Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

ID basso, test fallito

I migliori software per scaricare, le configurazioni più efficaci per i vostri client p2p.
Attenzione: è severamente vietato postare o richiedere link a materiale protetto da diritti d'autore!

ID basso, test fallito

Messaggioda Avensis » ven feb 20, 2009 5:03 pm

Salve a tutti,

Non riesco a capire come mai il mio eMule non vuole più saperne di funzionare. Le porte sono aperte, sia nel router sia nel firewall (Online Armor Free), eppure...

1) Non riesco a connettermi a nessun server. Ho provato diverse liste, ma quando faccio doppio clic su un server per connettermi non succede nulla, e dopo qualche secondo mi dice che sembra inattivo.

2) Riesco a connettermi al kad e a scaricare, ma a velocità molto bassa. L'icona di eMule sulla barra delle applicazioni è bendata, e questo significa che ho un ID basso.

3) Il test delle porte dà esito negativo, anche se sono aperte sia nel router sia nel firewall.

Vorrei precisare che la mia ADSL è Libero, e so benissimo che filtra il traffico P2P, però ho sempre aggirato il problema utilizzando il protocollo di offuscamento e delle porte diverse da quelle di default. Qualcuno ha qualche idea? Se volete posso postare degli screen con la configurazione di eMule, del firewall e del router.
Avatar utente
Avensis
Aficionado
Aficionado
 
Messaggi: 69
Iscritto il: gio mar 06, 2008 1:49 pm

Re: ID basso, test fallito

Messaggioda Amantide » ven feb 20, 2009 5:12 pm

Controlla che non si è riattivato il firewall di windows.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: ID basso, test fallito

Messaggioda Mandrake » ven feb 20, 2009 5:19 pm

o che il router non abbia "dimenticato" le regole...
a me è capitato molto spesso coi D-link! [:)]
Avatar utente
Mandrake
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mer nov 22, 2006 5:07 pm
Località: Roma


Re: ID basso, test fallito

Messaggioda Avensis » ven feb 20, 2009 5:39 pm

Il firewall di Windows è disabilitato, e il router ha ancora le sue regole... [boh]
Avatar utente
Avensis
Aficionado
Aficionado
 
Messaggi: 69
Iscritto il: gio mar 06, 2008 1:49 pm

Re: ID basso, test fallito

Messaggioda Amantide » ven feb 20, 2009 6:38 pm

Le porte configurate nel firewall e nell router corrispondono a quelle settate nel emule? A volte capita che aggiornando emule non se ne accorge che quello imposta le porte casuali.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: ID basso, test fallito

Messaggioda Avensis » ven feb 20, 2009 6:43 pm

Amantide ha scritto:Le porte configurate nel firewall e nell router corrispondono a quelle settate nel emule? A volte capita che aggiornando emule non se ne accorge che quello imposta le porte casuali.
Sì, sono le stesse... è per questo che non capisco dove sia il problema [cry]
Avatar utente
Avensis
Aficionado
Aficionado
 
Messaggi: 69
Iscritto il: gio mar 06, 2008 1:49 pm

Re: ID basso, test fallito

Messaggioda Amantide » ven feb 20, 2009 6:47 pm

Hai provato a spuntare in Connessione la voce Usa l'UPnP per impostare le porte?
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: ID basso, test fallito

Messaggioda Avensis » ven feb 20, 2009 7:44 pm

Amantide ha scritto:Hai provato a spuntare in Connessione la voce Usa l'UPnP per impostare le porte?
Provato ora... niente da fare.
Avatar utente
Avensis
Aficionado
Aficionado
 
Messaggi: 69
Iscritto il: gio mar 06, 2008 1:49 pm

Re: ID basso, test fallito

Messaggioda nannolo » sab feb 21, 2009 1:04 pm

Arrivati a questo punto, gli screen delle configurazioni potrebbero esserci utili.
By golly, I'm beginning to think Linux really *is* the best thing since sliced bread.
Avatar utente
nannolo
Bronze Member
Bronze Member
 
Messaggi: 585
Iscritto il: mar ott 14, 2008 4:47 pm

Re: ID basso, test fallito

Messaggioda Avensis » sab feb 21, 2009 9:14 pm

Ho risolto...

Come? Beh, ho scoperto che l'indirizzo IP del mio computer era misteriosamente cambiato da 192.168.1.3 a 192.168.1.4, e quindi le regole del router non erano più valide. Ho provveduto a modificarle e ora ho l'ID alto [:)] il test delle porte continua a fallire dal sito di eMule, però non su altri siti. Qualcuno mi dice che le porte sono aperte e qualcun altro no, ma non importa... ora riesco a scaricare!

Grazie a tutti [;)]
Avatar utente
Avensis
Aficionado
Aficionado
 
Messaggi: 69
Iscritto il: gio mar 06, 2008 1:49 pm

Re: ID basso, test fallito

Messaggioda Mandrake » dom feb 22, 2009 1:54 pm

il test delle porte non è molto affidabile, l'importante è che le frecce del mondo (quello in basso nella barra di stato di emule) siano verdi. [std]
Avatar utente
Mandrake
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mer nov 22, 2006 5:07 pm
Località: Roma


Torna a Peer To Peer

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising