Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Internet Explorer non visualizza niente

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Internet Explorer non visualizza niente

Messaggioda tempurio » lun feb 16, 2009 8:38 am

buondi' ragazzi, purtroppo dopo un'aggiornamento per internet explorer codesto browser carica la pagina ma non la visualizza (completamente bianca senza messaggi d'errore)..mentre google chrome funziona benissimo...fosse per me userei sempre chrome ma alcuni download e siti richiedono explorer....vi ringrazio anticipatamente [8D] [devil]
Quis custodiet ipsos custodes? (Chi sorveglierà i sorveglianti?) - Giovenale
Avatar utente
tempurio
Aficionado
Aficionado
 
Messaggi: 137
Iscritto il: lun ott 13, 2008 8:38 am
Località: ROMA

Re: Internet Explorer non visualizza niente

Messaggioda albertok » lun feb 16, 2009 9:26 am

ciao. qualche tempo fa ho avuto anch'io lo stesso problema. lo avevo risolto aprendo dal folder "strumenti" del browser le "opzioni internet" --> "sicurezza" e portando il livello di sicurezza su "medio". non so come, ma il sistema si era autosettato su "alto", impedendomi di fatto la visualizzazione di qualsiasi pagina web.
meno Internet, più Cabernet.. [scritta di anonimo su muro]
Avatar utente
albertok
Aficionado
Aficionado
 
Messaggi: 114
Iscritto il: mar feb 12, 2008 12:28 pm
Località: bergamo

Re: Internet Explorer non visualizza niente

Messaggioda tempurio » lun feb 16, 2009 10:51 pm

ci ho provato ma nulla da fare.... [!!!] [XX(]
Quis custodiet ipsos custodes? (Chi sorveglierà i sorveglianti?) - Giovenale
Avatar utente
tempurio
Aficionado
Aficionado
 
Messaggi: 137
Iscritto il: lun ott 13, 2008 8:38 am
Località: ROMA

Re: Internet Explorer non visualizza niente

Messaggioda tempurio » mar feb 17, 2009 8:12 am

c'è forse qualche servizio di amministrazione che controlla internet explorer? perché ogni tanto ci metto mano [uhm] per esempio adesso alcuni video nel web con la mascherina che assomiglia a windows media player la carica ma non si vede! poi nokia pc suite non riconosce più nessun telefonino connesso via cavo perché non trova più nessuna connessione!
Quis custodiet ipsos custodes? (Chi sorveglierà i sorveglianti?) - Giovenale
Avatar utente
tempurio
Aficionado
Aficionado
 
Messaggi: 137
Iscritto il: lun ott 13, 2008 8:38 am
Località: ROMA


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising