Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema Mouse USB

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Problema Mouse USB

Messaggioda white_knight86 » lun feb 09, 2009 8:15 am

Ciao a tutti [:)] , giocando a Oblivion o a LOTR: Conquest ho riscontrato dei problemi di rotazione della visuale di gioco usando il mio Mouse PS/2. Il problema è che quando tengo il mouse fermo la visuale ruota costantemente da sola. Ho cambiato mouse e ho preso un USB e, anche questo dopo un po' di tempo inizia a far ruotare la visuale in automatico anche se fermo. Cosa può essere a provocare il disguido? Ringrazio per i consigli [^]
Scheda Madre: ASUS P5QL-E Processore: E7300 a 2.66 GHZ Memoria Ram: 4 Gb da 800 Mhz
Scheda video: Sapphire HD 5770 con 1Gb di Ram
Avatar utente
white_knight86
Senior Member
Senior Member
 
Messaggi: 268
Iscritto il: gio mar 11, 2004 6:24 pm

Re: Problema Mouse USB

Messaggioda crazy.cat » lun feb 09, 2009 1:10 pm

Se è un mouse ottico prova a cambiare tappetino o usarlo su una superficie di colore di colore scuro/uniforme.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Problema Mouse USB

Messaggioda white_knight86 » lun feb 09, 2009 3:35 pm

Ok [^] , stasera provo a usare un tappettino scuro
Scheda Madre: ASUS P5QL-E Processore: E7300 a 2.66 GHZ Memoria Ram: 4 Gb da 800 Mhz
Scheda video: Sapphire HD 5770 con 1Gb di Ram
Avatar utente
white_knight86
Senior Member
Senior Member
 
Messaggi: 268
Iscritto il: gio mar 11, 2004 6:24 pm

Re: Problema Mouse USB

Messaggioda white_knight86 » gio feb 19, 2009 1:52 pm

Niente ho provato... ma il problema persiste [V] sinceramente non ho idea di cosa sia..
Scheda Madre: ASUS P5QL-E Processore: E7300 a 2.66 GHZ Memoria Ram: 4 Gb da 800 Mhz
Scheda video: Sapphire HD 5770 con 1Gb di Ram
Avatar utente
white_knight86
Senior Member
Senior Member
 
Messaggi: 268
Iscritto il: gio mar 11, 2004 6:24 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising