Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Ventola Processore, Alimentatore e Scheda Video tutte ferme

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Ventola Processore, Alimentatore e Scheda Video tutte ferme

Messaggioda diego.degasperis » mer feb 04, 2009 4:08 pm

buongiorno a tutto il MegaLab, sono un nuovo utente.

ieri ho colto come occasione il dover smontare un masterizzatore per pulire l'interno del mio pc. ho rimontato il case e collegate tutte le periferiche, le 3 ventole del mio compiuter non giravano più!

qualcuno sa consigliarmi cosa fare?

dubito si siano rotte le tre ventole contemporaneamente.
Avatar utente
diego.degasperis
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: mer feb 04, 2009 3:59 pm

Re: Ventola Processore, Alimentatore e Scheda Video tutte ferme

Messaggioda diego.degasperis » mer feb 04, 2009 6:19 pm

riprovando ad accendere il compiuter mi è apparso, prima k si avviasse niente, la solita schermata nera dell'america megatrend, ma con questa volta scritto:

CMOS Settings Wrong
CPU Fan Error!

e non ci trovo nulla di divertente !! [sh]
Avatar utente
diego.degasperis
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: mer feb 04, 2009 3:59 pm

Re: Ventola Processore, Alimentatore e Scheda Video tutte ferme

Messaggioda crazy.cat » mer feb 04, 2009 7:07 pm

Intanto è meglio non riaccendere il pc.
Sei sicuro di avere ricollegato tutti gli spinotti dell'alimentatore?
Le ventole da dove prendono la tensione, dalla scheda madre o dall'alimentatore?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Ventola Processore, Alimentatore e Scheda Video tutte ferme

Messaggioda ninjabionico » gio feb 05, 2009 1:50 am

Ciao.

La cosa è molto strana, togli i cavetti dal masterizzatore e prova a riavviare, al più prova anche a resettare i dati del BIOS con l'apposito ponticello Clear Cmos (togli la spina prima di eseguire l'operazione) o rimuovendo la batteria tampone per 10 minuti.

[ciao]

P.S.: Mi viene anche in mente la possibilità di un malfunzionamento dell'alimentatore... [std]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising