Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Malfunzionamento PC: si spegne da solo

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Malfunzionamento PC: si spegne da solo

Messaggioda noel » ven feb 06, 2004 5:29 pm

qulacuno mi potrebbe aiutare????
ho un problema...........
il mio pc quando lo accendo dopo circa 20 secondi si spegne e nonj riesco a capire il perché....
con un mio amico ho provato a collegare un altro alimentatore (pensando che si fosse rotto quello che ho) ma non è servito a niente.
se qualcuno mi potesse aiutare ne sarei grato...
grazie
Avatar utente
noel
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: ven feb 06, 2004 5:24 pm
Località: Piemonte

Malfunzionamento PC: si spegne da solo

Messaggioda noel » ven feb 06, 2004 5:29 pm

qulacuno mi potrebbe aiutare????
ho un problema...........
il mio pc quando lo accendo dopo circa 20 secondi si spegne e nonj riesco a capire il perché....
con un mio amico ho provato a collegare un altro alimentatore (pensando che si fosse rotto quello che ho) ma non è servito a niente.
se qualcuno mi potesse aiutare ne sarei grato...
grazie
Avatar utente
noel
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: ven feb 06, 2004 5:24 pm
Località: Piemonte

Messaggioda Terno » sab feb 07, 2004 12:28 pm

Errori, messaggi che compaiono, è sempre 20 secondi anche se non fai nulla?
Controllato la ventola di raffreddamento del processore?
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Messaggioda thomas » sab feb 07, 2004 1:04 pm

E' un portatile? Marca e modello? Stato batteria? Vita del pc? Sistema operativo? Aggiornamenti? Patch? Programmi recentemente installati? Upgrade BIOS?
Avatar utente
thomas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6858
Iscritto il: mer lug 09, 2003 6:30 pm
Località: Parma

Messaggioda noel » lun feb 09, 2004 8:26 am

Grazie per avermi risposto...
non me lo so spiegare ma ieri è partito di nuovo, a questo punto penso che sia la ventola....
non vorrei che il processore si scaldasse troppo e così il pc si spegneva..

che dite dovrei portarlo a fare vedere, o continuo sperando che non si spenga!!!!!

grazie ancora[:D][:D][:D]
Avatar utente
noel
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: ven feb 06, 2004 5:24 pm
Località: Piemonte

Messaggioda Terno » lun feb 09, 2004 1:22 pm

Fai un backup di dati e poi prova a vedere che succede!
Se tiene... meglio... altrimenti ... assistenza Hardware!! [V]
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising