Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Messaggio Audio della Scheda Madre e Avvio Impossibile

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Messaggio Audio della Scheda Madre e Avvio Impossibile

Messaggioda M@ttia » lun feb 02, 2009 2:53 pm

Improvvisamente mentre usavo il PC, il video si spegne di colpo e il PC resta in una specie di stato comatoso. Lo spengo e riavvio (anche aspettando un po' di tempo), ma ecco che la scheda madre mi da un messaggio audio (che non riesco nemmeno a capire al 100%) ed il PC non si può più accendere (proprio non arriva niente a video, nonostante nel case tutto giri (HD, ventole, ecc.).

Staccando tutte le componenti (RAM, Lettori CD/DVD, Floppy, HD, Scheda Video, ...) il messaggio rimane (avendo quindi praticamente solo la scheda madre e la CPU attaccate all'alimentatore). [per dettagli sui singoli pezzi del PC si guardi QUI]

Ho registrato e allegato qui il messaggio in formato MP3 sperando che a qualcuno possa essere famigliare o capisca l'ultima parte dell'audio (io arrivo a capire solo "System Failure"): qualcuno sa farmi una diagnosi? [XX(]
</IE><FIREFOX>
Avatar utente
M@ttia
Moderatore
Moderatore
 
Messaggi: 8363
Iscritto il: lun giu 09, 2003 2:18 pm
Località: Ticino - Estero

Re: Messaggio Audio della Scheda Madre e Avvio Impossibile

Messaggioda nannolo » lun feb 02, 2009 3:13 pm

A parte il fatto che è la prima volta che sento una scheda madre parlare... mi sembra che dica "System Fail CPU cha"... non riesco proprio a capire l'ultima parola. Prova a smontare il dissipatore e il processore, magari c'è qualche problema con la pasta termoconduttiva.
By golly, I'm beginning to think Linux really *is* the best thing since sliced bread.
Avatar utente
nannolo
Bronze Member
Bronze Member
 
Messaggi: 585
Iscritto il: mar ott 14, 2008 4:47 pm

Re: Messaggio Audio della Scheda Madre e Avvio Impossibile

Messaggioda M@ttia » lun feb 02, 2009 3:24 pm

Ok, cercando sul manuale della scheda madre (Pagina 3-3 se interessasse a qualcuno) i vari messaggi vocali di errore (che sono relativamente pochi) ho capito che il mio audio dice "System Failure - CPU Test", quindi la colpa è lì... [^]
</IE><FIREFOX>
Avatar utente
M@ttia
Moderatore
Moderatore
 
Messaggi: 8363
Iscritto il: lun giu 09, 2003 2:18 pm
Località: Ticino - Estero


Re: Messaggio Audio della Scheda Madre e Avvio Impossibile

Messaggioda nannolo » lun feb 02, 2009 3:34 pm

Test?? Oddio, ora riascoltandolo sembra proprio così [:D]. Comunque tienici informati. [^]
By golly, I'm beginning to think Linux really *is* the best thing since sliced bread.
Avatar utente
nannolo
Bronze Member
Bronze Member
 
Messaggi: 585
Iscritto il: mar ott 14, 2008 4:47 pm

Re: Messaggio Audio della Scheda Madre e Avvio Impossibile

Messaggioda Xero » lun feb 02, 2009 5:58 pm

Un BIOS che parla [...]
twitter → http://twitter.com/Maurizio_D

«L'innovazione è una questione di priscio.» A. D'elia
Avatar utente
Xero
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5145
Iscritto il: mar giu 27, 2006 8:37 pm
Località: Provincia Di Matera / Bari

Re: Messaggio Audio della Scheda Madre e Avvio Impossibile

Messaggioda M@ttia » lun feb 02, 2009 6:40 pm

Beh a dire il vero questa funzionalità è presente sulle schede madre ASUS da un sacco di tempo (io monto una P4P800-eDeluxe che ha più di 6-7 anni...)

[e io ora devo capire se la CPU è partita del tutto, perché sennò mi tocca cercarmi un P4 socket 478 che nei negozi "normali" non si trova ovviamente più...]
</IE><FIREFOX>
Avatar utente
M@ttia
Moderatore
Moderatore
 
Messaggi: 8363
Iscritto il: lun giu 09, 2003 2:18 pm
Località: Ticino - Estero

Re: Messaggio Audio della Scheda Madre e Avvio Impossibile

Messaggioda Xero » lun feb 02, 2009 6:41 pm

M@ttia ha scritto:Beh a dire il vero questa funzionalità è presente sulle schede madre ASUS da un sacco di tempo (io monto una P4P800-eDeluxe che ha più di 6-7 anni...)

Non lo sapevo mica...interessante [std]
twitter → http://twitter.com/Maurizio_D

«L'innovazione è una questione di priscio.» A. D'elia
Avatar utente
Xero
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5145
Iscritto il: mar giu 27, 2006 8:37 pm
Località: Provincia Di Matera / Bari

Re: Messaggio Audio della Scheda Madre e Avvio Impossibile

Messaggioda nannolo » lun feb 02, 2009 7:18 pm

M@ttia ha scritto:Beh a dire il vero questa funzionalità è presente sulle schede madre ASUS da un sacco di tempo (io monto una P4P800-eDeluxe che ha più di 6-7 anni...)
Anche a me giunge veramente nuova! Eppure fin dai tempi dei tempi sono sempre stato un Asus user.

Asus Rulez [weponed]
By golly, I'm beginning to think Linux really *is* the best thing since sliced bread.
Avatar utente
nannolo
Bronze Member
Bronze Member
 
Messaggi: 585
Iscritto il: mar ott 14, 2008 4:47 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising