Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema Audio

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Problema Audio

Messaggioda Frank80 » dom feb 01, 2009 6:03 pm

Ciao ragazzi, sono davvero disperato. Oggi navigavo su internet quando improvvisamente viene a mancare l'audio.
Improvvisamente l'audio di windows viene a mancare, successivamente anche quello relativo ai file multimediali. Ho controllato tante e tante volte sul pannello di controllo per vedere se ci fossero eventuali spunte su "disattiva", ho disinstallato e reinstallato nuovamente i driver della scheda audio. Ma niente.
Controllando sul pannello di controllo mi diceva che mancava il file sndvol32.exe, faccio partire il cd di xp riattivo il file e metto nuovamente l'icona audio sulla barra apllicazioni.
Ma niente da fare. Non ne vuole sapere. Sto pc mi sta facendo diventar matto, ho fatto scansioni con avira, malwarebytes, susperantispyware,spybot. Ma niente.
Che faccio formatto? La scheda audio è andata?
Aiutatemi per favore. Grazie [cry+]
Avatar utente
Frank80
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: dom feb 01, 2009 5:59 pm

Re: Problema Audio

Messaggioda spidilight » dom feb 01, 2009 11:12 pm

cerca il file mancante con Start - cerca.
Fatti non foste per viver come bruti ma per seguir virtute e canoscenza
Avatar utente
spidilight
Aficionado
Aficionado
 
Messaggi: 100
Iscritto il: ven gen 30, 2009 10:01 am

Re: Problema Audio

Messaggioda nannolo » lun feb 02, 2009 12:40 am

Guarda nel registro eventi se è successo qualcosa di particolare. (Start -> Esegui -> "eventvwr.msc")
By golly, I'm beginning to think Linux really *is* the best thing since sliced bread.
Avatar utente
nannolo
Bronze Member
Bronze Member
 
Messaggi: 585
Iscritto il: mar ott 14, 2008 4:47 pm

Re: Problema Audio

Messaggioda Antonino Miccio » ven feb 13, 2009 10:28 am

Controlla se che periferica MIDI si è preso il sistema molte volte si prende una periferica predefinita che non è il canale che serve a te per far funzionare la sk.audio.

In bocc'al lupo
le macchine hanno potenza.. noi il potere di usarle
Avatar utente
Antonino Miccio
Aficionado
Aficionado
 
Messaggi: 70
Iscritto il: gio feb 12, 2009 9:11 am
Località: Massa Lubrense


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising