Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

piccolo problemino wi-fi card net fly pci 54

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

piccolo problemino wi-fi card net fly pci 54

Messaggioda LupinIII » mar gen 27, 2009 10:27 pm

ho installato la scheda pci in questione, una net fly pci 54 wireless.
una volta installata l'utility che gestisce questa scheda, "Wireless Configuration Utility HW.15", me la ritrovo nella barra delle applicazioni.
Fino a qui niente di strano, non ho fatto altro che rimuoverla perché l'utility di windows mi collega alla rete wifi del modem alice gate 2 plus (formware chiuso ecc ecc ecc).
come tutti sappiamo è un modem che sta' dando parecchi problemi, e non essendo a conoscenza di tutti parametri, windows e "alice ti aiuta" [fischio] mi collegano alla grande rete internet.
succede che, una volta su due, l'utility di windows mi dice che è già in esecuzione un programma per la gestione wifi, ma effettivamente non risulta niente.
Devo aprire "Wireless Configuration Utility HW.15", uscire, e poi avviare l'utility di windows per collegarmi.
Avete qualche idea per disabilitare la wireless hw.15...., senza fare la strada dell'orto???
Ricordo che è già stata tolta anche dal regedit come avvio, e da msconf come servizio di avvio.
Non so' se è rimasto qualche pezzo a me sconosciuto.
grazie ad alice, che continuamente rompe i ... agli italiani..... [8D]
LupinIII
Avatar utente
LupinIII
Senior Member
Senior Member
 
Messaggi: 387
Iscritto il: gio feb 12, 2004 11:19 am
Località: Belluno

Re: piccolo problemino wi-fi card net fly pci 54

Messaggioda LupinIII » gio gen 29, 2009 8:49 am

per ora ho risolto disisntallando l'utility della scheda wifi, reinstallandola manualmente dando indirizzi driver nel disco, girando per il disco sono riuscito ad impostare solo i driver senza l'eseguibile.
Adesso win si avvia e rileva subito la rete senza problemi.

Siccome non è la prima volta che ho un problema di questo tipo, pensavo che l'utility delle schede di rete wifi fosse obbligatoria, nel caso del mio amico la situazione era opposta, windows caricava a forza la sua utility e non lasciava usare la proprietaria.

Sempre la setssa storia, coesistenza microsoft-proprietari. [8D]
LupinIII
Avatar utente
LupinIII
Senior Member
Senior Member
 
Messaggi: 387
Iscritto il: gio feb 12, 2004 11:19 am
Località: Belluno


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising