Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Diconnassione automatica utente all'avvio

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Diconnassione automatica utente all'avvio

Messaggioda korncf » mar gen 20, 2009 1:22 pm

Dopo una scansione con avira al riavvio è sorto un problema cioè compare l'utente all'avvio ma mi fa accedere per qualche secondo e si diconnette subito, la stessa cosa capita anche in provvisoria, credo sia una voce del file di registro dannaggiata, ma come faccio a ripristinarla.
Avete una soluzione al problema?
Avatar utente
korncf
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: dom dic 09, 2007 6:29 pm

Re: Diconnassione automatica utente all'avvio

Messaggioda Palpas » mar gen 20, 2009 7:28 pm

è un problema strano, accedi come administrator, cancella l'utente che si autodisconnette e ricrealo.
Proprio perché è un problema strano probabilmente c'è una causa dietro, forse deriva da un virus o altro....cerca la causa, magari fai una scansione con un altro antivirus e anti rootkit, niente antispyware.
Zane grazie per l'esperienza MLI
Avatar utente
Palpas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2544
Iscritto il: mar set 25, 2007 4:48 pm

Re: Diconnassione automatica utente all'avvio

Messaggioda korncf » mar gen 20, 2009 7:36 pm

non riesco neanche ad accedere come administrator
Avatar utente
korncf
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: dom dic 09, 2007 6:29 pm


Re: Diconnassione automatica utente all'avvio

Messaggioda Palpas » mar gen 20, 2009 8:11 pm

Allora proviamo a ripristinare parzialmente il registro:

-fai il boot con il cd di windows xp e avvia la console di ripristino
-digita: copy C:\windows\repair\system C:\Windows\system32\config\system
-premi invio e riavvia
comunque prima di sostituirlo fagli un backup (copialo in un altra cartella)
Zane grazie per l'esperienza MLI
Avatar utente
Palpas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2544
Iscritto il: mar set 25, 2007 4:48 pm

Re: Diconnassione automatica utente all'avvio

Messaggioda korncf » gio gen 22, 2009 9:02 pm

grazie del suggerimanto ma ancora niente, sto cavolo di login!!!
non sò se può essere utile per i vostri suggerimenti ma prima della scansione con antivir c'erano un mare di finti antivirus.
Purtroppo non sono stato a controllare i file eliminati da avira.
Avatar utente
korncf
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: dom dic 09, 2007 6:29 pm

Re: Diconnassione automatica utente all'avvio

Messaggioda Palpas » ven gen 23, 2009 11:01 am

se pensi che abbia eliminato qualche file vitale puoi usare chkdsk /F /R
oppure SFC /SCANNOW
Zane grazie per l'esperienza MLI
Avatar utente
Palpas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2544
Iscritto il: mar set 25, 2007 4:48 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising