Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problemone soprattutto rete wireless, ma anche altro

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

problemone soprattutto rete wireless, ma anche altro

Messaggioda jacksimo » mar gen 20, 2009 11:35 am

Ciao a tutti!

Sono disperato

Allora ho un portatile Acer Aspire 1363WLMi xp home edition

Fino a qualche settimana aveva diversi problemucci di blocco-inceppamento...ma nulla di che sino a quando, facendo l'aggiornamento di xp non mi installo il service pack 3. Una volta installato riavvio il pc e succede il danno: la mia connessione senza fili con il modem alice non funziona più!!!

Faccio diversi tentativi...ma nulla e noto anche che il pc mi si blocca spesso ecc...così formatto e ritorno al service pack 2, però il problema rimane...
Cioè il pc non si blocca e non ha più inceppamenti durante luso normale...ma se devo connettermi a internet tramite la rete senza fili...non mi connette.
Ho provato invece a collegarmi al modem attraverso il cavo ethernet e così la rete va e si connette senza problemi a internet. Altro problema però, che spesso quando riavvio il pc o quando lo accendo, mi si blocca mentre cè la schermata nera di windows e mentre scorre la barra blu...A volte all'accensione addirittura non mi compare neanche la schermata nera di windows( quella proprio con la scritta windows) , ma mi compare una schermata blu con scritto che il sistema ha riportato un errore...e logicamente quando mi compare tale schermata, mi tocca spegnere dal bottone...

Ho formattato poi un altra volta ma il problema rimane, problemi all'avvio...spesso...e rete wireless che non funziona...Ah inoltre sono andato a veder su gestione periferiche lo stato delle schede di rete e sopra la scheda di rete " Acer IPN2220 Wireless lan card " c'è un punto esclamativo giallo...e se vado su proprietà->generali e su stato periferica mi dice:"la periferica ha riportato un problema ed è stata interrotta(codice 43).


Ragazzi io nn ci capisco moltissimo...cioè nn sono un genio di pc...ma nenache "analfabeta", però sinceramente non sò proprio dove sbattere la testa!!!

Se c'è qualcuno che può aiutarmi gliene sarei grato
Avatar utente
jacksimo
Neo Iscritto
Neo Iscritto
 
Messaggi: 19
Iscritto il: mar feb 12, 2008 4:10 pm

Re: problemone soprattutto rete wireless, ma anche altro

Messaggioda Fred » mar gen 20, 2009 1:50 pm

Aggiorna il SO, anche gli aggiornamenti facoltativi, e prova a reinstallare i drivers.
Attendo tue notizie
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: problemone soprattutto rete wireless, ma anche altro

Messaggioda jacksimo » mar gen 20, 2009 10:42 pm

Ma non credo sia una questione di aggiornamenti...

E comunque quali drivers dovrei reinstallare?
Avatar utente
jacksimo
Neo Iscritto
Neo Iscritto
 
Messaggi: 19
Iscritto il: mar feb 12, 2008 4:10 pm


Re: problemone soprattutto rete wireless, ma anche altro

Messaggioda Fred » mer gen 21, 2009 5:41 pm

Quelli della scheda wireless, probabilmente stanno sul CD dell'acer.
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: problemone soprattutto rete wireless, ma anche altro

Messaggioda jacksimo » mer gen 21, 2009 7:39 pm

e il problema che io quando ho formattato ho fatto il ripristino senza cd di ripristino...ma attraverso il bios...siccome il masterizzatore non funziona.
Avatar utente
jacksimo
Neo Iscritto
Neo Iscritto
 
Messaggi: 19
Iscritto il: mar feb 12, 2008 4:10 pm

Re: problemone soprattutto rete wireless, ma anche altro

Messaggioda Fred » ven gen 23, 2009 1:41 pm

Quindi hai usato la partizione di ripristino? Ora il masterizzatore funziona? I driver scaricali da internet.
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: problemone soprattutto rete wireless, ma anche altro

Messaggioda BorzeuXX » ven gen 23, 2009 6:27 pm

Ciao, il tuo problema è di tipo hardware a questo punto... mooolto probabilmente legato alla scheda madre o al disco...prova qualche tool di controllo..
per quanto rigurada il wireless il mio consiglio è di aggiornare i driver e basta se nn funziona ...cambia pc
Avatar utente
BorzeuXX
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: ven set 26, 2008 4:17 pm

Re: problemone soprattutto rete wireless, ma anche altro

Messaggioda jacksimo » ven gen 23, 2009 11:01 pm

Fred ha scritto:Quindi hai usato la partizione di ripristino?



si, ho fatto il ripristino di una partizione...attraverso il bios

Fred ha scritto:Ora il masterizzatore funziona?


No non funziona...come prima...
Avatar utente
jacksimo
Neo Iscritto
Neo Iscritto
 
Messaggi: 19
Iscritto il: mar feb 12, 2008 4:10 pm

Re: problemone soprattutto rete wireless, ma anche altro

Messaggioda jacksimo » ven gen 23, 2009 11:04 pm

BorzeuXX ha scritto:Ciao, il tuo problema è di tipo hardware a questo punto... mooolto probabilmente legato alla scheda madre o al disco...prova qualche tool di controllo..




eh...scusa sono un po' ignorante in materia...che cosa intendi per "tool di controllo"???

BorzeuXX ha scritto:per quanto rigurada il wireless il mio consiglio è di aggiornare i driver e basta se nn funziona ...cambia pc



Ho provato a scaricare il driver da qui http://support.acer-euro.com/drivers/no ... _4000.html
ma c'è un problemone...cavolo...

-Scarico il driver
-lo installo
-e poi mi dice di riavviare
-solo che una volta che riavvio mi si blocca il pc
-quindi spengo il pc dal bottone brutalmente
-e così nn credo proprio che m'installi correttamente il driver
-in gestione periferiche c'è sempre il punto esclamativo sulla rete wireless, però sul desktop mi compare licona con scritto "acer wireless LAN configuration utility", ma il problema è che quando ci clicco 2 volte sopra non mi succede nulla, probabilmente perché non me lo installa correttamente siccome non esegue bene il riavvio, penso io...!!!

che faccio ragazzi???
Avatar utente
jacksimo
Neo Iscritto
Neo Iscritto
 
Messaggi: 19
Iscritto il: mar feb 12, 2008 4:10 pm

Re: problemone soprattutto rete wireless, ma anche altro

Messaggioda Pacopas » sab gen 24, 2009 12:44 am

jacksimo ha scritto:Ho provato a scaricare il driver da qui http://support.acer-euro.com/drivers/no ... _4000.html
ma c'è un problemone...cavolo...


scusami ma la pagina da te linkata non si riferisce al tuo modello o sbaglio

il tuo è questo?
Acer Aspire 1363WLMi
la serie dovrebbe essere la 1360

per il tuo problema se il pc ti va in blocco così spesso, secondo me si sta "fregando" la scheda madre.
spero sia una questione solo software più facilmente risolvibile
puoi fare dei test, qui dei programmi
ma non saprei quale indicarti visto che non abbiamo ancora individuato il problema, prova con questoche sembra generico, io non lo ho mai provato però

perdonami la seconda formattazione l'hai fatta con i cd di ripristino o non li hai?
riprova con i driver da me linkati, può essere che una corretta, se ti riesce, installazione dei driver risolva il problema
alla fine... ogni uomo considera i limiti della propria visione personale come i limiti del mondo...
Avatar utente
Pacopas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6708
Iscritto il: mer ott 05, 2005 12:44 am

Re: problemone soprattutto rete wireless, ma anche altro

Messaggioda jacksimo » sab gen 24, 2009 11:51 am

Pacopas ha scritto:
jacksimo ha scritto:Ho provato a scaricare il driver da qui http://support.acer-euro.com/drivers/no ... _4000.html
ma c'è un problemone...cavolo...


scusami ma la pagina da te linkata non si riferisce al tuo modello o sbaglio

il tuo è questo?
Acer Aspire 1363WLMi
la serie dovrebbe essere la 1360

per il tuo problema se il pc ti va in blocco così spesso, secondo me si sta "fregando" la scheda madre.
spero sia una questione solo software più facilmente risolvibile
puoi fare dei test, qui dei programmi
ma non saprei quale indicarti visto che non abbiamo ancora individuato il problema, prova con questoche sembra generico, io non lo ho mai provato però

perdonami la seconda formattazione l'hai fatta con i cd di ripristino o non li hai?
riprova con i driver da me linkati, può essere che una corretta, se ti riesce, installazione dei driver risolva il problema




allora ho scaricato e installato il driver da te indicatomi...ma nulla nn cambia nulla, stessi problemi indentici di prima

per quanto riguarda quei programmi io non li ho mai usati e non so come si usano...se mi dai due dritte sarebbe meglio...

la seconda formattazione lò fatta uguale alla prima...attraverso il bios, ho fatto il ripristino senza cd di ripristino, formattando per partizione...il masterizzatore non mi funzionava prima, e non mi funziona tuttora...per quello non potevo usare e non posso usare cd...
Avatar utente
jacksimo
Neo Iscritto
Neo Iscritto
 
Messaggi: 19
Iscritto il: mar feb 12, 2008 4:10 pm


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising