Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[WIN2000]errore:impossibile trovare punto ingresso getname

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

[WIN2000]errore:impossibile trovare punto ingresso getname

Messaggioda cippico » gio gen 15, 2009 8:18 am

su macchina con win2000 c´e´ collegato un apparecchio elettromedicale USB con relativo software...
solo dopo i primi tentativi ci si e´ accorti che i driver forniti erano per XP o VISTA...

il programma si installa e la periferica usb quando collegata viene rilevata...

aprendo il programma appaiono i seguenti messaggi di errore:

titolo finestra:
usb32.exe e seconda finestra I2M32.exe

testo errore in entrambi i casi:
impossibile trovare il punto d iingresso getname info della procedura nella libreria a collegamento dinamico WS2_32.dll

essendo il cd driver NON x win2000 i percorsi di instalalzione(visti alcuni su file.inf)non corrispondono,infatti i file che dovrebbero trovarsi in varie cartelle non ci sono a installazione terminata...
un nostro tecnico ced ha provato a creare i percorsi,tipo cartella WINDOWS/inf che su win2000 e´ WINNT/inf...

in questo caso i file si trovano...ma win2000 non riesce ugualmente afar funzionare il software mostrando appunto errore descritto prima...

l´ errore appare aprendo il software...anche se la periferica usb NON e´ collegata al pc...

il tecnico pensa che sia un problema derivato dal fatto che win200 alla fine cerca i driver nelle SUE cartelle di default rendendo inutile il tentativo d iricreare cartelle come se fosse XP...

qualcuno pensa si possa risolvere in qualche modo il problema?

un grazie a tutti e ciaooo



ho una macchina con win 2000 con collegato un apparecchio elettromedicale...

purtroppo la ditta che fornisce l´ apparato e il software ha i driver compatibili SOLo x WIN98/XP/VISTA...

quindi il programma si installa,l´apparato e´collegato su usb,ma ad un certo punto esce un messaggio di errore relativo a un driver...

un nostro tecnico ced armeggiando e´ riuscito a far in modo che il programma sembri installato come se fosse su xp facendo un po´ di modifiche...

il problema ...dice lui...e´ che win 2000 pur provando a copiare i driver in altre parti alla fine lui li va sempre a pescare da WINNT/ecc...

mentre su XP sarebbero in WINDOWS/ecc...

e non riesce a far in modo di far pescare da cartella diversa da quella di default...

almeno cosi´ ho capito...

suggerimenti su come poter aggirare il problema?

un grazie a tutti e ciaooo
Salutone a Zane...padre putativo di MegaLab... :-)
Mio sito... http://www.cippico.altervista.org
Miei articoli sul sito MegaLab.it... http://www.MegaLab.it/staff.php?cippico
Avatar utente
cippico
Silver Member
Silver Member
 
Messaggi: 1284
Iscritto il: sab gen 25, 2003 1:57 am

Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising