Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema scheda audio

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

Problema scheda audio

Messaggioda gongolo » mar gen 13, 2009 5:50 pm

Salve a tutti,
se sbaglio a postare dovete scusarmi ma m sono appena iscritto su questo forum :P
Ho un problema abbastanza semplice che per me è diventanto davvero un rompicapo..si tratta del cavetto della scheda audio.Un po' d tempo fa ho deciso d cambiare la scheda video e non volendo ho staccato il cavetto che collega la scheda audio al pc..il problema è che non l'ho più ricoleggato e adesso non ricordo + dove fa inserito e d conseguenza quando apro winamp m dice che c'è un problema ossia che la periferica audio non è installata o non funziona correttamente.Dunque la mia domanda è: dove devo collegare i 2 jack della scheda audio(uno sono sicuro che va collegato alla scheda ma non ricordo + in quale porta)??
grazie per le eventuali risposte e scusate se ho sbagliato a postare!! ;)
Avatar utente
gongolo
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: mar gen 13, 2009 5:39 pm

Re: Problema scheda audio

Messaggioda crazy.cat » mer gen 14, 2009 3:53 pm

Non sapendo che scheda audio e che cavi hai staccato diventa difficile aiutarti.
Quello che ti posso dire è che i connettori hanno (di solito) un verso e/o delle chiavi di inserimento che ti obbligano a metterli in un certo modo, oppure sulla stessa scheda c'è scritto il riferimento dell'uso di quel connettore.
Stacca la corrente elettrica, apri il pc e guarda come sono fatti i cavi.
Se hai modo di postare una foto dei cavi e una della scheda audio (è Integrata su scheda madre?) magari possiamo darti qualche indicazione più precisa.
di più non saprei cosa dirti...
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Problema scheda audio

Messaggioda gongolo » ven gen 16, 2009 6:27 pm

scusa il ritardo nella risposta ma ho avuto un po' d problemi kn la connessione..comunque la scheda audio è la è la "sound blaster live!" ed è una periferica che è inserita nella scheda madre nn è integrata..cioè si trova nell'apposito spazio x la periferica audio..
questa è la mia scheda: http://upload.wikimedia.org/wikipedia/c ... e!_5.1.jpg
ora il problema è che: hai visto quei 4 ingressi in alto cioè cd_in aux_in,tad,cd_sod??be io il jack che dovrebbe andare lì nn sò in quale dei 4 ingressi vada..e inoltre per funzionare correttamente la scheda audio dovrebbe essere unita kn l'altro lato del jack ad un altro ingresso..e qui sorge il vero problema...dove si mette???????
sono davvero ingnorante :P:P:P
Avatar utente
gongolo
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: mar gen 13, 2009 5:39 pm


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising