Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Non vedo video Youtube

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Non vedo video Youtube

Messaggioda tullia » sab gen 10, 2009 6:29 pm

Scusate sono nuovissima di qui, Mi chiamo Rita e sono di Modena [:)] . Ho già fatto ricerche per vedere se qualcuno aveva il mio stesso problema, ma mi pare di non aver visto nulla a riguardo.

Da più di 1 anno non riesco a visualizzare i video di youtube (solo quelli)
All'apertura della pagina mi da il seguente messaggio:
"Forse hai disattivato JavaScript o hai una vecchia versione di Adobe Flash Player. Procurati la versione di Flash Player più recente."

Più e più volte ho provato e riprovato a disinstallare e reinstallare Flash Player, ma con sempre lo stesso risultato: non li vedo.
Internet Explorer o Mozilla non fa differenza, non vedo nessun video di Youtube e mi da sempre lo stesso messaggio.

Così avevo trovato un sito che mi faceva visualizzare qualsiasi video della rete e per 1 anno li ho visti comuque. Ora quel sito è stato chiuso ed io sono di nuovo a piedi... [acc2]
Potreste aiutarmi a capire che cavolo ha il mio computer perché non mi fa vedere i video? [V]

Grazie a tutti per l'aiuto che mi saprete fornire

Saluti
Avatar utente
tullia
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: sab gen 10, 2009 6:22 pm

Re: Non vedo video Youtube

Messaggioda ba_61 » sab gen 10, 2009 7:16 pm

Benvenuta nel Forum.
tullia ha scritto:Forse hai disattivato JavaScript

Per visualizzare la versione di Java installata (se è installata) digita dal Prompt (Start > Esegui > cmd) java -version > Invio e dovresti visualizzare:
Codice: Seleziona tutto
java version "1.6.0_11"
Java(TM) SE Runtime Environment (build 1.6.0_11-b03)
Java HotSpot(TM) Client VM (build 11.0-b16, mixed mode, sharing)


Altrimenti scarica gratuitamente Java da qui.

Poi Adobe Flash Player.

Poi Adobe Shockwave Player.

Se ancora non si visualizza nulla e se hai IE7 > Strumenti > Opzioni Internet > Avanzate > Reimposta.
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Re: Non vedo video Youtube

Messaggioda tullia » lun gen 12, 2009 8:01 pm

Java ho quella versione da te citata
Adobe è aggiornato (shock e flash)
Ma non vedo ancora nessun video e mi continua a dare quel messaggio

IE è il 6 (il 7 non l'ho voluto installare)

Io non riesco davvero a capire...che mistero
Avatar utente
tullia
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: sab gen 10, 2009 6:22 pm


Re: Non vedo video Youtube

Messaggioda tullia » sab gen 17, 2009 3:30 pm

Nessuno mi può aiutare a risolvere questo strano problema? [V]
Avatar utente
tullia
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: sab gen 10, 2009 6:22 pm

Re: Non vedo video Youtube

Messaggioda Pacopas » sab gen 17, 2009 5:38 pm

il sito di adobe ti dice che il flash è correttamente installato?
alla fine... ogni uomo considera i limiti della propria visione personale come i limiti del mondo...
Avatar utente
Pacopas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6708
Iscritto il: mer ott 05, 2005 12:44 am

Re: Non vedo video Youtube

Messaggioda tullia » dom gen 18, 2009 8:03 pm

Sì, mi dice che "You have version 10,0,12,36 installed"
Ma com'è questa storia?

Non è mai capitato a nessuno un simile problema? Non è per caso l'antivirus che mi blocca la visione?
Avatar utente
tullia
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: sab gen 10, 2009 6:22 pm

Re: Non vedo video Youtube

Messaggioda ba_61 » dom gen 18, 2009 8:58 pm

Ripeto (se non lo hai già eseguito):

ba_61 ha scritto:Strumenti > Opzioni Internet > Avanzate > Reimposta


http://internetglobale.myblog.it/archiv ... rer-7.html

Tieni disattivato il filtro anti-phishing.
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Re: Non vedo video Youtube

Messaggioda Pacopas » lun gen 19, 2009 3:49 pm

tullia ha scritto:Ma com'è questa storia?

Non è mai capitato a nessuno un simile problema? Non è per caso l'antivirus che mi blocca la visione?


devo dire che il problema è particolare, non tanto il problema in se, ma più che altre il fatto che non si risolva con la reinstallazione del flash e poi si riproduce su più browser dove è correttamente installato.

a questo punto potrebbe anche essere un programma esterno che te li blocca. prova a disattivare antivirus e programmi similari per un attimo e fai una prova

quali antivirus /antispyware o firewall hai installato?
alla fine... ogni uomo considera i limiti della propria visione personale come i limiti del mondo...
Avatar utente
Pacopas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6708
Iscritto il: mer ott 05, 2005 12:44 am

Re: Non vedo video Youtube

Messaggioda gioia271965 » lun gen 19, 2009 8:41 pm

Questo stesso problema l'ho rilevato sul pc di un amico che mi ha chiesto aiuto per il tuo stesso motivo. Era tutto regolarmente installato ma non vedeva i video di youtube con Internet Explorer. Antivirus e firewall non sono la causa. Con Firefox non aveva lo stesso problema, per cui gli consigliai di usarlo quel browser. Ancora oggi non ho capito qual è la vera causa di questo "disservizio"
"Nulla di finito, nemmeno l'intero mondo, può soddisfare l'animo umano che sente il bisogno dell'eterno"
Avatar utente
gioia271965
Silver Member
Silver Member
 
Messaggi: 1422
Iscritto il: ven ott 24, 2008 9:40 am
Località: Taranto

Re: Non vedo video Youtube

Messaggioda Pacopas » lun gen 19, 2009 11:59 pm

si ma lei non li vede neanche con FF

Internet Explorer o Mozilla non fa differenza, non vedo nessun video di Youtube e mi da sempre lo stesso messaggio.
alla fine... ogni uomo considera i limiti della propria visione personale come i limiti del mondo...
Avatar utente
Pacopas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6708
Iscritto il: mer ott 05, 2005 12:44 am

Re: Non vedo video Youtube

Messaggioda CrisalidE » mar gen 20, 2009 3:39 am

ciao, era successo anche sul pc di un mio collega e stavamo diventando matti nel cercare di capirci qualcosa.. alla fine ho pensato che come per alcuni software spesso si crede di disinstallare tutto dal pc ma se non usi il programma di disinstallazione dato dalla casa produttrice non ci riesci mai.. allora ho cercato sul sito adobe ho scaricato l'uninstaller (ovviamente chiudi internet explorer e firefox) e l'ho fatto girare, fatto pulizia con ccleaner e poi reinstallato il flash player.. alla fine tutto ha ricominciato a funzionare..
che dici se non hai già provato sarebbe il caso di tentare [std]

un po' di link:

uninstaller di adobe

per reinstallare adobe flash player

ccleaner

facci sapere [;)]
Avatar utente
CrisalidE
Senior Member
Senior Member
 
Messaggi: 163
Iscritto il: sab set 16, 2006 4:32 pm


Torna a Software

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising