Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

aiuto impostazioni video...

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

aiuto impostazioni video...

Messaggioda blackhook » mer gen 07, 2009 7:56 pm

ho problemi nella risoluzione video del mio Hp con schermo HPw19 e una scheda video nvidea GE force 7300 LE, s.o. windows xp home edition
mi spiego meglio:
praticamente se vado su impostazioni schermo e aumento la risoluzione dello schermo e la porto a 1440X900 praticamente me la fa applicare e ma si vede solo per la metò dello schermo nel senso che il lato sono è nero e il lato dx compare ma ovviamente in parte.. ho provato a imposrle tutte (tranne la 1280x800 mi dice che il video non la supporta.....?!?!) ma solamente con la 1152x864 (tra l'altro molto strana come combinazione) riesco a visualizzare tutto nello schermo..diciamo un uso normale, ma la visione non è limpida ma sfarfalla un pochino come se ci fosse un ombra (non so spiegare bene) e comunque non è una visione chiara e limpida come con la risoluzione 1440x900...tanto che dopo poco stanca la vista.....
La mia domanda è se è un discorso di impostazioni perché ho notato che dal desktop con il pulsante dx del mouse trovo proprietà di Nview e pannello di controllo Nvidia e entrambi mi portano ai vari settaggi della scheda grafica, ma ad occhio mi sembra che piu di tanto non posso fare...o forse meglio dire che non so dove agire....qualora fosse qui la causa....questo problema me lo ha fatto quasi da subito dopo l'acquisto
avete una soluzione?? [cry+]
grazie
.. e' più caro agli Dei il sague degli Eroi che l'inchiostro dei filosofi e le preghiere dei devoti....
Avatar utente
blackhook
Silver Member
Silver Member
 
Messaggi: 1073
Iscritto il: mer apr 14, 2004 5:44 pm
Località: Lazio/Puglia

Re: aiuto impostazioni video...

Messaggioda crazy.cat » gio gen 08, 2009 8:06 am

Nei menù del video (dovresti avere un pulsantino proprio sullo schermo per arrivarci) non c'è una voce autocalibrazione, o autoconfigurazione, che ti permette di sistemare tanti problemi del video stesso.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: aiuto impostazioni video...

Messaggioda blackhook » gio gen 08, 2009 6:59 pm

certo sul video (intendo schermo) ce il pulsantino auto....ma ovviamente non risolve nulla....
.. e' più caro agli Dei il sague degli Eroi che l'inchiostro dei filosofi e le preghiere dei devoti....
Avatar utente
blackhook
Silver Member
Silver Member
 
Messaggi: 1073
Iscritto il: mer apr 14, 2004 5:44 pm
Località: Lazio/Puglia


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising