Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Riavvi continui ogni 10 secondi

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Riavvi continui ogni 10 secondi

Messaggioda jordan air » mar dic 30, 2008 11:25 pm

Ecco che finalmente assemblo in nuovo pc, ed ecco che subito affiorano i problemi!... [rolleyes]

Come da titolo il pc si riavvia continuamente ogni 10 secondi, senza un motivo apparente. I componenti installati, sono i seguenti:

Gigabyte X48T - DQ6
Intel core 2 duo e8400
Ati Hd 4870 1gb
2x1gb Corsair Dominator DDR3 pc - 12600
Hdd Western Digital 500gb 16mb di cache/ Hdd Samsung 200gb 8mb di cache sata2
Alimentatore Antec 650 wat
Pasta termica Arctic Silver 5
Dissipatore stock Intel
Case CM 690

Come scritto in precedenza, dopo aver (attentamente) assemblato il tutto, il pc incappa in una serie di riavvi senza fine. Problema all'ali? al processore? A voi l'ardua sentenza (evito di fare le mie considerazioni).

Domani proverò nuovamente a collegare il tutto. Si sa mai...magari mi è sfuggito qualche cosa... [boh]
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: Riavvi continui ogni 10 secondi

Messaggioda Fred » mer dic 31, 2008 1:43 am

Sinceramente non so cosa possa essere ma provo ad azzardare un paio di idee.
1) Ma il riavvio avviene 10 secondi dopo il caricamento de S.O (quale?) o dopo 10 secondi da quando lo accendi (a prescindere dal punto del caricamento)?
2) Hai provato ad avviare con un solo HDD? E con un solo banco di RAM?
Attendiamo informazioni
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: Riavvi continui ogni 10 secondi

Messaggioda jordan air » mer dic 31, 2008 9:52 am

No il riavvio avviene prima che il s.o. si carichi (anche perché non c'è nulla sugli hdd). Ora provo ad avviare il tutto con un solo banco di ram.

P.s.: Ho provato ad avviare senza hdd collegati ed, il risultato è lo stesso.
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano


Re: Riavvi continui ogni 10 secondi

Messaggioda nannolo » mer dic 31, 2008 11:26 am

Hai controllato le temperature?
By golly, I'm beginning to think Linux really *is* the best thing since sliced bread.
Avatar utente
nannolo
Bronze Member
Bronze Member
 
Messaggi: 585
Iscritto il: mar ott 14, 2008 4:47 pm

Re: Riavvi continui ogni 10 secondi

Messaggioda jordan air » mer dic 31, 2008 11:48 am

nannolo ha scritto:Hai controllato le temperature?


E come potrei controllarle?...A naso direi che sono nelle norma

Comunque...forse ho trovato la magagna...staccando il masterizzatore (con interfaccia ide) il pc non si riavvia e non si blocca alla prima schermata (quella con il nome del modello della scheda madre)

P.s.: Ho spostato i due banchi di ram, sugli slot, che la scheda madre identifica come ddr3 (1) e ddr3 (3).
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: Riavvi continui ogni 10 secondi

Messaggioda nannolo » mer dic 31, 2008 4:39 pm

jordan air ha scritto:E come potrei controllarle?
Dal BIOS. Visto che non sono le temperature puoi lasciar stare.
Però, non capisco per quale motivo staccando il masterizzatore non ti faccia più il problema. Com'era settato il masterizzatore? Intendo Master, Slave o CS.
By golly, I'm beginning to think Linux really *is* the best thing since sliced bread.
Avatar utente
nannolo
Bronze Member
Bronze Member
 
Messaggi: 585
Iscritto il: mar ott 14, 2008 4:47 pm

Re: Riavvi continui ogni 10 secondi

Messaggioda Fred » gio gen 01, 2009 2:26 pm

Ora non ho fatto i conti, ma non potrebbe essere l'alimentatore che non riesce a fornire tensione sufficente?
Buon anno!
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: Riavvi continui ogni 10 secondi

Messaggioda nannolo » gio gen 01, 2009 7:41 pm

Mi pare che jordan avesse fatto il calcolo in un altro topic, per questo avevo escluso questa possibilità.
By golly, I'm beginning to think Linux really *is* the best thing since sliced bread.
Avatar utente
nannolo
Bronze Member
Bronze Member
 
Messaggi: 585
Iscritto il: mar ott 14, 2008 4:47 pm

Re: Riavvi continui ogni 10 secondi

Messaggioda Fred » gio gen 01, 2009 7:51 pm

Ti ricordi in che topic? Magari sono sbagliati (non voglio offendere nessuno ma nulla è da escludere) [;)]. Comunque qualcuno sa in che maniera l'alimentatore fornisce energia all'avvio? Tutta di un colpo? Ad alcuni componenti prima rispetto ad altri?
@jordan: hai periferiche USB collegate?
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: Riavvi continui ogni 10 secondi

Messaggioda jordan air » ven gen 02, 2009 10:52 pm

Bene ragazzi...problema risolto. [^]

Cerco di riassumere quanto detto in questo topic, così che torni utile a chiunque riscontrasse problemi simili con il proprio pc.

I continui riavvi (motivo per cui questo topic è stato aperto) erano dettati da un mal funzionamento dei due banchi di ram (DDR3 pc-12600). Quest'ultimi anzi che essere alloggiati negli slot, che la scheda madre identifica come 1 e 3 erano inseriti negli slot 2 e 4. Una volta riposizionato i due banchi di ram, l'avvio del pc non presentava più il problema sopra descritto.

Una volta sistemati i banchi di ram, ecco spuntare un secondo problema...questa volta si tratta di un blocco (all'apparenza ingiustificato) dovuto al masterizzatore ide, collegato all'unico connettore disponibile sulla scheda madre (tra l'altro il masterizzatore non viene nemmeno visualizzato dal bios... [uhm] ). Una volta scollegata la periferica, ecco che il pc parte "senza più fermarsi"... [applauso+]. Fatto molto strano (per quanto mi riguarda). Infatti collegando un lettore combo (sempre con interfaccia ide) il pc non presenta gli stessi problemi riscontrati con il masterizzatore... [boh] (quest'ultimo è perfettamente funzionante, su un altro pc). Può darsi, che aggiornando il firmware, l'inconveniente si risolva...chi può dirlo...? Comunque sia, domattina acquisterò una masterizzatore sata...

P.s.: Ora il pc, va che è una meraviglia. [8D] Appena possibile, posterò i risultati dei test. [ciao]
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Google [Bot] e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising