Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

PROBLEMA CON ISTALLAZIONE COMPONENTI WINDOWS

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

PROBLEMA CON ISTALLAZIONE COMPONENTI WINDOWS

Messaggioda SILVELLO10 » dom dic 28, 2008 8:11 pm

SALVE!! ho un problema sul mio pc WINDOWS XP PROFESSIONAL ,da quando ho istallato service pack 3 non mi si apre piu' "ISTALLAZIONE DEI COMPONENTI WINDOWS su INSTALLAZIONI APPLICAZIONI , mi si apre una finestra con scritto""impossibile caricare la libreria di installazione msgrocm.dll oppure
trovare la funzione ocentry
rivolgersi all'amministratore del sistema. Codice di errore specifico 0x7e"
COSA posso fare per sistemare tutto questo ? se mi potete aiutare spiegandomi in modo chiaro i procedimenti da adottare per rimettere tutto a posto . VI RINGRAZIO DI CUORE. [uhm]
Avatar utente
SILVELLO10
Senior Member
Senior Member
 
Messaggi: 452
Iscritto il: mer lug 13, 2005 12:05 am
Località: CITTADELLA

Re: PROBLEMA CON ISTALLAZIONE COMPONENTI WINDOWS

Messaggioda Andy94 » dom dic 28, 2008 9:56 pm

Prova a fare questa procedura:
- Lui ti chiede il file msgrocm.dll? Ebbene, questo file dovrebbe trovarsi in C:\WINDOWS\ServicePackFiles\i386 (ove C è la partizione che varia a seconda di dove hai installato WinXP). Trovalo.
- Copia tale file all'interno della cartella C:\WINDOWS\System32\Setup (ove C è la partizione che varia a seconda di dove hai installato WinXP).

E' probabile che ti venga dato questo errore più volte, richiedendoti file diversi.
Riesegui sempre la stessa procedura, i file che ti chiede sono sempre dentro alla stessa cartella e vanno copiati sempre dentro all'altra cartella.
Fammi sapere.
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Re: PROBLEMA CON ISTALLAZIONE COMPONENTI WINDOWS

Messaggioda SILVELLO10 » lun dic 29, 2008 11:17 am

ho analizzato in cartella setup e non c'e' questo file:msgrocm.dll sono andato a scaricarmelo direttamente vedo se funziona. NON VA ANCORA.
Avatar utente
SILVELLO10
Senior Member
Senior Member
 
Messaggi: 452
Iscritto il: mer lug 13, 2005 12:05 am
Località: CITTADELLA


Re: PROBLEMA CON ISTALLAZIONE COMPONENTI WINDOWS

Messaggioda Andy94 » lun dic 29, 2008 11:32 am

Una volta che lo hai scaricato, dove lo hai messo? Nella cartella dello step 2 vero?

Prova a cercarlo dentro a tutta la cartella Windows e vedi se lo trovi, se sì, copialo dentro alla cartella dello step 2.
Se non funziona mi spiace, non so come aiutarti (oppure sì, rimuovi lo SP3 e installa gli aggiornamenti manualmente [devil] )
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Re: PROBLEMA CON ISTALLAZIONE COMPONENTI WINDOWS

Messaggioda ste_95 » lun dic 29, 2008 11:36 am

- Copia tale file all'interno della cartella C:\WINDOWS\System32(ove C è la partizione che varia a seconda di dove hai installato WinXP).
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: PROBLEMA CON ISTALLAZIONE COMPONENTI WINDOWS

Messaggioda SILVELLO10 » lun dic 29, 2008 12:17 pm

HO risolto il tutto scaricando i tre files che mancavano da GOOGLE scrivendo il nome di ciascun file che mancava scrivendoci il nome( es:MSNMSN.DLL DOWNLOAD andando poi alle pagine che ce ne sono diverse )si scarica e si incolla dentro cartella setup . POI SI cerca il secondo file:" OCMSN.DLL " sempre su GOOGLE mettendo nella ricerca IL NOME DEL file con seguito scritto download LO SI SCARICA e lo si incolla in cartella setup . ed infine il terzo. questi tre file bisogna copiarli e metterli in una cartella nuova che all'occorenza potrebbero servire se si dovesse formattare il S.O. reistallando il SERVICE PACK 3 su xp .grazie comunque a voi . [applauso+] [^]
Avatar utente
SILVELLO10
Senior Member
Senior Member
 
Messaggi: 452
Iscritto il: mer lug 13, 2005 12:05 am
Località: CITTADELLA

Re: PROBLEMA CON ISTALLAZIONE COMPONENTI WINDOWS

Messaggioda Andy94 » lun dic 29, 2008 2:40 pm

Di nulla!
Grazie a te per aver messo a disposizione degli altri la soluzione che hai adottato tu.
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising