Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Compiz su Dell Mini 9

Il forum riservato agli amici del Pinguino e al software libero.

Compiz su Dell Mini 9

Messaggioda mortal_kombat » dom dic 21, 2008 1:25 pm

Ho un Dell Mini con preinstallato Compiz (su Ubuntu 8.04), per farlo funzionare e configurarlo ho scaricato ed installato il pacchetto del manager e da quel momento sono sorti mille problemi...
Compiz non va più, o meglio, non va, visto che anche se era preinstallato non lo avevo mai usato...
Se lo lancio con
Codice: Seleziona tutto
compiz --replace &
le finestre mi appaiono senza cornice... ho cercato su internet e questo è un problema diffuso per le schede nVidia... ma io non ho questa scheda video...
Ma quando lancio il comando per avviare Compiz pare che richiami qualcosa dell'nVidia...
Non so dove mettere le mani... mi aiutate? Se serve qualcosa chiedetemi pure, adesso non saprei davvero cosa postare..

Grazie mille [:)]
Avatar utente
mortal_kombat
Senior Member
Senior Member
 
Messaggi: 458
Iscritto il: dom giu 24, 2007 5:36 pm
Località: Pisa

Re: Compiz su Dell Mini 9

Messaggioda ninjabionico » lun dic 22, 2008 1:45 am

Ciao.

Prova a rimuove le cartelle .gconf/apps/compiz/ e .compiz presenti sulla home del tuo utente... vedi se questo ti permette di risolvere il problema.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: Compiz su Dell Mini 9

Messaggioda Aesir » lun dic 22, 2008 10:25 am

Se è il classico problema legato alle schede nVidia si risolve aggiungendo un paio di line allo xorg.conf, oppure, visto che si dovrebbe avere installati i vari programmi di supporto forniti da nVidia, dando i comandi
Codice: Seleziona tutto
nvidia-xconfig --composite
nvidia-xconfig --render-accel
nvidia-xconfig --add-argb-glx-visuals -d 24


Se invece la scheda video non ha colpa allora proverei anche a vedere cosa fa emerald --replace.
WINDOS -- Windos Is Not a Decent Operating System
Avatar utente
Aesir
Bronze Member
Bronze Member
 
Messaggi: 607
Iscritto il: mer dic 05, 2007 6:06 pm
Località: Prov. di Milano

Re: Compiz su Dell Mini 9

Messaggioda mortal_kombat » lun dic 22, 2008 11:51 am

Aesir ha scritto:Se è il classico problema legato alle schede nVidia...

Io non ho la scheda nVidia...
Avatar utente
mortal_kombat
Senior Member
Senior Member
 
Messaggi: 458
Iscritto il: dom giu 24, 2007 5:36 pm
Località: Pisa

Re: Compiz su Dell Mini 9

Messaggioda mortal_kombat » lun dic 22, 2008 12:06 pm

ninjabionico ha scritto:Ciao.

Prova a rimuove le cartelle .gconf/apps/compiz/ e .compiz presenti sulla home del tuo utente... vedi se questo ti permette di risolvere il problema.

[ciao]



... non ci sono proprio queste cartelle...
[V]
Comunque, penso di aver trovato un'altra soluzione [:)]
Grazie x 1000
Avatar utente
mortal_kombat
Senior Member
Senior Member
 
Messaggi: 458
Iscritto il: dom giu 24, 2007 5:36 pm
Località: Pisa


Torna a Distribuzioni, Kernel e Software Applicativo

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising