Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Megalabcd - Problema con plugin Antivir PE

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Megalabcd - Problema con plugin Antivir PE

Messaggioda solidsnake87 » gio dic 11, 2008 8:06 pm

Ciao a tutti. Stavo provando a costruire il vostro fantastico cd solo che ho un problema nell'abilitare un plugin, quello di Antivir Pe 8 (non è la prima volta che mi succede, in quanto anche con un programma analogo, che si chiama Ultimate Boot CD for Windows mi dava dei problemi).
Praticamente quando faccio Enable/Disable compare questo messaggio.

plugin Check Failed.
Missing Files: Antivir 8.exe


Da quanto ho capito dovrei scaricare il file di antivir pe. Affinche si possa integrare nel cd immagino che devo installarlo e poi abilitarlo. Ma dove devo installaro? Nella directory che contiene il megalabcd?

A dire il vero io avevo già fatto una prova, in questo modo, solo che quando lanciavo l'eseguibile di antivir mi dava un problema dicendo che c'era il Checksum errato.
Una volta che avevo poi creato comunque il cd c'era l'icona dell'antivirus, ma se lo avviavo mi diceva che doveva fare gli aggiornamenti e poi mi dava un errore.
In poche parole non riuscivo ad usarlo dal cd. Qualcuno mi sa aiutare??
Spero in una risposta.
Grazie
Saluti
Avatar utente
solidsnake87
Aficionado
Aficionado
 
Messaggi: 67
Iscritto il: sab dic 30, 2006 4:46 pm
Località: Torino

Re: Megalabcd - Problema con plugin Antivir PE

Messaggioda ste_95 » gio dic 11, 2008 8:37 pm

Quando avete estratto tutto il contenuto dei file Zip, andate in ogni cartella dei plugin degli antivirus, aprite il collegamento ad Internet e lanciate il file get_update.cmd, o get_update_proxy.cmd per chi utilizza un proxy.

[^]
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: Megalabcd - Problema con plugin Antivir PE

Messaggioda solidsnake87 » gio dic 11, 2008 8:44 pm

Grazie della risposta. Io quel comando l'ho dato e infatti dopo l'aggiornamento, ho potuto abilitare il plugin. Ora però bisogna vedere se quando avvio il cd riesco a far partire Antivir.
Avatar utente
solidsnake87
Aficionado
Aficionado
 
Messaggi: 67
Iscritto il: sab dic 30, 2006 4:46 pm
Località: Torino


Re: Megalabcd - Problema con plugin Antivir PE

Messaggioda solidsnake87 » gio dic 11, 2008 9:07 pm

[;)] Pare che antivir funzioni. Ora però si è verificato un altro (strano) problema. Inizio con il dire che io sto provando il cd su una macchina virtuale creata con Virual PC (magari può essere li il problema). Comunque, appena parte il cd compare il PE Newtork Configurator e io faccio per assegnarli l'ip tramite il DHCP e allora mi compare un messaggio d'errore che dice:

Error
Unable to install network adapters


Qualche suggerimento? Oppure è normale che essendo in macchina virtuale magari ci sia qualche problema con la rete (se faccio partire un normale windows xp non ho problemi)?
Aiuto!!
Avatar utente
solidsnake87
Aficionado
Aficionado
 
Messaggi: 67
Iscritto il: sab dic 30, 2006 4:46 pm
Località: Torino

Re: Megalabcd - Problema con plugin Antivir PE

Messaggioda ste_95 » gio dic 11, 2008 9:16 pm

solidsnake87 ha scritto:Qualche suggerimento? Oppure è normale che essendo in macchina virtuale magari ci sia qualche problema con la rete (se faccio partire un normale windows xp non ho problemi)?!

Non ho mai provato a utilizzare la rete dal CD, aspettiamo il grande creatore del MegaLabCD.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: Megalabcd - Problema con plugin Antivir PE

Messaggioda solidsnake87 » gio dic 11, 2008 9:21 pm

Ok, grazie lo stesso. [:)]
Avatar utente
solidsnake87
Aficionado
Aficionado
 
Messaggi: 67
Iscritto il: sab dic 30, 2006 4:46 pm
Località: Torino

Re: Megalabcd - Problema con plugin Antivir PE

Messaggioda crazy.cat » ven dic 12, 2008 8:46 am

Sinceramente non ho mai provato il cd su macchina virtuale.
Se dici che avviando il cd normalmente ti riconosce la scheda di rete, allora il problema si può attribuire alla virtualizzazione, ma non saprei indicarti dove mettere le mani.
Altrimenti se anche facendo il boot da cd non ti vede la scheda di rete, allora ti mancano i driver giusti.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Megalabcd - Problema con plugin Antivir PE

Messaggioda solidsnake87 » ven dic 12, 2008 10:47 am

Ti ringrazio per la risposta Crazy.cat!! Ora sto scrivendo direttamene dal MegaLabCD [rolleyes] , provato su un portatile, quindi sono quasi convino che il mio problema non sta nella rete, ma piuttosto nella virtualizzazione!!
Ancora grazie.
Saluti
Avatar utente
solidsnake87
Aficionado
Aficionado
 
Messaggi: 67
Iscritto il: sab dic 30, 2006 4:46 pm
Località: Torino


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising