Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Consiglio sulle immagini degli articoli

Suggerimenti, commenti, segnalazione errori, critiche, lodi e quant'altro riguardi strettamente MegaLab.it e i suoi contenuti.

Consiglio sulle immagini degli articoli

Messaggioda JeffB » gio dic 11, 2008 9:14 am

Buongiorno,
mi permetto di dare un suggerimento sulla struttura del sito e precisamente sul posizionamento delle immagini nei vari articoli.

Uso firefox 3.0 e leggo le pagine usando lo scrolling con il tasto centrale.
Cliccando con il tasto centrale nella zona bianca di lato al testo lo scrolling viene eseguito correttamente,
cliccando invece nella zona bianca di lato all'immagine viene aperto un nuovo tab perché considerato un link.
E' un comportamento abbastanza fastidioso. :(
allego uno screenshot.

STEFANO
Avatar utente
JeffB
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: gio dic 11, 2008 9:00 am

Re: Consiglio sulle immagini degli articoli

Messaggioda ste_95 » gio dic 11, 2008 2:56 pm

Ti spiego.
Alcune immagini più grandi di un tot di pixel, vengono mostrate nell'articolo in maniera ridotta, aggiungendo un collegamento che rimanda all'immagine in versione originale. Per questo che cliccando solo su alcune delle immagini ti si apre una nuova scheda. [^]
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: Consiglio sulle immagini degli articoli

Messaggioda M@ttia » gio dic 11, 2008 3:05 pm

ste_95 ha scritto:Ti spiego.
Alcune immagini più grandi di un tot di pixel, vengono mostrate nell'articolo in maniera ridotta, aggiungendo un collegamento che rimanda all'immagine in versione originale. Per questo che cliccando solo su alcune delle immagini ti si apre una nuova scheda. [^]
No Ste, lui segnalava che anche l'area bianca a LATO delle immagini viene comunque considerata come parte del link dell'immagine, mentre il link dell'immagine dovrebbe fermarsi alla "cornice" dell'anteprima dell'immagine...
</IE><FIREFOX>
Avatar utente
M@ttia
Moderatore
Moderatore
 
Messaggi: 8363
Iscritto il: lun giu 09, 2003 2:18 pm
Località: Ticino - Estero


Re: Consiglio sulle immagini degli articoli

Messaggioda JeffB » gio dic 11, 2008 3:09 pm

Mi son spiegato male, o meglio, non ho completato la spiegazione :)
Ovviamente non uso lo scrolling premendo con il centrale sopra l'immagine, ma resto sulla zona bianca dove non c'è nulla.
In realta' anceh la zona bianca a sinistra e a destra dell'immagine viene vista come link

STEFANO
Avatar utente
JeffB
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: gio dic 11, 2008 9:00 am

Re: Consiglio sulle immagini degli articoli

Messaggioda ste_95 » gio dic 11, 2008 3:59 pm

Scusami, avevo inteso male. Ho segnalato la cosa. [^]
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: Consiglio sulle immagini degli articoli

Messaggioda JeffB » mar ott 06, 2009 2:00 pm

ste_95 ha scritto:Scusami, avevo inteso male. Ho segnalato la cosa. [^]

pensavo fosse piu' semplice da sistemare. [boh]
Ho appena chiuso 5 schede che si sono aperte scorrendo su un anticolo, è abbastanza fastidiosa questa cosa e rende la lettura degli articoli un po' antipatica.
Su migliaia di lettori non penso di essere l'unico che scorre le pagine usando firefox con il tasto centrale [;)]

ciao
STEFANO
Avatar utente
JeffB
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: gio dic 11, 2008 9:00 am

Re: Consiglio sulle immagini degli articoli

Messaggioda Zane » mar ott 06, 2009 4:34 pm

Ciao, ero a conoscenza del problema, ma non avevo mai pensato allo scenario dell'Autoscrolling [acc2]

Prendo una nota, segnalo a chi si occupa della faccenda e vediamo cosa si può fare [std]

Edit: ste_95, sono sicuro che il bug c'è ma non lo trovo e sono di fretta. Puoi per favore aggiornarlo aggiungendo il link a questa discussione?
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Re: Consiglio sulle immagini degli articoli

Messaggioda ste_95 » mar ott 06, 2009 6:52 pm

Zane ha scritto:Edit: ste_95, sono sicuro che il bug c'è ma non lo trovo e sono di fretta. Puoi per favore aggiornarlo aggiungendo il link a questa discussione?

Avevo cercato anch'io un po' di fretta ma non avevo trovato, cerco di guardarci con calma appena ho un attimo. [:)]
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: Consiglio sulle immagini degli articoli

Messaggioda Andy94 » mar ott 06, 2009 6:55 pm

ste_95 ha scritto:
Zane ha scritto:Edit: ste_95, sono sicuro che il bug c'è ma non lo trovo e sono di fretta. Puoi per favore aggiornarlo aggiungendo il link a questa discussione?

Avevo cercato anch'io un po' di fretta ma non avevo trovato, cerco di guardarci con calma appena ho un attimo. [:)]

L'ho fatto io, inserendo anche un possibile metodo per la risoluzione. Numero 1549.
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Re: Consiglio sulle immagini degli articoli

Messaggioda Zane » mar ott 06, 2009 7:09 pm

Grande Andy..
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Re: Consiglio sulle immagini degli articoli

Messaggioda Seba:-) » gio ott 08, 2009 1:37 pm

Comunque su Opera 10 e su IE 8 la cosa non avviene, il bordo bianco ai lati delle immagini non fa riferimento a nessun link.
Grazie Zane!
Avatar utente
Seba:-)
Silver Member
Silver Member
 
Messaggi: 1739
Iscritto il: ven nov 07, 2008 7:16 pm

Re: Consiglio sulle immagini degli articoli

Messaggioda JeffB » gio ott 08, 2009 1:49 pm

Seba:-) ha scritto:Comunque su Opera 10 e su IE 8 la cosa non avviene, il bordo bianco ai lati delle immagini non fa riferimento a nessun link.

confermo che su Opera e IE8 non si verifica.
Si verifica su FF 3.5.1 e su Chrome 3.0.195.25.
Su Chrome le immagini sono allineate sulla destra e non al centro della sezione.
Avatar utente
JeffB
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: gio dic 11, 2008 9:00 am

Re: Consiglio sulle immagini degli articoli

Messaggioda Seba:-) » gio ott 08, 2009 1:52 pm

JeffB ha scritto:Su Chrome le immagini sono allineate sulla destra e non al centro della sezione.

Sì, è una cosa che mi dà fastidio da parecchio tempo, lo stesso avviene anche in Safari.
Grazie Zane!
Avatar utente
Seba:-)
Silver Member
Silver Member
 
Messaggi: 1739
Iscritto il: ven nov 07, 2008 7:16 pm

Re: Consiglio sulle immagini degli articoli

Messaggioda Bloox » ven ott 16, 2009 12:36 pm

Ciao approfitto del thread per dire che, provando a scrivere degli articoli, NON mi carica le immagini con firefox.

FIno a 2 giorni fa le caricava adesso il caricatore rimane immobile.

POTREBBE essre per il fatot che ho troppe bozze salvate vuote? (si sono create mentre sperimentavo la pagina scrivi articolo, non so come cancellarle)
Ati4870 512MB GDDR5 - P45TurboTwins2000 - LcPOWER 600W Silent - Seagate500GB 32MB x2 - DDR2800Mhz Corsair XMS2 4GB -INTEL CORE 2QUAD Q9650 3.0Ghz 12MB
Avatar utente
Bloox
Aficionado
Aficionado
 
Messaggi: 47
Iscritto il: mar ott 13, 2009 5:24 am

Re: Consiglio sulle immagini degli articoli

Messaggioda Andy94 » ven ott 16, 2009 1:30 pm

Bloox ha scritto:Ciao approfitto del thread per dire che, provando a scrivere degli articoli, NON mi carica le immagini con firefox.

Devi assicurarti che JS sia abilitato completamente e che Flash Player sia aggiornato.

Le immagini devono essere in JPG, PNG o GIF e sono accettati anche archivi di tipo ZIP.
Cosa intendi con il caricatore rimane immobile?
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Re: Consiglio sulle immagini degli articoli

Messaggioda Bloox » ven ott 16, 2009 1:56 pm

Andy94 ha scritto:
Bloox ha scritto:Ciao approfitto del thread per dire che, provando a scrivere degli articoli, NON mi carica le immagini con firefox.

Devi assicurarti che JS sia abilitato completamente e che Flash Player sia aggiornato.

Le immagini devono essere in JPG, PNG o GIF e sono accettati anche archivi di tipo ZIP.
Cosa intendi con il caricatore rimane immobile?


Come ti ho detto funzionava tutto fino a ieri/l' altro ieri
Per caricatore immobile intendo che, selezonata l' immagine, rimane sullo 0%, non la carica
Ati4870 512MB GDDR5 - P45TurboTwins2000 - LcPOWER 600W Silent - Seagate500GB 32MB x2 - DDR2800Mhz Corsair XMS2 4GB -INTEL CORE 2QUAD Q9650 3.0Ghz 12MB
Avatar utente
Bloox
Aficionado
Aficionado
 
Messaggi: 47
Iscritto il: mar ott 13, 2009 5:24 am

Re: Consiglio sulle immagini degli articoli

Messaggioda Seba:-) » ven ott 16, 2009 2:08 pm

Bloox ha scritto:Come ti ho detto funzionava tutto fino a ieri/l' altro ieri
Per caricatore immobile intendo che, selezonata l' immagine, rimane sullo 0%, non la carica

Adesso che mi ci fai pensare, qualche mese fa anche io avevo alcuni problemi: infatti, pur avendo Flash Player aggiornato e JS attivato, riuscivo a caricare le immagini SOLO da IE, mentre con browser come Firefox, Chrome, Safari ed Opera riscontravo lo stesso problema segnalato da Bloox.
Anzi, ora che ci penso meglio, succedeva nei primi articoli che ho scritto per MLI, quando non ero ancora Redattore (come passa il tempo [:D] ), infatti mi ero convinto che le immagini potessero essere caricate solo con IE dato che non conoscevo bene il Tiny... Dopo un po' è tornato tutto normale.
Grazie Zane!
Avatar utente
Seba:-)
Silver Member
Silver Member
 
Messaggi: 1739
Iscritto il: ven nov 07, 2008 7:16 pm

Re: Consiglio sulle immagini degli articoli

Messaggioda Zane » ven ott 16, 2009 2:26 pm

Problemi da parte nostra non dovrebbero esserci. Raccomando di svuotare la cache, aggiornare Flash, controllare che Javascript sia attivo (quindi occhio alle estensioni tipo noscript) e tenere a bada le suite di sicurezza troppo aggressive.
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Re: Consiglio sulle immagini degli articoli

Messaggioda Bloox » ven ott 16, 2009 5:24 pm

niente da fare ho pulito la cache anche di macromedia flashplayer, di firefox, non ho alcun compeonente aggiuntivo stile noscript e derivati, ho diabilitato tutta la suite kaspersky. Questo e' quello che vedo

Immagine



*** Chideo venia e perdono a volte il cervello o quello che ne resta tira brutti scherzi: Mi dimenticavo di cliccare CARICA convinto non si sa per quale motivo che sarebbe partito automaticamente [B)]
Ati4870 512MB GDDR5 - P45TurboTwins2000 - LcPOWER 600W Silent - Seagate500GB 32MB x2 - DDR2800Mhz Corsair XMS2 4GB -INTEL CORE 2QUAD Q9650 3.0Ghz 12MB
Avatar utente
Bloox
Aficionado
Aficionado
 
Messaggi: 47
Iscritto il: mar ott 13, 2009 5:24 am


Torna a Benvenuto in MegaLab.it

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising