Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

icone mancanti all'avvio nella system tray

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

icone mancanti all'avvio nella system tray

Messaggioda realtorrazzi » dom dic 07, 2008 12:30 pm

Salve, possiedo un pc con Win XP Pro SP3 e da un po di tempo quando avvio il pc non mi si caricano le icone dei programmi in esecuzione nella system tray. Se poi disconnetto dall'utente e riaccedo le icone mi si caricano correttamente. Come posso risolvere questo problema?
Grazie
Avatar utente
realtorrazzi
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: mer ago 29, 2007 1:11 pm

Re: icone mancanti all'avvio nella system tray

Messaggioda Al4 » dom dic 07, 2008 8:52 pm

Con questo dovresti risolvere http://www.kellys-korner-xp.com/taskbarplus!.htm
Avatar utente
Al4
Senior Member
Senior Member
 
Messaggi: 281
Iscritto il: dom nov 09, 2008 8:56 am
Località: Milano

Re: icone mancanti all'avvio nella system tray

Messaggioda realtorrazzi » lun dic 15, 2008 9:48 am

Al4 ha scritto:Con questo dovresti risolvere http://www.kellys-korner-xp.com/taskbarplus!.htm


Grazie per la risposta, ma il problema persiste anche dopo aver utilizzato il programma...
Avatar utente
realtorrazzi
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: mer ago 29, 2007 1:11 pm

Re: icone mancanti all'avvio nella system tray

Messaggioda Al4 » lun dic 15, 2008 4:53 pm

Magari se ci dici anche quali opzioni hai usato si può fare qualche altro tentativo...... [;)]
Avatar utente
Al4
Senior Member
Senior Member
 
Messaggi: 281
Iscritto il: dom nov 09, 2008 8:56 am
Località: Milano

Re: icone mancanti all'avvio nella system tray

Messaggioda Matilda12 » sab gen 31, 2009 10:58 pm

Stesso problema ... ho un po' risolto aumentando la RAM e dando una bella pulizia al sistema (pulizia con CCleaner, defrag del disco, defrag del registro).
Così facendo il sistema operativo si carica con "maggiore fluidità" e non ho più riscontrato il problema delle icone nella systray sparite.
Due ulteriori aspetti:
1) almeno nel mio caso, pur non vedendo l'icona nella systray, il processo era regolarmente attivo (fatta la verifica con il Task Manager);
2) avevo recuperato (ma poi non usato) un software freeware che serve a ritardare l'esecuzione dei programmi (praticamente, spalmando nel tempo l'esecuzione dei programmi, metti "in fila" tutto quello che deve essere eseguito, senza affollamenti e "colli di bottiglia" --> Startup Delayer).

[ciao]
Matilda12
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising