Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Avvio problematico del pc

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Avvio problematico del pc

Messaggioda jordan air » dom nov 30, 2008 11:26 pm

Chi frequenta questo forum da diverso tempo, probabilmente si sarà reso conto che, ultimamente il mio pc presenta molti problemi, dettati soprattutto dell'età dei componenti. Che ci vogliamo fare!?...l'informatica è anche questa. E' quindi inutile piangersi addosso inutilmente...ma piuttosto rimboccarsi le maniche e cercare di capire dov'è il problema, prima che sia troppo tardi... è la cosa migliore da fare. [;)]

Dopo questa piccola riflessione, veniamo al dunque!

Da circa un mese, la fase di avvio del mio pc (di cui in firma, trovate la descrizione) si fa via via più problematica. Ovvero una volta pigiato il tasto di accensione, il processore entra in modalità full load - come giusto che sia d'altronde - se non fosse che, la scheda madre non avvia ne unità ottiche ne tanto meno la scheda grafica, lasciando la schermo completamente nero, indice di una mancanza del segnale. Giusto per la cronaca, la scheda madre che possiedo da oramai 5 anni, è una Ecs 661 fx (tra l'altro il modello senza periferiche sata... [sh]).

Non ho nominato la scheda madre a caso...credo che il problema derivi proprio da quest'ultima. Anche perché, se fosse una mancanza di potenza da parte dell'alimentatore, di sicuro il pc non entrerebbe in full load... [rolleyes] (alimentatore sostituito 6 mesi fa)

Problema con il controller pci sata? Può essere, anche se il problema si presentò prima che montassi la suddetta periferica...di conseguenza l'ipotesi tenderebbe ad escludersi da sola.

Altre idee al momento non me ne vengono (se così non fosse, non sarei qui a chiedere il vostro aiuto [brindisi] )...ripeto, l'ipotesi più plausibile (secondo me), riguarda un mal funzionamento da parte della scheda madre...ovvio che se qualcuno - per sfortuna - sia già incappato in un problema simile a questa, arrivando a conclusioni totalmente differenti dalle mie, sarei ben felice di "ascoltarlo"... [;)]

Detto questo, attendo pazientemente una risposta. [ciao]
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: Avvio problematico del pc

Messaggioda nannolo » lun dic 01, 2008 10:32 am

Devo dire che è una caso alquanto singolare... non ti chiedo se hai provato a rimettere le impostazioni di fabbrica del BIOS perché credo che tu abbia già provato. Ma hai tentato con un'aggiornamento del BIOS? È probabile che ti possa risolvere il problema.
By golly, I'm beginning to think Linux really *is* the best thing since sliced bread.
Avatar utente
nannolo
Bronze Member
Bronze Member
 
Messaggi: 585
Iscritto il: mar ott 14, 2008 4:47 pm

Re: Avvio problematico del pc

Messaggioda jordan air » lun dic 01, 2008 3:47 pm

Non ho ancora provato un bel niente... [bleh]

Comunque sia, gioco la carta del bios (come dici tu), ovvero, tolgo la batteria ecc ecc...

nannolo ha scritto:Ma hai tentato con un'aggiornamento del BIOS? È probabile che ti possa risolvere il problema.


Ho una paura boia di bruciare tutto... [nb]
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano


Re: Avvio problematico del pc

Messaggioda nannolo » lun dic 01, 2008 5:41 pm

Non per metterti paura, ma se ti salta la corrente o uno sbalzo durante l'operazione friggi la scheda madre. [:D]
UP: Ovviamente stavo parlando dell'aggiornamento del BIOS, non il reset.
By golly, I'm beginning to think Linux really *is* the best thing since sliced bread.
Avatar utente
nannolo
Bronze Member
Bronze Member
 
Messaggi: 585
Iscritto il: mar ott 14, 2008 4:47 pm

Re: Avvio problematico del pc

Messaggioda jordan air » mar dic 02, 2008 9:10 pm

nannolo ha scritto:Non per metterti paura, ma se ti salta la corrente o uno sbalzo durante l'operazione friggi la scheda madre. [:D]
UP: Ovviamente stavo parlando dell'aggiornamento del BIOS, non il reset.


Spero vivamente, che il problema si risolva con il semplice reset del bios. Se così non fosse, passo all'aggiornamento di quest'ultimo.

Nel frattempo, cominciò a guardarmi intorno, nel caso dovessi sostituire la scheda madre.
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: Avvio problematico del pc

Messaggioda jordan air » mar dic 02, 2008 10:58 pm

Brutte notizie. Il pc poco fa è andato in crash e, al riavvio, si è presentato nuovamente il problema descritto in questo topic... [sadbye]
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: Avvio problematico del pc

Messaggioda nannolo » mer dic 03, 2008 12:03 am

Anche aggiornando il BIOS?
By golly, I'm beginning to think Linux really *is* the best thing since sliced bread.
Avatar utente
nannolo
Bronze Member
Bronze Member
 
Messaggi: 585
Iscritto il: mar ott 14, 2008 4:47 pm

Re: Avvio problematico del pc

Messaggioda jordan air » mer dic 03, 2008 11:06 am

nannolo ha scritto:Anche aggiornando il BIOS?


No.
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: Avvio problematico del pc

Messaggioda jack.ese » mer dic 03, 2008 9:52 pm

Ciao jordan air! [ciao]

Dai sintomi che hai scritto sopra anche secondo me c'è qualche componente che si sta preparando al pensionamento.
Se non lo hai già fatto ti posso consigliare una bella pulitina dentro il case, scollegando cavi e schede varie dalla mainboard.

Ti consiglio pure un test alla ram e se hai la possibilità fai delle prove con una seconda scheda video.
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

Re: Avvio problematico del pc

Messaggioda jordan air » mer dic 03, 2008 11:20 pm

Ciao Jack.ese quanto tempo...

Il pc è così lustro che più lustro non si può. Ho già effettuato il test della ram, con Memtest86. Risultati negativi...

Purtroppo non ho una secondo scheda video a disposizione per fare la prova... [V]

Se vuoi farti un'idea un po' più chiara della situazione passate e attuale, ti consiglio di leggere questa discussione. [ciao]
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: Avvio problematico del pc

Messaggioda nannolo » mer dic 03, 2008 11:28 pm

Ho dato una scorsa veloce al topic che hai segnalato, ma sinceramente credo proprio sia un problema della scheda madre. Se già ti stai guardando in torno per sostituire la scheda madre, a mio parere tanto vale che provi ad aggiornare il BIOS (bisogna essere proprio sfigati per beccarsi uno sbalzo durante l'aggiornamento), sempre che ci sia una versione più recente di quella che monta già.
By golly, I'm beginning to think Linux really *is* the best thing since sliced bread.
Avatar utente
nannolo
Bronze Member
Bronze Member
 
Messaggi: 585
Iscritto il: mar ott 14, 2008 4:47 pm

Re: Avvio problematico del pc

Messaggioda bix71 » sab dic 06, 2008 7:59 pm

Il problema è alla mainbord, più precisamente dovrebbe essere il southbridge che è deputato aanche al controllo degli eide!!!! [:)]
Avatar utente
bix71
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: ven dic 05, 2008 11:19 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising