Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Impossibile avviare Installazione Windows Xp

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Impossibile avviare Installazione Windows Xp

Messaggioda Zaurus® » gio nov 27, 2008 10:06 am

Salve a tutti e complimenti per il lavoro che fate ogni giorno!
Vengo subito al dunque,dovrei formattare un portatile Maxdata,ma il lettore dvd-rom pur essendo riconosciuto dal bios non riesce a bootare il cd di installazione di windows Xp! la cosa si verifica con qualunque altro cd avviabile! Ho provato ad avviare da masterizzatore esterno usb con il MegaLab cd utility sesta versione e riesco a fare il test della memoria ram e ad utilizzare gparted ma non riesco ad avviare il bartpe, infatti dopo il messaggio " Verifica della configurazione Hardware in corso......" lo schermo diventa nero ed il pc non da segni di vita!!!!!!Anche avviando l'installazione di Windows Xp da masterizzatore esterno accade la stessa identica cosa!!!
Cosa può essere?????La ram funziona e la scheda video penso pure altrimenti non potevo accederea gparted o utilizzare il memtest!!
I cd sono in buone condizioni e funzionano su altri pc........
Pease help me!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Peppe
Zaurus® Machine : Asus P5K-E WiFi - Intel Core 2 Duo E8400 - Kingston HyperX DDR2 PC2-6400 2GB - Seagate 500GB Sata2 16Mb - Asus EN8600 GTS Silent 256
Avatar utente
Zaurus®
Aficionado
Aficionado
 
Messaggi: 92
Iscritto il: lun mar 26, 2007 9:13 pm

Re: Impossibile avviare Installazione Windows Xp

Messaggioda Zaurus® » gio nov 27, 2008 3:09 pm

Qualcuno mi può aiutare?
Per favore!
Zaurus® Machine : Asus P5K-E WiFi - Intel Core 2 Duo E8400 - Kingston HyperX DDR2 PC2-6400 2GB - Seagate 500GB Sata2 16Mb - Asus EN8600 GTS Silent 256
Avatar utente
Zaurus®
Aficionado
Aficionado
 
Messaggi: 92
Iscritto il: lun mar 26, 2007 9:13 pm

Re: Impossibile avviare Installazione Windows Xp

Messaggioda crazy.cat » gio nov 27, 2008 6:52 pm

Zaurus® ha scritto:Ho provato ad avviare da masterizzatore esterno ma non riesco ad avviare il bartpe,

Direi che ti mancano dei driver sui due cd rom, francamente non ho neanche mai provato il megalabcd da un lettore usb esterno.
Non saprei neanche dove dirti di guardare se non provare ad aggiungere tutti i driver possibili direttamente sul megalabcd, copiandoli nella cartella dei driver del megalabcd e rifacendo il cd, oppure integrandoli nel cd di xp con nlite.
(ci sono gli articoli nel portale che spiegano come fare anche a recuperare i driver dal pc).

Il portatile è fuori garanzia?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Re: Impossibile avviare Installazione Windows Xp

Messaggioda Zaurus® » gio nov 27, 2008 7:43 pm

Ciao Crazy.cat e grazie per esserti interessato al mio problema.
Purtroppo il portatile è un vecchio Maxdata di cui non trovo neanche il sito dove poter scaricare i drivers audio video ecc... ecc..
Riguardo i driver dei cd-rom non penso di aver capito bene cosa vuoi dire, il masterizzatore esterno l'ho usato perché il MegaLab cd non si avviava dal lettore interno del notebook (cosa molto strana!). In realtà non si avviava nessun cd bootabile (ho fatto diverse prove!). Con l'unità esterna invece riesco a fare mem-test, gparted, ntfsfordos ecc (tutte cose inserite nel MegaLab cd!!!), insomma tutto tranne avviare il sistema operativo del MegaLab cd utility, quindi suppongo che non ci vogliano driver dato che tutte ste cose sono riuscito a farle senza driver! Oltretutto, essendo l'unità ottica del notebook abbastanza vecchia penso non ci vogliano particolari driver o sbaglio?? io so che i driver servono se hai un disco sata, giusto?
Ti ringrazio comunque per l'interessamento, comunque penso di aver risolto.....
Ho staccato l'hard disk dal notebook, l'ho formattato dal pc fisso, l'ho riposizionato sull'alloggiamento del notebook e magicamente sono riuscito a installare Xp dall'unità ottica esterna usb, dato che quella interna non riesce ad avviare il cd di Xp!
Mistero?
Per la cronaca, il pc dava errore 17 del grub di linux, quindi suppongo che prima montava ubuntu o debian penso!!forse era quello il problema!
Se potessi aiutarmi a cercare i drivers di questo notebook te ne sarei grato....altrimenti grazie lo stesso per l'aiuto!!!
Ciao
Peppe
Zaurus® Machine : Asus P5K-E WiFi - Intel Core 2 Duo E8400 - Kingston HyperX DDR2 PC2-6400 2GB - Seagate 500GB Sata2 16Mb - Asus EN8600 GTS Silent 256
Avatar utente
Zaurus®
Aficionado
Aficionado
 
Messaggi: 92
Iscritto il: lun mar 26, 2007 9:13 pm

Re: Impossibile avviare Installazione Windows Xp

Messaggioda Zaurus® » gio nov 27, 2008 7:45 pm

Il modello è Maxdata NB Eco 3100X Combo 2.66GHz
Zaurus® Machine : Asus P5K-E WiFi - Intel Core 2 Duo E8400 - Kingston HyperX DDR2 PC2-6400 2GB - Seagate 500GB Sata2 16Mb - Asus EN8600 GTS Silent 256
Avatar utente
Zaurus®
Aficionado
Aficionado
 
Messaggi: 92
Iscritto il: lun mar 26, 2007 9:13 pm

Re: Impossibile avviare Installazione Windows Xp

Messaggioda crazy.cat » ven nov 28, 2008 1:25 pm

Il sito dei driver è questo
http://www.maxdata.it/Services/DriverServices.php
da quel poco di tedesco che riesco a capire (niente...) credo che tu debba iscriverti con un indirizzo email valido e poi ti comunicheranno qualcosa.
forse l'indirizzo ftp da cui prelevare i driver.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Impossibile avviare Installazione Windows Xp

Messaggioda Zaurus® » ven nov 28, 2008 1:48 pm

Grazie mille Crazy.cat, oggi giorno sono poche le persone disponibili e gentili come te!!!!!Sei un GRANDE!!!!!!
MegaLab.it è un ottimo portale informatico......grazie ancora
Zaurus® Machine : Asus P5K-E WiFi - Intel Core 2 Duo E8400 - Kingston HyperX DDR2 PC2-6400 2GB - Seagate 500GB Sata2 16Mb - Asus EN8600 GTS Silent 256
Avatar utente
Zaurus®
Aficionado
Aficionado
 
Messaggi: 92
Iscritto il: lun mar 26, 2007 9:13 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising