Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema installazione gargaroz

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

problema installazione gargaroz

Messaggioda e_magrini » mer nov 19, 2008 2:26 pm

salve, spero di non aver sbagliato sezione innanzitutto!
comunque il mio problema è il seguente. mi sono beccata qualche bel virus e piano piano sembra che li abbia rimossi.
Essendomi scomparsa l'icona del volume nella barra delle applicazioni e non avendo più i suoni di sistema ho provato ad installare Gargaroz x vedere se riuscivo a risolvere questo problema. Ma durante l'installazione mi compare questo messaggio relativo a RegSvr32

regsrv32.jpg


Spero che qualcuno posso aiutarmi!
Grazie mille
Avatar utente
e_magrini
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: sab set 29, 2007 1:54 pm

Re: problema installazione gargaroz

Messaggioda ste_95 » mer nov 19, 2008 3:06 pm

Ho segnalato il problema al creatore.
Comunque, ti conviene reinstallare i driver della scheda audio, probabilmente il problema sarà dato da loro.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: problema installazione gargaroz

Messaggioda gioia271965 » mer nov 19, 2008 9:17 pm

E comunque, relativamente all'installazione del programma, devo dirti che anch'io questa mattina ho avuto il tuo identico problema. Ho scaricato il tutto da questo sito, ma al momento dell'installazione mi ha dato lo stesso messaggio di errore. Ho ignorato (anche se sconsigliato) il passaggio e ho completato l'installazione. Ho usato il programma e non ci sono stati problemi. Ha completato la scansione senza problemi.
"Nulla di finito, nemmeno l'intero mondo, può soddisfare l'animo umano che sente il bisogno dell'eterno"
Avatar utente
gioia271965
Silver Member
Silver Member
 
Messaggi: 1422
Iscritto il: ven ott 24, 2008 9:40 am
Località: Taranto


Re: problema installazione gargaroz

Messaggioda nannolo » gio nov 20, 2008 6:50 am

Per scrupolo ho provato anche io ed è successo lo stesso a me... Chissà...
By golly, I'm beginning to think Linux really *is* the best thing since sliced bread.
Avatar utente
nannolo
Bronze Member
Bronze Member
 
Messaggi: 585
Iscritto il: mar ott 14, 2008 4:47 pm

Re: problema installazione gargaroz

Messaggioda ste_95 » gio nov 20, 2008 2:47 pm

Aspettate. Ho segnalato il problema, e mi ha detto che sta già lavorando su una versione aggiornata. Non proseguite ignorando.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: problema installazione gargaroz

Messaggioda TheHacker66 » gio nov 20, 2008 2:50 pm

perché non provi a risolvere manualmente prendendo la suddetta dll da internet -> qui
poi copiala in "c:\windows\system32" e vai in start -> esegui -> regsrv32 mshtml.dll
prova adesso a ripetere l'installazione. [^]

L'errore è dovuto alla mancanza di quella dll nella cartella "c:\windows\system32" tutto qui.
RICORDATE: GOOGLARE NON E' UN REATO! E NON LO E' NEANCHE CERCARE SUL FORUM PRIMA DI POSTARE!
Avatar utente
TheHacker66
Bronze Member
Bronze Member
 
Messaggi: 806
Iscritto il: dom nov 19, 2006 8:22 pm
Località: Milano

Re: problema installazione gargaroz

Messaggioda e_magrini » gio nov 20, 2008 5:02 pm

x ste95:
ho già provato a disinstallare e reinstallare i driver della scheda audio ma niente suoni di sistema e niente icona del volume!
Gli altri suoni si sentono tutti! quando vedo sulla scheda dei suoni di sistema il simbolo di play per l'anteprima è grigio e non posso ascoltarli! quindi nn so da cosa dipenda!

comunque anche io ho provato ad ignorare il problema ma anche se termina il setup non mi parte il prog e ho questo errore:

err.jpg


x theHacker:
Avevo già provato a fare come hai detto e la dll era già presente in system32, ma quando sono andata a fare la registrazione mi è uscito questo msg:

err_regsvr.jpg


non so cosa fare!
Avatar utente
e_magrini
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: sab set 29, 2007 1:54 pm

Re: problema installazione gargaroz

Messaggioda TheHacker66 » gio nov 20, 2008 5:31 pm

Non rimane che aspettare la nuova versione..

ste_95 ha scritto:Ho segnalato il problema, e mi ha detto che sta già lavorando su una versione aggiornata.
RICORDATE: GOOGLARE NON E' UN REATO! E NON LO E' NEANCHE CERCARE SUL FORUM PRIMA DI POSTARE!
Avatar utente
TheHacker66
Bronze Member
Bronze Member
 
Messaggi: 806
Iscritto il: dom nov 19, 2006 8:22 pm
Località: Milano

Re: problema installazione gargaroz

Messaggioda Paolo_R » ven nov 21, 2008 5:29 pm

e_magrini ha scritto:salve, spero di non aver sbagliato sezione innanzitutto!
comunque il mio problema è il seguente. mi sono beccata qualche bel virus e piano piano sembra che li abbia rimossi.
Essendomi scomparsa l'icona del volume nella barra delle applicazioni e non avendo più i suoni di sistema ho provato ad installare Gargaroz x vedere se riuscivo a risolvere questo problema. Ma durante l'installazione mi compare questo messaggio relativo a RegSvr32

regsrv32.jpg


Spero che qualcuno posso aiutarmi!
Grazie mille


Visto che l' installazione di gargaroz presenta importanti anomalie come risulta dai numerosi interventi su questo tread e si è in attesa della versione aggiornata da parte dello sviluppatore, non sarebbe opportuno rimuovere gargaroz dalla home Page fino a che il problema non è stato risolto ?

Grazie
Ho la testa dura
Avatar utente
Paolo_R
Aficionado
Aficionado
 
Messaggi: 53
Iscritto il: ven dic 23, 2005 12:02 pm

Re: problema installazione gargaroz

Messaggioda ste_95 » ven nov 21, 2008 5:35 pm

Non mi sembra il caso, sono relativamente poche le persone con problemi nell'installazione.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: problema installazione gargaroz

Messaggioda Paolo_R » ven nov 21, 2008 6:59 pm

Amico Ste_95, saranno pochi quelli che hanno confidato al forum il problema di installazione ma mi chiedo e ti chiedo : "Quanti avranno attivato la funzione IGNORA?"

Quanti, non sapendo del tuo prezioso interessamento preso lo sviluppatore, riterranno MegaLab.it un sito come altri ?

MegaLab.it è il MASSIMO, belli come lui non c'è ne sono e allora.....mettiamo almeno un avviso della possibile anomalia e consigliamo la prudenza anche ai meno guardinghi. In fondo si tratta di un SW che intende riparare i danni fatti dai virus e non di creare altri ipotetici "incasinamenti" del PC

Non prendere queste righe nel contesto che non hanno ma per quello che sinceramente vogliono essere: una collaborazione nel limite delle mie modestissime capacità.

Un saluto a tutti

Paolo
Ho la testa dura
Avatar utente
Paolo_R
Aficionado
Aficionado
 
Messaggi: 53
Iscritto il: ven dic 23, 2005 12:02 pm

Re: problema installazione gargaroz

Messaggioda ste_95 » ven nov 21, 2008 7:14 pm

Va bene dai, entro stasera aggiorno l'articolo aggiungendo una parte in bella vista che notifica i problemi al momento non ancora risolti.

Grazie per il suggerimento! [^]
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: problema installazione gargaroz

Messaggioda ste_95 » sab nov 22, 2008 8:09 am

Corretto!
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: problema installazione gargaroz

Messaggioda Paolo_R » sab nov 22, 2008 9:32 am

Un grazie a Ste_95

da un anziano Genovese ( e si siamo proprio concittadini o quasi)

Paolo
Ho la testa dura
Avatar utente
Paolo_R
Aficionado
Aficionado
 
Messaggi: 53
Iscritto il: ven dic 23, 2005 12:02 pm

Re: problema installazione gargaroz

Messaggioda ste_95 » sab nov 22, 2008 9:34 am

[^]
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising