Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Una strana installazione

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Una strana installazione

Messaggioda andy » dom nov 16, 2008 11:46 am

Ciao ragazzi.

Per problemi vari ho fatto una formattazione ed installato Windows.
Volevo installare anche Linux ma per sicurezza ho scollegato il 2° HD.
Dato che Kubuntu non si installava sono tornato a Windows.

Ora vi spiego il "problema HW" (infatti avevo postato anche in HW ma forse non è il posto giusto)
Gli HD sono 2 sata: 1 Samsung da 120GB e 1 Maxtor da 80GB

Windows parte con il Maxtor collegato in sata1 e l'altro in sata2.

Se scollego il Samsung appare la scritta
"Impossibile avviare Windows a causa di un problema hw. Impossibile leggere il disco di avvio selezionato"

Se collego solo il Samsung appare
"Disk boot failure"

Se può aiutare vi dico cosa mostra partition magic.

Disco1 (Maxtor):1 blocco di 5gb non assegnato e 1 blocco (lettera E:) col vecchio backup
Disco2 (Samsung): partizione C: di 10 gb ed il restante non assegnato (per permettere a Linux di installarsi)

Come faccio a far partire il Samsung da solo?
Con MegaLab non si finisce mai di imparare!!
Avatar utente
andy
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1955
Iscritto il: mer mar 30, 2005 9:27 pm
Località: Rimini

Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising