Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Cattiva visualizzazione articoli MegaLab IE6 e IE7

Suggerimenti, commenti, segnalazione errori, critiche, lodi e quant'altro riguardi strettamente MegaLab.it e i suoi contenuti.

Cattiva visualizzazione articoli MegaLab IE6 e IE7

Messaggioda ik8wtd » mer nov 12, 2008 2:33 pm

Salve a tutti,

desidero sottoporre alla Vs attenzione il cattivo funzionamento che sto' sperimentando di IE6 e IE7 nel visualizzare alcune pagine relative ad articoli di MegaLab.

In particolare succede che l'articolo e' illeggibile poiche' il testo sulla parte sinistra viene "inghiottito" dai menu grafici che si trovano sullo stesso lato della pagina.

Ho scoperto poi che con Firefox cio' non accade. A tal proposito devo anche dire ( e me ne sono accorto solo dopo aver utilizzato Firefox ) che sullo stesso sito c'e' un banner che consiglia di utilizzare altri Browser o comunque IE7.

Io il problema ce l'ho con IE6 e IE7.

C'e' un modo per far rientrare questo problema su questa versione di Browser o devo usare sempre Firefox?

Ringrazio anticipatamente per l'attenzione.

Saluti

Felice
Avatar utente
ik8wtd
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mer dic 12, 2007 12:22 pm
Località: Napoli

Re: Cattiva visualizzazione articoli MegaLab IE6 e IE7

Messaggioda crazy.cat » mer nov 12, 2008 4:29 pm

Che risoluzione video utilizzi?
Hai svuotato cache e temporanei del browser?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Cattiva visualizzazione articoli MegaLab IE6 e IE7

Messaggioda Mr.TFM » mer nov 12, 2008 5:07 pm

ik8wtd ha scritto:devo usare sempre Firefox?

Sì, devi.

E non solo con MegaLab.it, ma sempre. [iechair] [iechair] [iechair] [iechair] [iechair] [iechair]
MegaLab è una potentissima droga virtuale.
"Nella setta del Codice Macintosh si può entrare, ma non se ne può uscire." V. ZUCCONI
Avatar utente
Mr.TFM
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 23387
Iscritto il: gio mar 18, 2004 11:46 am
Località: Livorno Ferraris (Vercelli)


Re: Cattiva visualizzazione articoli MegaLab IE6 e IE7

Messaggioda ste_95 » mer nov 12, 2008 5:37 pm

ik8wtd ha scritto:In particolare succede che l'articolo e' illeggibile poiche' il testo sulla parte sinistra viene "inghiottito" dai menu grafici che si trovano sullo stesso lato della pagina.

Si, ho capito a che problema ti riferisci. Probabilmente nell'articolo che stai leggendo troverai una porzione di testo evidenziata in arancione. E' un problema già noto e in via di risoluzione.
Negli altri articoli non dovrebbero esserci problemi.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: Cattiva visualizzazione articoli MegaLab IE6 e IE7

Messaggioda ik8wtd » mer nov 12, 2008 7:59 pm

Salve a tutti,

innanzitutto grazie per il Vs contributo alla risoluzione del problema.

Per rispondere a crazy.cat dico che ho provato a svuotare la cache ma non succede nulla, per la risoluzione stiamo parlando di un 1024x768 e superiori ( ma non ricordo di preciso e' il 19" dell'ufficio ).

A ste_95 dico che piu' che una porzione di testo evidenziata in arancione e' proprio una porzione di testo che viene tagliata o scompare dietro i menu che si trovano lungo il lato sinistro, dunque non riesce a leggere nulla.

Grazie
Avatar utente
ik8wtd
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mer dic 12, 2007 12:22 pm
Località: Napoli

Re: Cattiva visualizzazione articoli MegaLab IE6 e IE7

Messaggioda ste_95 » mer nov 12, 2008 8:00 pm

Nell'articolo che stai leggendo, prima della parte tagliata, trovi una parte arancione?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: Cattiva visualizzazione articoli MegaLab IE6 e IE7

Messaggioda ik8wtd » gio nov 13, 2008 3:37 pm

Salve,

per rispondere a ste_95 dico che non c'e' nessuna parte arancione ma il testo e' letterarmente troncato sul lato sinistro ( guradando la pagina ).

A me da l'impressione di una sovrapposizione dei menu' sul testo ma ovviamente e' una impressione il risultato e' che non e' possibile leggere perche' le frasi sono troncate.

Grazie
Avatar utente
ik8wtd
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mer dic 12, 2007 12:22 pm
Località: Napoli

Re: Cattiva visualizzazione articoli MegaLab IE6 e IE7

Messaggioda crazy.cat » gio nov 13, 2008 3:43 pm

Di quale/i articolo/i stai parlando?
Il problema si presenta solo con quello o con tutti?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Cattiva visualizzazione articoli MegaLab IE6 e IE7

Messaggioda ik8wtd » gio nov 13, 2008 7:49 pm

Salve,

l'articolo a cui mi riferisco e' nella sessione sicurezza e si chiama "I migliori programmi per la sicurezza del PC".

Rivedendo meglio l'articolo per rispondere alla domanda di ste_95 quando chiede se c'e' una parte arancione prima del testo tagliato devo rispondere di si. C'e' un testo che riporto a seguire "Sono state aggiornate le versioni di alcuni programmi e si è provveduto ad inserire le novità dei tools di protezione e pulizia" che risulta come se colorato da un evidenziatore arancione. Subito dopo il testo dell'articolo subisce quell'effetto.

Mi suco con ste_95 per essere stato superficiale nella precedente risposta.

Ho provato ad aprire casualmente qualche altro articolo ma il problema non si propone. E' anche vero che non c'e' testo evidenziato in arancione in questi articoli.

Grazie
Avatar utente
ik8wtd
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mer dic 12, 2007 12:22 pm
Località: Napoli

Re: Cattiva visualizzazione articoli MegaLab IE6 e IE7

Messaggioda ste_95 » gio nov 13, 2008 7:56 pm

ik8wtd ha scritto:Mi suco con ste_95 per essere stato superficiale nella precedente risposta.

Errare è umano! Non preoccuparti. [^]

Il problema è proprio dato dalla parte arancione... Come dicevo, è una bug in fase di risoluzione, ma con IE7 non riscontro il problema..
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: Cattiva visualizzazione articoli MegaLab IE6 e IE7

Messaggioda alyosha » gio nov 19, 2009 11:35 pm

Salve ho da poco formattato il notebook, installato i nuovi driver scaricati dal sito produttore e aggiornato IE alla versione 8.
Purtroppo non posso utilizzare firefox, che ritengo migliore perché questo portatile ha solo 512Mb di ram che girano con win xp home, perciò ho notato che rallenta parecchio non appena installo programmi che richiedono molta ram.
Ho notato che con IE (con firefox nell'altro pc non mi succedeva) ho difficoltà a visualizzare i vostri articoli nel senso che mi compare il testo nel giusto formato ma nel punto dove è presente la prima immagine dell'articolo si crea uno spazio molto grande e la prima immagine con tutto il testo che ne sussegue scivolano più in basso. Non so se m sono spiegato bene. Tutte le tabelle, sponsor e link ai lati sia destro che sinistro invece rimangono nella corretta posizione . Anche le altre immagini si mantengono dal testo alle giuste distanze ma in tutti gli articoli fra il primo paragrafo e la prima immagine si crea uno spazio molto grande che rende la visualizzazione fastidiosa.
Ho notato inoltre che con il pc che abbiamo in facoltà (window xp e 2GB di ram) che presenta installato IE 6 succede la stessa cosa. Quindi non so se è veramente un problema relativo al mio pc?.

Poi volevo chiedervi come faccio a copiare il testo dei vostri articoli in un documento openffice?
Nel senso che se seleziono un paragrafo dai vostri articoli lo copio e lo incollo in un foglio di testo odt mi compare il testo racchiuso da una cella. C'è un modo per evitare questo? A quanto ricordo con firefox non mi succedeva mi copiava solo il testo
Grazie attendo notizie.
Avatar utente
alyosha
Senior Member
Senior Member
 
Messaggi: 341
Iscritto il: lun apr 30, 2007 7:52 pm
Località: Palermo


Torna a Benvenuto in MegaLab.it

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising