Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

POST_BAGLE

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

POST_BAGLE

Messaggioda stax80 » mer ott 29, 2008 1:02 pm

Ciao a tutti, Ringazio ancora tutti coloro che mi hanno aiutata a cercare di far fuori il famigerato bagle, anche se poi sono dovuta ricorrere all'aiuto di un tecnico per debellarlo..
Allora, il problema è questo qui:
Ho seguito le istruzioni post bagle per ripristinare tutti i servizi che il virus aveva compromesso e fino a qui tutto ok. L'unica cosa che mi pareva non avessi ripristinato era ciò che riguarda il wireless, solo perché in quel momento non mi serviva e mi è sfuggito. Adesso mi serviva collegarmi al mio modem wireless, e vedendo che la connessione non mi riusciva ho pensato fosse il post bagle. Così sono andata nella sezione che spiega come ripristinare i servizi e ho inserito la chiave di registro nel pc. Il fatto è che non avendo connessione l'ho copiata a mano da un'altro pc e poi l'ho riportata sul blocco note del mio per inserirla (non avevo neanche la chiavetta...). Specifico tutto questo, perché da quando ho inserito quella chiave di registro, il pc ha iniziato a fare i capricci, bloccarsi essere lento e oggi si è addirittura spento da solo... POtrebbe essere che abbia sbagliato a trascrivere e compromesso qualcosa?? si possono eliminare le chiavi di registro inserite?? Preciso che utilizzo Vista e che furbescamente mi ero scordata di riattivare la modalità RIPRISTINO DI SISTEMA...

P.s Il problema della connessione non era neanche del pc, ma c'era il modem da resettare.

AIUTOOOOOOOOOOOOOOOOO

Grazie a tutti Stax
Avatar utente
stax80
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: lun giu 23, 2008 6:40 pm
Località: Torino

Re: POST_BAGLE

Messaggioda Amantide » mer ott 29, 2008 1:18 pm

stax80 ha scritto:Preciso che utilizzo Vista

Scusa, ma da quale computer e con il quale sistema operativo hai copiato quella chiave di registro? [uhm]
Nell'articolo è precisato che le istruzzioni sono valide per Windows XP.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: POST_BAGLE

Messaggioda stax80 » mer ott 29, 2008 2:02 pm

Lo sapevo che avevo combinato un casotto... Semplicemente ho un'altro pc che era collegato ad internet, sono venuta qui nel forum e ho trascritto su un foglio di carta la chiave di registro poi sull'altro pc (quello che aveva il bagle) ho aperto un foglio di blocco note e l'ho ricopiato inserendolo poi nel registro... L'unico problema a questo punto è che non mi ero accorta fosse per xp!!! Adesso c'è un modo per eliminare quella chiave di registro?

Grazie..
Avatar utente
stax80
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: lun giu 23, 2008 6:40 pm
Località: Torino


Re: POST_BAGLE

Messaggioda Amantide » mer ott 29, 2008 2:17 pm

Ce l'hai ancora quel file che hai aggiunto al registro?
Per dirti come rimuovere le voci aggiunte, devo sapere cos'hai aggiunto di preciso.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: POST_BAGLE

Messaggioda stax80 » mer ott 29, 2008 2:49 pm

Purtroppo l'ho cancellato cavolo... Però se ho trascritto tutto giusto dovrebbe essere identico a questo:

Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Ndisuio]
"Start"=dword:00000003
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc]
"UuidSequenceNumber"=dword:0cdae01e
[HKEY_CURRENT_USER\Session\Information]
"ProgramCount"=dword:00000004

Ti ringrazio tantissimo
Stax
Avatar utente
stax80
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: lun giu 23, 2008 6:40 pm
Località: Torino

Re: POST_BAGLE

Messaggioda Amantide » mer ott 29, 2008 3:38 pm

Se porti un po' di pazienza, in serata avvio Vista e controllo la differenza con il registro di XP.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: POST_BAGLE

Messaggioda stax80 » mer ott 29, 2008 3:53 pm

Ok, ti ringrazio davvero molto!! Anche perché il bagle mi ha sconquassato tutto e quando ho visto il pc spegnersi da solo ha avuto paura!!!! Grazie Grazie Grazie!!
Stax
Avatar utente
stax80
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: lun giu 23, 2008 6:40 pm
Località: Torino

Re: POST_BAGLE

Messaggioda Amantide » mer ott 29, 2008 9:55 pm

Ho fatto le verifiche e cosa ti posso dire... [uhm] questi valori di registro potevano andare bene anche per Vista, se non fosse per un errore di battitura oppure un errore di impaginazione dell'articolo dovuto all'aggiornamento del portale a settembre scorso [acc2] [8)]

In questa chiave qui, c'è una barra "slash" di troppo [acc2]
[HKEY_CURRENT_USER\Session\Information]
"ProgramCount"=dword:00000004


Dovrebbe essere così invece:
[HKEY_CURRENT_USER\SessionInformation]
"ProgramCount"=dword:00000004


Vai su Start>> Esegui e digita regedit
Espandi la "cartella" HKEY_CURRENT_USER e fai lo screenshot della finestra.
Posta questo screenshot qui.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: POST_BAGLE

Messaggioda stax80 » gio ott 30, 2008 8:44 am

http://img519.imageshack.us/my.php?imag ... taxiw8.jpg

Questo è lo screenshot.
Può essere che per una piccolissima imperfezione nella chiave di registro il pc faccia tutte queste stranezze? Questa mattina addirittura non mi riconosce più il muose...
Grazie per la tua pazienza [:)]
Stax
Avatar utente
stax80
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: lun giu 23, 2008 6:40 pm
Località: Torino

Re: POST_BAGLE

Messaggioda Amantide » gio ott 30, 2008 12:23 pm

stax80 ha scritto:Può essere che per una piccolissima imperfezione nella chiave di registro il pc faccia tutte queste stranezze?

Non saprei [boh] Vai a capire windows e soprattutto Vista [:p]

Intanto riapri la chiave HKEY_CURRENT_USER, clicca con il tasto destro sulla chiave Session e seleziona la voce Esporta.
Esporta la chiave come un file di testo e copia il suo contenuto qui.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: POST_BAGLE

Messaggioda stax80 » sab nov 01, 2008 4:08 pm

Nome chiave: HKEY_CURRENT_USER\Session
Nome classe: <NESSUNA CLASSE>
Ora ultima scrittura: 27/10/2008 - 11.31

Nome chiave: HKEY_CURRENT_USER\Session\information
Nome classe: <NESSUNA CLASSE>
Ora ultima scrittura: 27/10/2008 - 11.31
Valore 0
Nome ProgramCount
Tipo REG_DWORD
Dati 0x4


Ecco qua [:)] spero di aver fatto giusto..
Grazie ancora
Stax
Avatar utente
stax80
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: lun giu 23, 2008 6:40 pm
Località: Torino

Re: POST_BAGLE

Messaggioda Amantide » sab nov 01, 2008 4:15 pm

OK.

Allora rimuovi tranquillamente questa chiave in rosso HKEY_CURRENT_USER\Session e riiavvia il PC.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: POST_BAGLE

Messaggioda stax80 » sab nov 01, 2008 8:23 pm

Quindi devo cancellare tutta la cartella session? Scusa la mia ignoranza, ma queste cose non le ho mai fatte [V]
Avatar utente
stax80
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: lun giu 23, 2008 6:40 pm
Località: Torino

Re: POST_BAGLE

Messaggioda Amantide » sab nov 01, 2008 8:57 pm

Si, devi posizionarti sulla chiave Session ed eliminarla. Ricordati di effettuare prima il backup del registro, tramite File>> Esporta.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: POST_BAGLE

Messaggioda stax80 » dom nov 02, 2008 6:01 pm

ok, fatto... Solo un'ultima domanda, è normale che è rimasta la voce sessioninformation?
Adesso vediamo come va il pc e se smette di fare stranezze...
grazie di tutto
Stax
Avatar utente
stax80
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: lun giu 23, 2008 6:40 pm
Località: Torino

Re: POST_BAGLE

Messaggioda Amantide » dom nov 02, 2008 6:10 pm

stax80 ha scritto:ok, fatto... Solo un'ultima domanda, è normale che è rimasta la voce sessioninformation?

E' normalissimo [^] , visto che si tratta di una consueta chiave di registro.
stax80 ha scritto:Adesso vediamo come va il pc e se smette di fare stranezze...

Hai riavviato il pc dopo aver apportata la modifica al registro?
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: POST_BAGLE

Messaggioda stax80 » dom nov 02, 2008 6:11 pm

si si, riavviato!! [:)]
Avatar utente
stax80
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: lun giu 23, 2008 6:40 pm
Località: Torino

Re: POST_BAGLE

Messaggioda Amantide » dom nov 02, 2008 6:21 pm

Ok, fammi sapere se il problema persiste.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: POST_BAGLE

Messaggioda stax80 » sab nov 08, 2008 6:27 pm

Mi sembra proprio che ora il pc vada meglio, e non da i problemi di prima [:)]
Ti ringrazio davvero molto!!! [;)]
Ho ancora il problema con il mouse che non viene riconosciuto, ma adesso cerco la sezione giusta per risolvere questo problemino visto che non credo dipenda dal post bagle... [cry+]
Grazie ancora
Stax
Avatar utente
stax80
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: lun giu 23, 2008 6:40 pm
Località: Torino


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Majestic-12 [Bot] e 3 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising