Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Il monitor non parte!

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Il monitor non parte!

Messaggioda Sweet85 » ven ott 24, 2008 9:38 am

Buongiorno a tutti,
tanto per cambiare un problema nuovo nel mio pc!
Ieri mattina faccio per accenderlo e il pc mi si impianta nella schermata di Windows nerra all'avvio (quella con il logo windows e la barra che carica) faccio per riavviarlo e niente, lo schermo non vuole partire....il pc fa il rumore come quando parte e le lucine dei lettori e del floppy si accendono e si spengono per i controlli ma lo schermo niente....il led continua a lampeggiare e non parte!
Ho pensato subito alla batteria della scheda madre....ultimamente mi dava un po' di noie!presa, cambiata ma niente! [cry+]
Ok preso lo schermo che avevo prima e ho provato ad accendere lo schermo con quello....ninete! [cry+]
Aperto il case e pulito dalla polvere, smontata la scheda video e pulito gli attacchi.....niente! [cry+]
Ho provato a spostare.....non mi ricordo come si chiama ma è un pezzettino mobile azzurro con tre punte attaccate alla scheda, si può spostare e rimane sempre una delle 3 punte senza il pezzettino azzurro......nella scheda video.....niente!(questa non so cosa possa aver centrato ma io ci ho provato!) [cry+]
Ora non so più cosa fare...avete qualche suggerimento?

Scheda Video : Radeo 9600
Monitor: Samsung Sync Master 932

Ciao e grazie
I have a dream.........
Avatar utente
Sweet85
Senior Member
Senior Member
 
Messaggi: 444
Iscritto il: lun apr 05, 2004 6:48 pm
Località: Trissino (VI)

Re: Il monitor non parte!

Messaggioda poppiski » sab ott 25, 2008 7:57 pm

A me è successo la stessa cosa con una radeon 9250.
l'ho tolta, montata una radeon 9200, acceso il pc è funzionava.
rimontata la 9250 e come per incanto e ripartita. [boh]
non so il perché(mistero), ma se hai la possibilità puoi provare.

P.s.: avevo provato anche io a fare una pulizia dei contatti, resettare il bios e cose varie, prima di fare il sudetto esperimento, ma nisba.
vista / XP dualboot + ubuntu su virtualbox
Avatar utente
poppiski
Senior Member
Senior Member
 
Messaggi: 325
Iscritto il: dom apr 06, 2008 6:25 pm
Località: Giulianova

Re: Il monitor non parte!

Messaggioda Sweet85 » lun ott 27, 2008 9:41 am

Ok altra novità!
dopo 5 secondi che accendo il pc, se tengo le casse accese, sento una voce in inglese che mi dice alcune parole che però non riesco a capire perché dette troppo velocemente....
qualcuno mi ha suggerito che la scheda madre ha esalato gli ultimi respiri? sinceramente sto scongiurando di no!
Voi avete qualche altro suggerimento?
I have a dream.........
Avatar utente
Sweet85
Senior Member
Senior Member
 
Messaggi: 444
Iscritto il: lun apr 05, 2004 6:48 pm
Località: Trissino (VI)


Re: Il monitor non parte!

Messaggioda crazy.cat » lun ott 27, 2008 12:30 pm

Non tanto la scheda madre, ma è più probabile la scheda video.
Vedi se riesci a fartene prestare una per fare una prova.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Il monitor non parte!

Messaggioda Sweet85 » mar ott 28, 2008 8:46 am

Questa volta ho rinunciato.....
non avevo i mezzi e neanche le conoscenze per risolvere questa rogna!!!
Ho fatto moltissime prove ma il pc non voleva andare!!!
L'ho preso e l'ho scaricato nel negozio di un mio conoscente scongiurandolo di trattarlo bene e di non farmi pagare troppo! [cry]
Appena mi da qualche novità, vi faccio sapere cosa aveva!!!
I have a dream.........
Avatar utente
Sweet85
Senior Member
Senior Member
 
Messaggi: 444
Iscritto il: lun apr 05, 2004 6:48 pm
Località: Trissino (VI)

Re: Il monitor non parte!

Messaggioda Mandrake » mar ott 28, 2008 3:03 pm

a quanto ho capito si blocca all'avvio di windows?
poteva essere qualche problema di driver... hai provato ad avviare in modalità provvisoria? [:)]
Avatar utente
Mandrake
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mer nov 22, 2006 5:07 pm
Località: Roma


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Majestic-12 [Bot] e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising