Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

win xp strane voci in avvio

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

win xp strane voci in avvio

Messaggioda klaus124 » mer ott 22, 2008 11:47 am

un saluto a tutti ho un piccolo problema ieri ho installato Ashampoo PowerUp XP Platinum poi ho notato che era solo in inglese e per me non tanto chiaro e l'ho disinstallato con revo unistaller ho riavviato e nell'utilità di configurazione di sistema mi trovo tutte queste voci strane che cerco di eliminare flaggandole ma ritornano subito senza riavvio vi allego un immagine delle voci in oggetto come posso levarle di mezzo? grazie Immagine
Immagine
Avatar utente
klaus124
Aficionado
Aficionado
 
Messaggi: 110
Iscritto il: gio feb 15, 2007 1:10 pm
Località: ROMA

Re: win xp strane voci in avvio

Messaggioda Angelus88 » mer ott 22, 2008 11:49 am

Common Startup sarebbe il contenuto della cartella Start > Esecuzione automatica.

Controlla la cartella e elimina tutte quelle voci. Involontariamente avrai trascinato li quei files.
Avatar utente
Angelus88
Aficionado
Aficionado
 
Messaggi: 54
Iscritto il: mar ott 21, 2008 11:23 pm
Località: Palermo

Re: win xp strane voci in avvio

Messaggioda klaus124 » mer ott 22, 2008 1:30 pm

in esecuzione automatica ( da start ) ho solo erunt un programma di backup se mi dici il percorso della cartella common le cancello da li, grazie
Avatar utente
klaus124
Aficionado
Aficionado
 
Messaggi: 110
Iscritto il: gio feb 15, 2007 1:10 pm
Località: ROMA


Re: win xp strane voci in avvio

Messaggioda Angelus88 » gio ott 23, 2008 12:34 am

Sono due cartelle:

C:\Documents and Settings\<Nome Account>\Menu Avvio\Programmi\Esecuzione automatica
C:\Documents and Settings\All Users\Menu Avvio\Programmi\Esecuzione automatica
Avatar utente
Angelus88
Aficionado
Aficionado
 
Messaggi: 54
Iscritto il: mar ott 21, 2008 11:23 pm
Località: Palermo

Re: win xp strane voci in avvio

Messaggioda klaus124 » ven ott 31, 2008 11:09 am

scusate se scoccio ma devo trovare una soluzione vi posto l'immagine del registro con le voci che mi partono in avvio posso toglierle? o esiste un parametro da inserire per non farle più partire?[img=http://img389.imageshack.us/img389/404/magicalsnap200810311053to9.th.png][img=http://img389.imageshack.us/images/thpix.gif]un altra cosa quando ho acceso il pc stamane nell'unitè di configurazione di sistema era sparito il file boot.ini guardate [img=http://img373.imageshack.us/img373/7193/magicalsnap200810311057pc6.th.png][img=http://img373.imageshack.us/images/thpix.gif]il pc è partito regolare solita lentezza ma regolare. che devo fare? grazie
Avatar utente
klaus124
Aficionado
Aficionado
 
Messaggi: 110
Iscritto il: gio feb 15, 2007 1:10 pm
Località: ROMA

Re: win xp strane voci in avvio

Messaggioda Amantide » ven ott 31, 2008 11:46 am

klaus124 ha scritto:scusate se scoccio ma devo trovare una soluzione vi posto l'immagine del registro con le voci che mi partono in avvio posso toglierle? o esiste un parametro da inserire per non farle più partire?

Ma hai ripulito queste cartelle?
C:\Documents and Settings\<Nome Account>\Menu Avvio\Programmi\Esecuzione automatica
C:\Documents and Settings\All Users\Menu Avvio\Programmi\Esecuzione automatica


klaus124 ha scritto:un altra cosa quando ho acceso il pc stamane nell'unitè di configurazione di sistema era sparito il file boot.ini guardate ...che devo fare? grazie

Se il pc si avvia regolarmente dove sta il problema? [uhm]
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: win xp strane voci in avvio

Messaggioda klaus124 » ven ott 31, 2008 11:55 am

grazie per aver risposto amantide nelle due cartelle che mi hai indicato non ci sono file solo l'unico programma che ho autorizzato a partire in esecuziona automatica ovvero erunt , per l'altra cosa è vero che è partito ma perché mi manca il boot.ini ?
Avatar utente
klaus124
Aficionado
Aficionado
 
Messaggi: 110
Iscritto il: gio feb 15, 2007 1:10 pm
Località: ROMA

Re: win xp strane voci in avvio

Messaggioda Amantide » ven ott 31, 2008 12:17 pm

klaus124 ha scritto:grazie per aver risposto amantide nelle due cartelle che mi hai indicato non ci sono file solo l'unico programma che ho autorizzato a partire in esecuziona automatica ovvero erunt

Allora apri il regedit, vai su File ed esporta il registro di sistema. Dopo aver fatto ciò puoi anche rimuovere quelle voci.
klaus124 ha scritto:per l'altra cosa è vero che è partito ma perché mi manca il boot.ini ?

Se ti mancava proprio il file boot.ini il pc non si sarebbe avviato nemmeno per magia, invece a te manca solo quella voce nel msconfig. Chissà se con quella mania di smanettare msconfig quando serve e no, non hai toccato qualcosa che non dovevi toccare? [sh]
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: win xp strane voci in avvio

Messaggioda klaus124 » mar nov 04, 2008 11:06 am

scusate una domanda come posso leggere cosa c'è scritto nella pagina del caricamento bios dura pochi attimi e non riesco a vedere una cosa che mi pare prima non ci fosse grazie
Avatar utente
klaus124
Aficionado
Aficionado
 
Messaggi: 110
Iscritto il: gio feb 15, 2007 1:10 pm
Località: ROMA

Re: win xp strane voci in avvio

Messaggioda crazy.cat » mar nov 04, 2008 11:12 am

Prova a premere il tasto Pausa, oppure tieni sempre premuto un tasto qualsiasi della tastiera in modo che (in teoria) vada in errore.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: win xp strane voci in avvio

Messaggioda klaus124 » ven nov 07, 2008 11:28 am

arisalve la scritta che ho trovato nella pagina che carica il bios è questa. "ultrà dma mode-6 s.m.a.r.t capable but disabled ---- l'altra è usb mass storace devices found and configures" che vogliono dire? e come posso rimettere tutto a posto? grazie
Avatar utente
klaus124
Aficionado
Aficionado
 
Messaggi: 110
Iscritto il: gio feb 15, 2007 1:10 pm
Località: ROMA

Re: win xp strane voci in avvio

Messaggioda poppiski » ven nov 07, 2008 7:19 pm

klaus124 ha scritto:arisalve la scritta che ho trovato nella pagina che carica il bios è questa. "ultrà dma mode-6 s.m.a.r.t capable but disabled ---- l'altra è usb mass storace devices found and configures" che vogliono dire? e come posso rimettere tutto a posto? grazie




S.M.A.R.T. = Self-Monitoring, Analysis, and Reporting Technology
ovvero, un sistema che controlla lo stato del tuo HD e ti avvisa se sta andando a farsi benedire.
nel tuo caso il servizio s.m.a.r.t. e disabilitato

mass storace devices found and configures = dispositivo usb trovato e configurato.

ultrà dma mode-6 = indica la configurazione del tuo HD, ovvero quanti Mb/s riesce a trasferire.
nel tuo caso dovrebbe essere ata/133 ( 133Mb/s teorici).
vista / XP dualboot + ubuntu su virtualbox
Avatar utente
poppiski
Senior Member
Senior Member
 
Messaggi: 325
Iscritto il: dom apr 06, 2008 6:25 pm
Località: Giulianova

Re: win xp strane voci in avvio

Messaggioda klaus124 » sab nov 08, 2008 6:50 pm

grazie per la risposta come posso abilitare la funzione smart? dal bios e questo lo so ma in quale voce devo entrare? considerando che il mio bios e un ami?
Avatar utente
klaus124
Aficionado
Aficionado
 
Messaggi: 110
Iscritto il: gio feb 15, 2007 1:10 pm
Località: ROMA

Re: win xp strane voci in avvio

Messaggioda poppiski » sab nov 08, 2008 11:50 pm

klaus124 ha scritto:grazie per la risposta come posso abilitare la funzione smart? dal bios e questo lo so ma in quale voce devo entrare? considerando che il mio bios e un ami?


si dovrebbe trovare in Advanced BIOS Features o simile ( purtroppo non ho un AMIbios sotto mano)

trova una voce tipo HDD S.M.A.R.T.Capability e metti su enabled
vista / XP dualboot + ubuntu su virtualbox
Avatar utente
poppiski
Senior Member
Senior Member
 
Messaggi: 325
Iscritto il: dom apr 06, 2008 6:25 pm
Località: Giulianova

Re: win xp strane voci in avvio

Messaggioda winman » gio nov 13, 2008 12:47 am

utilizza CCleaner e cancella le voci in avvio ad eccezione del tuo firewall e tuo antivirus ( Comodo e Nod 32) [:)]
Inoltra ottimizza i servizi di windows xp e fai in modo di avere sempre una partizione per i tuoi dati importanti ! [rolleyes]
Proibizionismo e censura non fanno parte di una società libera
digito ergo sum : la proiezione dell' io intellettuale sulla tasteria !
Avatar utente
winman
Silver Member
Silver Member
 
Messaggi: 1398
Iscritto il: gio mar 31, 2005 5:23 pm
Località: pisa


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising