Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

internet non va!!

Il forum riservato agli amici del Pinguino e al software libero.

internet non va!!

Messaggioda am10 » lun ott 20, 2008 10:29 pm

Ciao ragazzi,
ho la scheda di rete Intel PRO/Wireless 3945ABG e uso il sistema operativo opensuse 10.3
Non riesco a connettermi ad internet via Linux ma soltanto via Windows; ogniqualvolta provo a connettermi, la progress bar di caricametnto pagina riferita alla pagina iniziale del browser, inizia molto lentamente a progredire fino ad arrestarsi al 80%.
Ho disabilitato l'uso di indirizzi IPv6... ma non ho ottenuto nulla.

Cosa posso ancora fare??

Grazie.
Avatar utente
am10
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: lun gen 21, 2008 12:04 pm

Re: internet non va!!

Messaggioda ninjabionico » lun ott 20, 2008 11:22 pm

Ciao.

Supponendo che la scheda sia riconoscuta in modo corretto, che il giusto modulo venga caricato...

... se inserisci l'indirizzo...

http://66.249.93.147/

... ti esce Google?

Se si, il tuo è un problema di DNS, altrimenti potrebbe essere configurato un Gateway errato.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd


Torna a Distribuzioni, Kernel e Software Applicativo

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising