Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema molto strano

La community dei videogiocatori! Per chiedere aiuto, spiegazioni o esprimere opinioni.

Problema molto strano

Messaggioda depicla » mar ott 14, 2008 10:11 pm

salve,
qualcuno saprebbe dirmi cosa è successo? praticamente stavo giocando a Splinter Cell, ero alla terza missione quando improvvisamente l'immagine inizia pian piano a vibrare e a perdere colore, poi ancora di più fino a che la grafica del gioco scompare del tutto e lo schermo diventa tutto a tratti bianco-neri vibranti!esco allora dal gioco e mi esce una schermata blu dicendo che si è verificato un grave errore, ma non ho il tempo di leggere tutto poichè il computer automaticamente si riavvia. Quando si riaccende, esegue lo scan-disk e poi tutt'ok.
Ho riprovato a giocare ma esattamente allo stesso punto del gioco mi rifà tutto quanto detto.
E' capitato anche a voi qualcosa di simile? sapreste dirmi cosa può essere?
grazie 1000
Avatar utente
depicla
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: gio feb 07, 2008 11:27 am

Re: Problema molto strano

Messaggioda ste_95 » mer ott 15, 2008 5:58 am

Il tuo computer ha i requisiti consigliati per far girare il gioco?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: Problema molto strano

Messaggioda crazy.cat » mer ott 15, 2008 7:37 am

Il gioco è originale?
Hai provato a reinstallarlo?
Aggiornato directx e driver video?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Re: Problema molto strano

Messaggioda depicla » mer ott 15, 2008 3:11 pm

sì il gioco è originale e il mio computer ha i requisiti per farlo girare.
non ho provato a reinstallarlo....ora ci proverò!
Avatar utente
depicla
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: gio feb 07, 2008 11:27 am

Re: Problema molto strano

Messaggioda depicla » mer ott 15, 2008 7:25 pm

allora ho reinstallato il gioco, ho acciornato i directx ma niente...sempre nello stesso punto del gioco mi capita la stessa cosa già descritta! a questo punto può essere che magari il cd è graffiato? o immaginate qualche altra cosa?
Avatar utente
depicla
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: gio feb 07, 2008 11:27 am

Re: Problema molto strano

Messaggioda crazy.cat » gio ott 16, 2008 1:26 pm

depicla ha scritto:a questo punto può essere che magari il cd è graffiato??

può essere.
la superficie del disco è sporca/graffiata?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Problema molto strano

Messaggioda RaFFoLo » gio ott 16, 2008 1:27 pm

depicla ha scritto:l'immagine inizia pian piano a vibrare e a perdere colore, poi ancora di più fino a che la grafica del gioco scompare del tutto e lo schermo diventa tutto a tratti bianco-neri vibranti!esco allora dal gioco e mi esce una schermata blu dicendo che si è verificato un grave errore


Mi vengono in mente alcune cose che potrebbero causare quando suddetto:

1) il monitor sta passando a miglior vita (com'è accaduto a me);
2) la scheda video sta spirando (lo fece tempo fa...);
3) i driver non sono buoni (a me accadeva con gli omega drivers, per esempio).

Mi auguro caldamente che non sia nè il problema 1 nè il problema 2 [^]

Aggiornaci,
Ciao!
Powered by AMD Athlon II X2 3 Ghz | Geforce 8300 | 2 gb DDR-2 1000 Mhz | 300 Gb ATA-100 | Via HD Audio | Windows Seven x64 / OpenSUSE 11
Avatar utente
RaFFoLo
Silver Member
Silver Member
 
Messaggi: 1144
Iscritto il: dom ago 19, 2007 3:16 pm
Località: "(Un)eXPerienced Land"

Re: Problema molto strano

Messaggioda depicla » gio ott 16, 2008 10:00 pm

allora...dopo una intensa ricerca sul web sono arrivato alla conclusione: praticamente questo gioco, uscito in allegato con GMC del 2005, presentava proprio questo problema e cioè giunti all'inizio della terza missione si bloccava! ho scovato in argomenti su forum risalenti al 2005 che anche altri hanno avuto il mio stesso problema...quindi il caso è chiuso! posso stare tranquillo per l'integrità del mio pc...dispiace solo per il gioco!
grazie 1000 comunque per avermi supportato!
Avatar utente
depicla
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: gio feb 07, 2008 11:27 am


Torna a Videogames

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising