Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema thunderbird su UN SOLO pc!

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

problema thunderbird su UN SOLO pc!

Messaggioda cicciobello » gio ott 09, 2008 9:55 am

ciao ragazzi,
sentite questa:
ho una pc su cui ho installato thunderbird. Ne ho installati tanti, su altri pc.
Ora, solo su questa postazione, ci sono problemi nella codifica di alcune mail, cioè: se riceve mail in html a volte al posto dei caratteri normail ci sono dei punti interrogativi, mentre se riceve mail in testo semplice a volte al posto delle lettere acentate ci sono degli strani simboli. Ma è una cosa random, non c'è una regola precisa.
Naturalmente sugli altri pc, anche sul mio, questo tipo di problema non si presenta, anche se guardiamo le stesse mail.
NON è un problema di codifica dei messaggi (abbiamo tutti le stesse impostazioni)
Ho reinstallato thunderbird ma il problema rimane
Non è un problema di antivirus che magari rompe le scatole in qualche maniera
NON posso formattare
E dulcis in fundo, se non sbaglio esportare la posta da thunderbird su microsoft outlookè utopia vero?
please,help me!
Avatar utente
cicciobello
Aficionado
Aficionado
 
Messaggi: 56
Iscritto il: sab ott 21, 2006 8:18 pm

Re: problema thunderbird su UN SOLO pc!

Messaggioda ste_95 » gio ott 09, 2008 1:10 pm

Sicuro che non sia il mittente ad avere problemi?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: problema thunderbird su UN SOLO pc!

Messaggioda Fred » gio ott 09, 2008 1:16 pm

Sembra un problema di decodifica più che di codifica. E' come se il Programma non riuscisse a decodificare alcuni caratteri.
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: problema thunderbird su UN SOLO pc!

Messaggioda gialloporpora » gio ott 09, 2008 5:36 pm

E' solo TB che dà problemi coi caratteri o anche altre applicazioni su quella postazione ?
Hai provato - previo backup - ad eseguire File -> Compatta cartelle (offline) ?
Ciao
Albert Einstein: « 10 cose sono infinite: l'universo e la stupidità umana ma sull'universo nutro ancora dubbi »
Avatar utente
gialloporpora
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1780
Iscritto il: mer lug 27, 2005 11:55 pm

Re: problema thunderbird su UN SOLO pc!

Messaggioda Matilda12 » sab ott 11, 2008 10:06 am

cicciobello ha scritto:... Ora, solo su questa postazione, ci sono problemi nella codifica di alcune mail, cioè: se riceve mail in html a volte al posto dei caratteri normali ci sono dei punti interrogativi, mentre se riceve mail in testo semplice a volte al posto delle lettere accentate ci sono degli strani simboli. Ma è una cosa random, non c'è una regola precisa. ... Ho reinstallato thunderbird ...


Potrebbe essere un problema di font.
Hai per caso installato qualche programma di "provenienza" strana?
Per spiegarmi, riporto uno stralcio di un PM che ho scambiato con Ste_95 (... senza ledere nessuna regola sulla riservatezza, visto che è quanto da me scritto!!! [bleh]):

me medesimo ... ha scritto:... FixAuto ... programma vietnamita si porta dietro una versione del font SSERIFE.FON necessaria in Vietnam, sicuramente, ma che dalle nostre parti crea solo qualche confusione per le parole con accenti (tipo "sì", "già", "può") in diversi ambienti di Windows (alcuni menù contestuali ed allarmi su "copia&incolla" di file già esistenti, ovvero all'atto di estrarre in una cartella file già presenti) ed in alcune finestre di programmi che usano la GUI (tipo le finestre di allarme di ZoneAlarm).
... anche nel pannello di controllo del mio UPS ... Eliminato il programma ("sradicato" è più corretto [:D] ) tutto è andato a posto.


Fai caso al tipo di font per il quale "saltano" le parole accentate e vedi se la cosa si ripete sempre per questo.
E' un tentativo ...
[ciao]
Matilda12
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising