Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema avvio di Kubuntu

Per chi muove i primi passi nel mondo del pinguino

Problema avvio di Kubuntu

Messaggioda andrea84 » gio ott 02, 2008 12:55 am

Ciao a tutti. Scusate se mi presento con una richiesta, ma ho un problema che non riesco a risolvere.
Sono appena entrato nel mondo Linux e ho un problema con l'avvio del sistema operativo. Il mio pc ha due hard disk interni. Uno contiene solo dati, sull'altro era presente WindowsXP. Ho usato il Livecd di Kubuntu per l'installazione, ho seguito tutti i passi e ho installato linux sull' hard disk che contiene Windows creando una partizione col sistema automatico durante l'installazione.
Terminata, in teoria con successo, l'installazione ho riavviato il sistema ed ecco il problema! Parte automaticamente Windows!
Se non ho capito male, all'avvio del pc dovrebbe venir fuori un menù dove è possibile scegliere quale sistema operativo avviare; ecco, a me questo menù non compare, ma si avvia automaticamente Windows e io non riesco proprio ad accedere a Linux.
So che la migliore soluzione al problema sarebbe "togli Windows e concedi tutto l'hard disk a Linux", ma ancora non posso permettermi di usare solo il pinguino, dato che come detto sono appena all'inizio! [:)]
Spero di essere stato chiaro e di avervi fornito tutte le informazioni necessarie.
Grazie

ps. nel menù Risorse del Computer la partizione con Linux non compare. Ciò è normale perché Windows disconosce Linux oppure è segno del fatto che qualcosa non ha funzionato a dovere?
Avatar utente
andrea84
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: gio ott 02, 2008 12:31 am

Re: Problema avvio di Kubuntu

Messaggioda Ettword » gio ott 02, 2008 1:10 am

Ma sei sicuro che l'installazione sia andata a buon fine?

il disco di windows lo vedi della sua dimensione intera o è di meno?
L'universo si riorganizza continuamente per darti quello che desideri.
Avatar utente
Ettword
Senior Member
Senior Member
 
Messaggi: 247
Iscritto il: sab feb 28, 2004 1:34 pm
Località: Forli'

Re: Problema avvio di Kubuntu

Messaggioda andrea84 » gio ott 02, 2008 9:09 am

E' di meno; misura lo spazio che gli avevo assegnato. Avevo considerato l'ipotesi che l'installazione non avesse funzionato. Quando ha terminato il procedimento mi ha chiesto se volevo riavviare o se continuare a usare il Livecd. Ho riavviato, e il pc è ripartito senza problemi. Se fosse successo qualcosa mi sarebbe arrivata una notifica, o sbaglio? Eppure l'unica spiegazione sembra essere proprio che l'installazione non sia andata bene. Non so proprio cosa pensare.
Avatar utente
andrea84
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: gio ott 02, 2008 12:31 am


Re: Problema avvio di Kubuntu

Messaggioda andrea84 » gio ott 02, 2008 1:59 pm

Ho provato a ripetere l'installazione, ma è come prima. aiuto [cry+]
Avatar utente
andrea84
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: gio ott 02, 2008 12:31 am

Re: Problema avvio di Kubuntu

Messaggioda ninjabionico » gio ott 02, 2008 9:20 pm

Ciao.

Facciamo così, prova a scaricare e masterizzare (prova su riscrivibile) il Super Grub Disk.

Avvia il sistema da Cd e vedi se dal menù del Super Grub Disk riesci ad avviare il sistema installato...

... se ci riesci il problema potrebbe essere la mancata installazione del bootmanager Grub. In questo caso è possibile installarlo manualmente.


[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: Problema avvio di Kubuntu

Messaggioda andrea84 » ven ott 03, 2008 2:37 pm

Ciao e grazie della risposta. In effetti avevo pensato che potesse esserci un problema col Grub, però non sono riuscito a capire come installarlo manualmente. Ho "risolto" installando Linux sull'altro hard disk; ho settato l'avvio da quell'hard disk e adesso mi compare la scelta del sistema operativo. E mi riconosce anche il primo Linux che avevo installato, quindi l'installazione era andata a buon fine.
Va bene come soluzione temporanea, tanto sto vedendo che mi trovo benissimo, quindi in tempi brevi potrei fare a meno di Windows (adesso mi sento autorizzato a chiamarlo anche io così [:D] )
A proposito, ho qualche problema con la stampante. Quindi credo che aprirò presto un'altro topic [eat]
Grazie a tutti per l'aiuto!
Avatar utente
andrea84
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: gio ott 02, 2008 12:31 am

Re: Problema avvio di Kubuntu

Messaggioda ninjabionico » sab ott 04, 2008 4:23 pm

Può essere che Grub sia stato installato per sbaglio sull'altro disco e non su quello di avvio... capita...

... comunque fra le opzioni "avanzate" dell'installazione c'era anche quella per l'installazione di Grub su l'MBR di un altro disco o partizione.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: Problema avvio di Kubuntu

Messaggioda andrea84 » dom ott 05, 2008 12:34 am

ah ho capito. non lo sapevo... comunque mi sarà utile in futuro
[grazie]
ciao
Avatar utente
andrea84
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: gio ott 02, 2008 12:31 am


Torna a NewBie

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising