Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problemi al eeepc xandroxs....

Questa è la sezione per chiedere e dare aiuto e consigli su Mac OS e sui software per Mac, per risolvere ogni dubbio sul mondo della mela mordicchiata, per sfatare ogni strana idea che avete o che vi hanno riferito sul Mac, per fare il grande salto, o anche solo per semplice curiosità...
Qui vige una sola regola: Think Different!

problemi al eeepc xandroxs....

Messaggioda blackhook » dom set 28, 2008 10:53 pm

ieri alla mia prima connessione (che tra l'altro mi ha fatto impazzire...) ho aggiornato un po di roba e tra questi anche il Bios con l'ultima versione rilasciata (mi sembra settembre 08....fatto all'interno del pc nell'area dedicata agli aggiornamenti del software stesso).... al re-start mi ha detto che la vers del bios non era buona (mi sembra di aver capito in quanto in inglese e poi è scomparso).. così un po impaurito ho detto è fatta!!! ri-avvio e come di incanto tutto gira tranquillamente e si vede il tutto normalmente (già da qui doveva darmi problemi !!?! ma invece... ) dopo circa un ora riavvio e si presenta questo problema che secondo me non è neanche il bios...cioè schermo tutto nero se non la barra sotto che ha tutte le icone e funziona...infatti se vado sulla faccina gialla quella relativa agli aiuti del sistema, si apre e se di li digito un indirizzo url, mi fa navigare senza nessun problema con lo schermo intero...ora è su libero e funziona benissimo....ma chiusa la pagina lo schermo è morto... non è che ce qualche comando segreto che magari mi ha fatto sparire lo schermo??????
ho notato nel bios che comunque la vers installata è :

ASUS 701 ACPI Revision 0910
Core version: 0910
Build Date: 03/03/08
Ec Firmaware Version: EPC-079

mi sembra (anche leggendo la data) che comunque quella residente sia la precedente e non l'ultima..... che mi sapete dire in merito? devo buttarlo o qualche soluzione ce? posso fare tutto tanto dentro non ha nulla.....

Attendo e ringrazio!!!!!!!!
[cry]
.. e' più caro agli Dei il sague degli Eroi che l'inchiostro dei filosofi e le preghiere dei devoti....
Avatar utente
blackhook
Silver Member
Silver Member
 
Messaggi: 1073
Iscritto il: mer apr 14, 2004 5:44 pm
Località: Lazio/Puglia

Re: problemi al eeepc xandroxs....

Messaggioda Mr.TFM » mar ott 28, 2008 11:36 am

Cosa c'entra questo topic con la sezione Mac??? [uhm] [8)]
MegaLab è una potentissima droga virtuale.
"Nella setta del Codice Macintosh si può entrare, ma non se ne può uscire." V. ZUCCONI
Avatar utente
Mr.TFM
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 23387
Iscritto il: gio mar 18, 2004 11:46 am
Località: Livorno Ferraris (Vercelli)


Torna a Sistema Operativo e Software Mac

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising