Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Outlook 2007 e gli allegati....

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Outlook 2007 e gli allegati....

Messaggioda piro » mer set 24, 2008 5:16 pm

Ciao a tutti...
Uso per la posta elettronica Outlook 2007, e direi che funziona bene.
Unico problema (e non so nemmeno se è il mio !?!? [...] ) è che a volte ad alcuni destinatari non arrivano gli allegati che ho inviato loro.
Ho provato ad usare diversi account di posta (alice,tiscali,email...) ma il risultato è sempre quello...

Il problema è il mio?

Grazie!

Piro
Avatar utente
piro
Aficionado
Aficionado
 
Messaggi: 74
Iscritto il: mar mar 11, 2008 4:30 pm
Località: Ravenna

Re: Outlook 2007 e gli allegati....

Messaggioda irrazionale » mer set 24, 2008 7:13 pm

Ciao,
quello che ti posso dire io è che con me funziona benissimo, e tra l'altro escludo che Outlook 2007 possa avere un bug del genere.
Piuttosto presta attenzione al fatto che c'è sempre un limite di grandezza per i file che possono essere spediti, e si va da pochissimi mega fino a 1-2 giga per le mail professionali a pagamento. Quanto è grande il file che tenti di allegare?

Se posso permettermi di darti un consiglio, lascia perdere alice e tiscali, e fatti una email con gmail o yahoo, che è tutta un'altra cosa. [^]
Vitam impendere vero
Avatar utente
irrazionale
Senior Member
Senior Member
 
Messaggi: 178
Iscritto il: gio apr 05, 2007 3:30 pm
Località: Sassari

Re: Outlook 2007 e gli allegati....

Messaggioda piro » mer set 24, 2008 7:43 pm

I file che allego e che a volte non arrivano, sono anche di dimensione ridotte (ad esempio meno di 1 Mb), e come dicevo non sempre succede che non arrivano a destinazione. Cioè, per essere chiaro, a volte succede che il destinatario riceve la mia mail senza l'allegato.

Se pensi che sia un problema di account, proverò a crearne uno con gmail....
Avatar utente
piro
Aficionado
Aficionado
 
Messaggi: 74
Iscritto il: mar mar 11, 2008 4:30 pm
Località: Ravenna


Re: Outlook 2007 e gli allegati....

Messaggioda irrazionale » mer set 24, 2008 8:55 pm

Prova Gmail, vedrai, e ricordati di attivare il POP e Forward per poter utilizzare l'account con Outlook (leggi le FAQ oppure vai tra le impostazioni del tuo account).
Al limite facci sapere se Gmail ti ha levato d'impaccio. Ciao! [:)]
Vitam impendere vero
Avatar utente
irrazionale
Senior Member
Senior Member
 
Messaggi: 178
Iscritto il: gio apr 05, 2007 3:30 pm
Località: Sassari

Re: Outlook 2007 e gli allegati....

Messaggioda piro » ven set 26, 2008 7:31 pm

scusa il ritardo...

Ho creato l'account con Gmail ed in questi giorni proverò a mandare una po' di posta con allegati per testare il tutto.

Ti farò sapere...
Grazie!
Avatar utente
piro
Aficionado
Aficionado
 
Messaggi: 74
Iscritto il: mar mar 11, 2008 4:30 pm
Località: Ravenna

Re: Outlook 2007 e gli allegati....

Messaggioda irrazionale » sab set 27, 2008 8:51 pm

OK. Giusto oggi parlavo con un tipo che usa tiscali e mi ha detto che anche a lui gli allegati a volte arrivano, a volte no. Pare che la nostra cara grande azienda "di casa" (perché io sono sardo) ultimamente non stia funzionando bene.

Fammi sapere cosa te ne pare di Gmail, e se hai problemi di configurazione con Outlook posta che risolviamo! [8D]
Vitam impendere vero
Avatar utente
irrazionale
Senior Member
Senior Member
 
Messaggi: 178
Iscritto il: gio apr 05, 2007 3:30 pm
Località: Sassari

Re: Outlook 2007 e gli allegati....

Messaggioda clic » sab set 27, 2008 9:15 pm

uno dei casi in cui il messaggio arriva privo di allegati è quando esiste un filtro (specie nei server aziendali) che blocca contenuti potenzialmente pericolosi (.exe .bat .vbs e a volte anche .doc. e .xls con macro). Non so se spedisci questo tipo di file senza comprimerli ma considera anche questa possibilità come una probabile causa
Avatar utente
clic
Bronze Member
Bronze Member
 
Messaggi: 931
Iscritto il: lun mar 17, 2008 9:03 pm

Re: Outlook 2007 e gli allegati....

Messaggioda piro » dom set 28, 2008 8:31 am

irrazionale ha scritto: Fammi sapere cosa te ne pare di Gmail, e se hai problemi di configurazione con Outlook posta che risolviamo! [8D]


Per la configurazione di Outlook tutto ok, grazie... appena fatte le prove ti farò sapere!


clic ha scritto:uno dei casi in cui il messaggio arriva privo di allegati è quando esiste un filtro (specie nei server aziendali) che blocca contenuti potenzialmente pericolosi (.exe .bat .vbs e a volte anche .doc. e .xls con macro). Non so se spedisci questo tipo di file senza comprimerli ma considera anche questa possibilità come una probabile causa


Ci avevo pensato sai, ed avevo fatto anche qualche prova comprimendo tutti i tipi di allegati... ma [:p] .... Grazie comunque!
Avatar utente
piro
Aficionado
Aficionado
 
Messaggi: 74
Iscritto il: mar mar 11, 2008 4:30 pm
Località: Ravenna

Re: Outlook 2007 e gli allegati....

Messaggioda piro » ven ott 03, 2008 10:07 pm

Ciao,

ho fatto un po' di prove con tutti gli account (soprattutto Gmail), ma il risultato non cambia...ad alcuni destinatari gli allegati arrivano ad altri no. [cry+]

HELP
Avatar utente
piro
Aficionado
Aficionado
 
Messaggi: 74
Iscritto il: mar mar 11, 2008 4:30 pm
Località: Ravenna

Re: Outlook 2007 e gli allegati....

Messaggioda piro » mar ott 07, 2008 9:38 am

Aggiungo un particolare....

Un mio collega ha un account di libero. Bene, io spedendo la mail a questo account lui non riesce a vedere l'allegato.
Mi ha detto che ha fatto una prova: ha inoltrato questa mail arrivatagli sull'account di libero ad un suo account Gmail....
Risultato?
E' riuscito a vedere correttamente tutto!!!!!!

Forse il problema non è il mio? [8)]
Avatar utente
piro
Aficionado
Aficionado
 
Messaggi: 74
Iscritto il: mar mar 11, 2008 4:30 pm
Località: Ravenna

Re: Outlook 2007 e gli allegati....

Messaggioda irrazionale » mer ott 08, 2008 2:38 pm

piro ha scritto:Forse il problema non è il mio? [8)]


Forse non è il tuo. I destinatari che hanno Gmail ricevono sempre gli allegati? Fai delle prove di invio\ricezione tra accounts Gmail e Gmail, Yahoo e Yahoo, Gmail e Yahoo... insomma vedi se questi due tra i migliori server in circolazione dialogano bene con se stessi e l'uno con l'altro.Se funzionano a dovere, prenditela con quegli altri server.

P.S.: Come ha suggerito clic, invia file compressi tipo zip (giusto per scansare l'ipotesi che files con estensione pericolosa vengano bloccati).
Vitam impendere vero
Avatar utente
irrazionale
Senior Member
Senior Member
 
Messaggi: 178
Iscritto il: gio apr 05, 2007 3:30 pm
Località: Sassari

Re: Outlook 2007 e gli allegati....

Messaggioda piro » mer ott 08, 2008 5:51 pm

Ho fatto una prova con Gmail/Gmail.

Il destinatario in questione usa Outlook express. Aprendo la mail da outlook non vede l'allegato... Aprendola direttamente da google, riesce a vederla correttamente.
Avatar utente
piro
Aficionado
Aficionado
 
Messaggi: 74
Iscritto il: mar mar 11, 2008 4:30 pm
Località: Ravenna

Re: Outlook 2007 e gli allegati....

Messaggioda irrazionale » sab ott 11, 2008 12:59 am

O mannaggia, quì entriamo nel campo dei misteri teosofici! Innanzitutto è ormai certo che il problema riguarda i tuoi destinatari, la tua parte il tuo computer la fa. Prendi l'ultimo caso: il tuo computer invia correttamente la mail, tant'è che nella webmail del destinatario l'allegato c'è, ma poi non riesce a scaricarlo su Outlook Express. Il tuo PC la sua parte l'ha fatta, se ci sono problemi a visualizzare l'allegato non dipendono da te... [cry]
Vitam impendere vero
Avatar utente
irrazionale
Senior Member
Senior Member
 
Messaggi: 178
Iscritto il: gio apr 05, 2007 3:30 pm
Località: Sassari

Re: Outlook 2007 e gli allegati....

Messaggioda piro » dom ott 12, 2008 9:43 pm

Ciao....
In attesa di sapere quali siano i misteri teosofici, ti ringrazio x tutti i suggerimenti!
Se dovessi riuscire a risolvere qualche enigma, posterò subito.

Grazie ancora!
Avatar utente
piro
Aficionado
Aficionado
 
Messaggi: 74
Iscritto il: mar mar 11, 2008 4:30 pm
Località: Ravenna

Re: Outlook 2007 e gli allegati....

Messaggioda piro » mar nov 04, 2008 7:58 pm

Ciao a tutti...

Ancora qua con lo stesso problema....
Ho continuato a fare prove su prove, ma il risultato non cambia. Outlook mi da sempre gli stessi problemi con gli allegati.

Ho effettuato quindi la prova di mandare mail con allegati direttamente da web (con i vari account alice,gmail, tiscali, ...) ed è sempre tutto ok...
A questo punto la conclusione è solo una..... è il mio Outlook che crea problemi. E quindi la domanda adesso è: "nessun altro ha gli stessi problemi ?"
Avatar utente
piro
Aficionado
Aficionado
 
Messaggi: 74
Iscritto il: mar mar 11, 2008 4:30 pm
Località: Ravenna


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising