Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema avvio Win firmware Arc e Hal

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problema avvio Win firmware Arc e Hal

Messaggioda david-johnny85 » ven set 12, 2008 10:32 am

Ciao a tutti sono nuovo ed innauguro subito il mio primo post con un problema avvenuto questa notte.
Stavo masterizzando un DVD dati con nero 8.Verso l'80% mi interrompe la scrittura,sul log vedo scrittura fallita,disco illegale e da li una serie di eventi a catena.Il nod mi trova un virus nella cartella temp e lo elimina definitivamente,il pc comincia a rallentare e mi si apre la finestrella deggli aggiornamenti automatici disattivati(ho win xp originale e li ho sempre lasciati attivati).ho provato a reimpostarli a mano ma niente da fare.ho provato and andare tramite browser sulla pagina di win update ma mi diceva di attivare dei servizi manualmente.ho eseguito tutto alla lettera ma niente da fare rimanevano su disabilitati.a questo punto ho provatoa cercare una soluzione su qualche forum ma ne firefox ne mozzilla mi aprivano le pagine.Scelta ovvia era un ripristino di configurazione ma sul calendario non c'era nessun ripristino da scegliere neanche nei mesi passati.ho provato a riavviare ma nulla,non si avviava nenache in modalità provvisoria.a giugno avevo formattato e mi ero fatto un file immagine dell'SO "pulito" con acronis (ultima versione mi pare la 11)ho provato a ripristinarlo insiema all'MBR
tutto ok ma al reboot non mi appare la finestrella con la barra che carica ma su sfondo nero questa scritta:
Impossibile avviare Windows a causa di un problema di configurazione dell'avvio del firmware ARC :non ha generato correttamente il nome ARC per i percorsi di sistema e HAL.
non mi è mai capitato.avrei dovuto tentare prima di acronis un ripristino di Win.
Sto pensando di formattare...avete qualche soluzione?
Grazie in anticipo
David
Avatar utente
david-johnny85
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: ven set 12, 2008 9:31 am

Re: Problema avvio Win firmware Arc e Hal

Messaggioda clic » ven set 12, 2008 7:27 pm

david-johnny85 ha scritto:Impossibile avviare Windows a causa di un problema di configurazione dell'avvio del firmware ARC :non ha generato correttamente il nome ARC per i percorsi di sistema e HAL.
David


sembrerebbe un errore nei percorsi nella sintassi ARC del boot.ini, l'iso che hai usato viene dal disco che hai ora e questo si trova connesso alla stessa porta di quando hai generato l'immagine?
Avatar utente
clic
Bronze Member
Bronze Member
 
Messaggi: 931
Iscritto il: lun mar 17, 2008 9:03 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising