Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema identico su Firefox3, IE7 e Opera con i video

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

problema identico su Firefox3, IE7 e Opera con i video

Messaggioda pacman » mar set 09, 2008 8:09 pm

Ciao a tutti.
Vorrei sottoporre un problema che mi si è presentato da qualche tempo. Molto spesso quando cerco di caricare delle pagine contenenti video, come per esempio questa: http://webcast.cern.ch/ sia firefox sia explorer sia opera, tutti aggiornati all'ultima versione, vanno in crash. Non è l'unico sito che mi fa questo scherzo, ma non tutti lo fanno, per esempio i video di libero.it non fanno problemi, e neppure repubblicatv, la sezione video di repubblica.it. Cercando di trovare un altro esempio, ho scoperto che anche il sito della rai, su cui si possono vedere i tg per esempio, fa andare in crash i tre browser quando si cerca di vedere il tg. Per aggiungere due dettagli che però potrebbero essere indicativi, youtube non mi fa più vedere l'immagine di anteprima ( ma solo su FF3, gli altri funzionano correttamente ), anche se i video si caricano senza problemi. Come non riesco a vedere le anteprime neppure delle immagini facendo una ricerca su altavista.it, quando invece google.it non da nessun problema ( e questo accade per tutti e tre i browser ).
Dimenticavo, ho windows Vista Home Premium.
Che cosa mi consigliate di fare per risolvere la situazione?
Grazie a tutti.
Avatar utente
pacman
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: dom mar 18, 2007 12:19 pm

Re: problema identico su Firefox3, IE7 e Opera con i video

Messaggioda Pacopas » mar set 09, 2008 10:23 pm

io con ff3 i video dal sito linkato li vedo correttamente.
ho visto che permettono lo switch tra flash e WMP con entrambi danno problemi?

comunque considerando che lo fanno tutti i browser prova ad aggiornare il plugin flash

facci sapere
alla fine... ogni uomo considera i limiti della propria visione personale come i limiti del mondo...
Avatar utente
Pacopas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6708
Iscritto il: mer ott 05, 2005 12:44 am

Re: problema identico su Firefox3, IE7 e Opera con i video

Messaggioda pacman » mer set 10, 2008 10:59 am

grazie della risposta. Però il problema rimane. Ho aggiornato il plug in di flash e anche il WMplayer firefox plugin. Quando apro il sito che ho linkato se lo lascio su WMP, firefox si chiude da solo, mentre se passo a flash rimane la schermata di caricamento, ma non carica nulla e rimane fermo così. Ho anche provato a cambiare in strumenti-opzioni-applicazioni, facendo si che aprisse quelli che chiama windows media audio/video file con WMP e non con il plug in. Ma anche in questo caso si apre WMP, tenta di caricare ma lo stesso WMP va in crash.
Avatar utente
pacman
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: dom mar 18, 2007 12:19 pm


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising