Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi servizi disabilitati

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problemi servizi disabilitati

Messaggioda gendoikari » dom gen 18, 2004 3:12 pm

Ciao, seguendo le istruzioni del sito ho cercato di modificare i servizi di windows 2000, ma qualcosa è andato storto.
Dopo aver modificato alcune voci, il computer all'avvio è diventato lento e quando cerco di modificare le voci dei servizi non mi visualizza la finestra proprietà, così facendo nn riesco a riattivarli.
C'è un file preimpostato che mi ripristina i servizi o comunque una procedure per tornare al punto di partenza?
Avatar utente
gendoikari
Aficionado
Aficionado
 
Messaggi: 89
Iscritto il: lun gen 05, 2004 7:43 pm

Problemi servizi disabilitati

Messaggioda gendoikari » dom gen 18, 2004 3:12 pm

Ciao, seguendo le istruzioni del sito ho cercato di modificare i servizi di windows 2000, ma qualcosa è andato storto.
Dopo aver modificato alcune voci, il computer all'avvio è diventato lento e quando cerco di modificare le voci dei servizi non mi visualizza la finestra proprietà, così facendo nn riesco a riattivarli.
C'è un file preimpostato che mi ripristina i servizi o comunque una procedure per tornare al punto di partenza?
Avatar utente
gendoikari
Aficionado
Aficionado
 
Messaggi: 89
Iscritto il: lun gen 05, 2004 7:43 pm

Messaggioda theprince » dom gen 18, 2004 3:54 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da gendoikari</i>
<br />Ciao, seguendo le istruzioni del sito ho cercato di modificare i servizi di windows 2000, ma qualcosa è andato storto.
Dopo aver modificato alcune voci, il computer all'avvio è diventato lento e quando cerco di modificare le voci dei servizi non mi visualizza la finestra proprietà, così facendo nn riesco a riattivarli.
C'è un file preimpostato che mi ripristina i servizi o comunque una procedure per tornare al punto di partenza?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
apri il file MSCONFIG e riattivali nella voce SERVICES

se non hai MSCONFIG.sys scaricatelo quì:
http://www2.whidbey.com/djdenham/Msconfig.htm
Avatar utente
theprince
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2808
Iscritto il: sab set 20, 2003 3:37 am
Località: Lazio

Messaggioda Terno » dom gen 18, 2004 5:06 pm

Probabilmente hai disattivato l'RPC.

Puoi riattivarlo usando il regedit come avevamo detto QUI.
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising