Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Errore apertura synaptic

Il forum riservato agli amici del Pinguino e al software libero.

Errore apertura synaptic

Messaggioda jordan air » mar set 02, 2008 12:48 am

Dato che qui è tutto nuovo e mi va di scrivere...vi pongo l'ennesimo quesito.
Questa volta l'errore si ripresenta all'apertura del gestore pacchetti, ma senza creare problemi apparenti.

L'errore mi porta a questa cartella /var/lib/apt/lists il cui contenuto è:

Package: awn-core-applets-bzr
Source: awn-core-applets-bzr
Priority: optional
Section: gnome
Installed-Size: 14416
Maintainer: Aren Olson <reacocard@gmail.com>
Architecture: i386
Version: 0.3.1.bzr818.1~hardy
Recommends: avant-window-navigator-bzr, python-alsaaudio, python-awn-bzr, python-feedparser, python-gmenu, python-gnome2-desktop, python-gst0.10, python-imaging, python-libgmail, tsclient
Depends: libart-2.0-2 (>= 2.3.18), libatk1.0-0 (>= 1.20.0), libawn0-bzr, libbonobo2-0 (>= 2.15.0), libbonoboui2-0 (>= 2.15.1), libc6 (>= 2.4), libcairo2 (>= 1.6.0), libdbus-1-3 (>= 1.1.1), libdbus-glib-1-2 (>= 0.74), libffi4, libfontconfig1 (>= 2.4.0), libfreetype6 (>= 2.3.5), libgconf2-4 (>= 2.13.5), libglade2-0 (>= 1:2.6.1), libglib2.0-0 (>= 2.16.0), libgnome-desktop-2 (>= 1:2.22), libgnome-menu2 (>= 2.15.4), libgnome2-0 (>= 2.17.3), libgnomecanvas2-0 (>= 2.11.1), libgnomeui-0 (>= 2.17.1), libgnomevfs2-0 (>= 1:2.17.90), libgtk2.0-0 (>= 2.12.0), libgtop2-7 (>= 2.20.0), libice6 (>= 1:1.0.0), libnotify1 (>= 0.4.4), libnotify1-gtk2.10, liborbit2 (>= 1:2.14.10), libpango1.0-0 (>= 1.20.5), libpopt0 (>= 1.10), libsexy2 (>= 0.1.8), libsm6, libstartup-notification0 (>= 0.8-1), libtrackerclient0 (>= 0.6.6), libvte9 (>= 1:0.16.9), libwnck22 (>= 2.19.5), libx11-6, libxcomposite1 (>= 1:0.3-1), libxcursor1 (>> 1.1.2), libxext6, libxfixes3 (>= 1:4.0.1), libxft2 (>> 2.1.1), libxi6, libxinerama1, libxml2, libxrandr2 (>= 2:1.2.0), libxrender1, python2.5 (>= 2.5), zlib1g (>= 1:1.2.3.3.dfsg-1)
Conflicts: awn-extras-applets-trunk
Filename: pool/main/a/awn-core-applets-bzr/awn-core-applets-bzr_0.3.1.bzr818.1~hardy_i386.deb
Size: 3794082
MD5sum: dc6d4d0e745ef6be34764120a60e21da
Description: A collection of applets for avant-window-navigator
A collection of applets for avant-window-navigator.

Package: avant-window-navigator-bzr
Source: avant-window-navigator-bzr
Priority: optional
Section: gnome
Installed-Size: 1504
Maintainer: Aren Olson <reacocard@gmail.com>
Architecture: i386
Version: 0.3.1.bzr466.1~hardy
Recommends: awn-manager
Suggests: compiz | beryl
Provides: avant-window-navigator
Depends: gconf2 (>= 2.10.1-2), gnome-icon-theme, libart-2.0-2 (>= 2.3.18), libatk1.0-0 (>= 1.20.0), libawn0-bzr (= 0.3.1.bzr466.1~hardy), libbonobo2-0 (>= 2.15.0), libbonoboui2-0 (>= 2.15.1), libc6 (>= 2.0), libcairo2 (>= 1.6.0), libdbus-1-3 (>= 1.1.1), libdbus-glib-1-2 (>= 0.74), libgconf2-4 (>= 2.13.5), libglib2.0-0 (>= 2.14.0), libgnome-desktop-2 (>= 1:2.22), libgnome2-0 (>= 2.17.3), libgnomecanvas2-0 (>= 2.11.1), libgnomeui-0 (>= 2.17.1), libgnomevfs2-0 (>= 1:2.17.90), libgtk2.0-0 (>= 2.12.0), libice6 (>= 1:1.0.0), liborbit2 (>= 1:2.14.10), libpango1.0-0 (>= 1.20.5), libpopt0 (>= 1.10), librsvg2-common, libsm6, libstartup-notification0 (>= 0.8-1), libwnck-common, libwnck22 (>= 2.19.5), libx11-6, libxcomposite1 (>= 1:0.3-1), libxdamage1, libxfixes3 (>= 1:4.0.1), libxrender1, python-cairo, python-gconf, python-glade2, python-gnome2-desktop, python-gnome2-extras, python-gtk2
Conflicts: avant-window-navigator, avant-window-navigator-trunk
Filename: pool/main/a/avant-window-navigator-bzr/avant-window-navigator-bzr_0.3.1.bzr466.1~hardy_i386.deb
Size: 283276
MD5sum: 90fa6766b15c4a8a9775b46938596ba6
Description: Avant Window Navigator
A cool, compositing dock-like taskbar.
.
.
You need a compositing window manager (e.g. compiz, beryl) to use this.

Package: awn-manager-bzr
Source: avant-window-navigator-bzr
Priority: optional
Section: gnome
Installed-Size: 440
Maintainer: Aren Olson <reacocard@gmail.com>
Architecture: i386
Version: 0.3.1.bzr466.1~hardy
Provides: awn-manager
Depends: python-awn-bzr
Conflicts: awn-manager, awn-manager-trunk
Filename: pool/main/a/avant-window-navigator-bzr/awn-manager-bzr_0.3.1.bzr466.1~hardy_i386.deb
Size: 40998
MD5sum: 338f93f24d28b491526b83092abea8e5
Description: library for Avant Window Navigator applets
Library for Avant Window Navigator applets.

Package: libawn-bzr-dev
Source: avant-window-navigator-bzr
Priority: optional
Section: libdevel
Installed-Size: 164
Maintainer: Aren Olson <reacocard@gmail.com>
Architecture: i386
Version: 0.3.1.bzr466.1~hardy
Provides: libawn-dev
Depends: libawn0-bzr (= 0.3.1.bzr466.1~hardy), libgconf2-dev, libglib2.0-dev, libgtk2.0-dev
Conflicts: libawn-dev, libawn-trunk-dev
Filename: pool/main/a/avant-window-navigator-bzr/libawn-bzr-dev_0.3.1.bzr466.1~hardy_i386.deb
Size: 13886
MD5sum: cab44ad0ae12f9a8f9dbe35b88bddfc6
Description: library for Avant Window Navigator applets - development files
Library for Avant Window Navigator applets - development files.

Package: libawn0-bzr
Source: avant-window-navigator-bzr
Priority: optional
Section: libs
Installed-Size: 208
Maintainer: Aren Olson <reacocard@gmail.com>
Architecture: i386
Version: 0.3.1.bzr466.1~hardy
Provides: libawn-bzr, libawn0
Depends: libart-2.0-2 (>= 2.3.18), libatk1.0-0 (>= 1.20.0), libbonobo2-0 (>= 2.15.0), libbonoboui2-0 (>= 2.15.1), libc6 (>= 2.2), libcairo2 (>= 1.6.0), libdbus-1-3 (>= 1.1.1), libdbus-glib-1-2 (>= 0.74), libgconf2-4 (>= 2.13.5), libglib2.0-0 (>= 2.16.0), libgnome-desktop-2 (>= 1:2.22), libgnome2-0 (>= 2.17.3), libgnomecanvas2-0 (>= 2.11.1), libgnomeui-0 (>= 2.17.1), libgnomevfs2-0 (>= 1:2.17.90), libgtk2.0-0 (>= 2.12.0), libice6 (>= 1:1.0.0), liborbit2 (>= 1:2.14.10), libpango1.0-0 (>= 1.20.5), libpopt0 (>= 1.10), libsm6, libstartup-notification0 (>= 0.8-1)
Conflicts: libawn0, libawn0-trunk
Filename: pool/main/a/avant-window-navigator-bzr/libawn0-bzr_0.3.1.bzr466.1~hardy_i386.deb
Size: 65462
MD5sum: 567fad9949633c1864b5765285dbee1a
Description: library for Avant Window Navigator applets
Library for Avant Window Navigator applets.

Package: libawn0-dbg-bzr
Source: avant-window-navigator-bzr
Priority: optional
Section: libdevel
Installed-Size: 932
Maintainer: Aren Olson <reacocard@gmail.com>
Architecture: i386
Version: 0.3.1.bzr466.1~hardy
Provides: libawn-dbg
Depends: libawn0-bzr (= 0.3.1.bzr466.1~hardy)
Conflicts: libawn-dbg, libawn0-dbg, libawn0-dbg-testing, libawn0-dbg-trunk
Filename: pool/main/a/avant-window-navigator-bzr/libawn0-dbg-bzr_0.3.1.bzr466.1~hardy_i386.deb
Size: 337644
MD5sum: 3dc339d5076a29849d8673b6be463aac
Description: library for Avant Window Navigator applets - debug files
Library for Avant Window Navigator applets - debug files.

Package: python-awn-bzr
Source: avant-window-navigator-bzr
Priority: optional
Section: python
Installed-Size: 116
Maintainer: Aren Olson <reacocard@gmail.com>
Architecture: i386
Version: 0.3.1.bzr466.1~hardy
Replaces: python-libawn-bzr
Provides: python-awn
Depends: libawn0-bzr (= 0.3.1.bzr466.1~hardy)
Conflicts: python-awn, python-awn-trunk, python-libawn-bzr
Filename: pool/main/a/avant-window-navigator-bzr/python-awn-bzr_0.3.1.bzr466.1~hardy_i386.deb
Size: 18622
MD5sum: 840d302711328598b1c58721f9407e55
Description: library for Avant Window Navigator applets - python bindings
Library for Avant Window Navigator applets - python bindings

Package: libawn-bzr
Source: avant-window-navigator-bzr
Priority: optional
Section: libs
Installed-Size: 180
Maintainer: Aren Olson <reacocard@gmail.com>
Architecture: i386
Version: 0.3.1.bzr232.3~hardy
Provides: libawn0
Depends: libart-2.0-2 (>= 2.3.18), libatk1.0-0 (>= 1.20.0), libbonobo2-0 (>= 2.15.0), libbonoboui2-0 (>= 2.15.1), libc6 (>= 2.2), libcairo2 (>= 1.6.0), libdbus-1-3 (>= 1.1.1), libdbus-glib-1-2 (>= 0.74), libgconf2-4 (>= 2.13.5), libglib2.0-0 (>= 2.16.0), libgnome-desktop-2 (>= 1:2.22), libgnome2-0 (>= 2.17.3), libgnomecanvas2-0 (>= 2.11.1), libgnomeui-0 (>= 2.17.1), libgnomevfs2-0 (>= 1:2.17.90), libgtk2.0-0 (>= 2.12.0), libice6 (>= 1:1.0.0), liborbit2 (>= 1:2.14.10), libpango1.0-0 (>= 1.20.1), libpopt0 (>= 1.10), libsm6, libstartup-notification0 (>= 0.8-1)
Conflicts: libawn0, libawn0-trunk
Filename: pool/main/a/avant-window-navigator-bzr/libawn-bzr_0.3.1.bzr232.3~hardy_i386.deb
Size: 53436
MD5sum: e1ed1e3581efb2636511bf07264e361f
Description: library for Avant Window Navigator applets
Library for Avant Window Navigator applets.

Package: python-libawn-bzr
Source: avant-window-navigator-bzr
Priority: optional
Section: python
Installed-Size: 112
Maintainer: Aren Olson <reacocard@gmail.com>
Architecture: i386
Version: 0.3.1.bzr232.1~hardy
Depends: libawn-bzr (= 0.3.1.bzr232.1~hardy)
Conflicts: python-awn, python-awn-trunk
Filename: pool/main/a/avant-window-navigator-bzr/python-libawn-bzr_0.3.1.bzr232.1~hardy_i386.deb
Size: 16396
MD5sum: 86902ba1dc5caa1ce1fe75a48c3ac465
Description: library for Avant Window Navigator applets - python bindings
Library for Avant Window Navigator applets - python bindings

In questa pappardella dova sta l'errore sta volta? [^]
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: Errore apertura synaptic

Messaggioda jordan air » mar set 02, 2008 4:27 pm

Nessuno ha qualche idea? [:)]
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: Errore apertura synaptic

Messaggioda ninjabionico » lun set 08, 2008 8:04 pm

Ciao.

Prova a postare solo l'errore che ti restituisce Synaptic

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: Errore apertura synaptic

Messaggioda jordan air » mer set 10, 2008 5:59 pm

Ciao. Scusa se rispondo ora.

Il problema è risolto.
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano


Torna a Distribuzioni, Kernel e Software Applicativo

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising