Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema con Service Pack 3

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problema con Service Pack 3

Messaggioda lolamega » dom ago 24, 2008 8:26 pm

Ciao,ho un problema con l'installazione del SP3.Attualmente ho Xp Media center Edition 2002 SP2 e mi interessava il SP3,oltre che per la sicurezza ecc.,anche per quello che ho letto sul vostro articolo e cioè che il mio media center 2002 verrebbe automaticamente aggiornato al 2005 e così inoltre potrei anche aggiornare WMP 10 all'11,perché quest'ultima non è installabile su media center 2002.Ho gli aggiornamenti automatici attivati,ma non me lo installano.Se vado su Windows Update,mi seleziona il sp3 (kb936929) come unico aggiornamento a priorità alta,ma selezionando il download si attiva lo scudetto giallo degli aggiornamenti nella barra ma poi rimane bloccato allo 0%.In installazione applicazioni mi risulta un aggiornamento di ieri (che era selezionabile insieme al sp3-aggiornamento della protezione per Windows Server 2003-KB951698) e difatti me lo ha installato,ma nient'altro.Ora io mi sono scaricata i 308 Mb dell'exe,conì l'idea di provare a fare l'installazione disconnessa e potendo disattivare così tutti gli antivirus e il firewall,casomai fosse stato quello il problema (possibile?)ma ho un po' paura a provare ad installarlo perché non capisco perché non mi si scarichi in automatico.Del resto il mio pc và bene e non vorrei infilarmi in guai inutili.Qualcuno ha un consiglio da darmi?
Avatar utente
lolamega
Neo Iscritto
Neo Iscritto
 
Messaggi: 17
Iscritto il: sab ago 09, 2008 11:44 pm

Messaggioda KeyroEvolution » dom ago 24, 2008 8:44 pm

Sicura di non avere firewall ( magari quello di windows ) o antivirus che bloccano lo scaricamento degli aggiornamenti? [uhm]
Avatar utente
KeyroEvolution
Senior Member
Senior Member
 
Messaggi: 311
Iscritto il: dom gen 20, 2008 3:12 pm
Località: Padova!

Messaggioda lolamega » dom ago 24, 2008 9:19 pm

Scusa e grazie.No,non credo,quello di ieri è stato scaricato e installato.Sicuramente sono sempre attivi e gli aggiornamenti mi si sono sempre scaricati automaticamente,non penso mi blocchimo proprio "quello"....
Avatar utente
lolamega
Neo Iscritto
Neo Iscritto
 
Messaggi: 17
Iscritto il: sab ago 09, 2008 11:44 pm

Messaggioda lolamega » lun ago 25, 2008 8:36 pm

Ce l'ho fatta,me lo sono scaricato e installato, e per il momento mi sembra che tutto sia filato liscio così come dicevate nell'articolo dedicato al sp3,ma in quell'articolo c'è però un'inesattezza,che forse può essere utile segnalarvi: l'aggiornamento automatico dal 2002 al 2005,credo valga solo per la Tablet Edition,la mia,Media Center 2002,è rimasta tale (...spero di non essere un caso raro).Quindi addio WMPlayer 11,pace.Ciao e grazie.
Avatar utente
lolamega
Neo Iscritto
Neo Iscritto
 
Messaggi: 17
Iscritto il: sab ago 09, 2008 11:44 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising