Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Possibile strano worm...

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

Possibile strano worm...

Messaggioda Pct » sab ago 23, 2008 11:02 am

Ciao a tutti.

è ormai da mesi che ho problemi al computer. Lo schermo che diventa nero e il pc che si riavvia; necessità di fare scandisk o altrimenti non si avvia; comportamenti strani, a volte icone che cambiano ecc..

Ho così formattato più volte, ma immancabilmente tornava tutto come prima.

Così mi viene un dubbio: possibile che sia un Virus che è presente nell'Hard Disk esterno?
Magari io formatto, poi appena ricollego l'hard disk si infetta tutto di nuovo tutto...

Pensavo fosse un problema Hardware, ma ora mi viene questo dubbio,perché oggi è impazzito di nuovo:

stavo navigando in internet, quando il pc inizia a diventare lento.A un certo punto, firefox si pianta.
Mi accorgo che è sparito il Logo di Windows XP vicino al pulsante ''start''. Apro allora il task manager e mi accorgo che la sua icona è cambiata.

Girando per il computer mi rendo conto che non solo la sua icona è cambiata, ma molte altre : quella di risorse del computer, dei documenti; tutte sono cambiate; la maggior parte erano simili a quelle della connessione internet (i due computer che lampeggiano quadno si è connessi; ovviamente le icone non lampggiavano però..) oppure simili a delle finestre di applicazioni, nere però..

Ho provato a fare delle foto con il programma MwSnap per potervele postare, ma il programma non si avviava: mi dava uno strano errore che mi diceva che il programma : ''non ha barre di scorrimento''.

Piano piano il pc ha iniziato a impazzire sempre di più; ho quindi fatto un log con Hijackthis. Poi ho aperto Gmer e ho fatto il log Autostar e quello che mi dà appena apri il programma. non sono però riuscito a portare a termine il Log completo.
Mentre faceva lo scan con Gmer infatti, mi è venuto scritto uno strano errore ; ho cercato di salvarlo con il blocco note, ma non me lo faceva salvare ; l'errore era più o meno questo :

''Error: The File C:\Avira\Antivir Personal Edition Premium\rcimage.dll cannot (non ricordo bene questo pezzo).. .
The file has been modified or destroy!
Please, check your installation!''

Questo è il log Hijakthis : http://www.mediafire.com/download.php?lunuclmxpj9 .

Serve altro? qualcuno sa cosa posso fare?
È più facile spezzare un atomo che un pregiudizio - Albert Einstein
Avatar utente
Pct
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1933
Iscritto il: dom set 09, 2007 4:38 pm

Messaggioda ste_95 » sab ago 23, 2008 1:46 pm

Il log di hijackthis è pulito, io riproverei con GMER, e in caso di insuccesso procederei con systemscan.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Pct » sab ago 23, 2008 3:12 pm

Ora procedo con Gmer.

Una domanda con SystemScan; ho provato a farlo avviare e Avira MI ha rilevato Avenger come uno Spyware : non hanno ancora risolto questo falso positivo alla Avira?

E in più mi segnala la creazione del file runme come Trojan-Zlob. Anche questo è un falso positivo,giusto?

Intanto inizio a fare scan con Gmer; ci metterà un po' perché sansiona anche l'hard disk esterno che è piuttosto pieno.
È più facile spezzare un atomo che un pregiudizio - Albert Einstein
Avatar utente
Pct
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1933
Iscritto il: dom set 09, 2007 4:38 pm


Messaggioda Pct » sab ago 23, 2008 3:28 pm

Ecco i Log Gmer.

Log Gmer : http://www.mediafire.com/download.php?nhccciejawa

Autostart Gmer: http://www.mediafire.com/download.php?ilxvlbwp3kf

Ora inizio lo Scan con SystemScan.
È più facile spezzare un atomo che un pregiudizio - Albert Einstein
Avatar utente
Pct
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1933
Iscritto il: dom set 09, 2007 4:38 pm

Messaggioda Pct » sab ago 23, 2008 4:21 pm

È più facile spezzare un atomo che un pregiudizio - Albert Einstein
Avatar utente
Pct
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1933
Iscritto il: dom set 09, 2007 4:38 pm

Messaggioda ste_95 » sab ago 23, 2008 6:31 pm

Anche questo log mi sembra pulito, non credo si tratti di un malware...
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Pct » sab ago 23, 2008 8:16 pm

Ok,grazie mille dell'aiuto [^] .
È più facile spezzare un atomo che un pregiudizio - Albert Einstein
Avatar utente
Pct
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1933
Iscritto il: dom set 09, 2007 4:38 pm

Messaggioda ballacoilupi72 » sab ago 23, 2008 8:57 pm

ste_95 ha scritto:Anche questo log mi sembra pulito, non credo si tratti di un malware...


...beh forse cosi è peggio...almeno se c'era un malware sapevi la causa dei problemi al sistema e di conseguenza la cura...
[uhm] [;)] [uhm] [fischio] adesso???
la MUSICA è l'unica promessa mantenuta!
Avatar utente
ballacoilupi72
Silver Member
Silver Member
 
Messaggi: 1293
Iscritto il: lun gen 02, 2006 6:56 pm
Località: Savignano Sul Rubicone

Messaggioda ste_95 » sab ago 23, 2008 9:12 pm

Adesso... [uhm] Adesso provi a fare pulizia con CCleaner e a reinstallare i programmi che ti danno problemi per vedere se cambia qualcosa.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda ballacoilupi72 » sab ago 23, 2008 9:26 pm

ste_95 ha scritto:Adesso... [uhm] Adesso provi a fare pulizia con CCleaner e a reinstallare i programmi che ti danno problemi per vedere se cambia qualcosa.

eh già! ... [^]
non dimenticare anche scandisk, deframmentazione disco; controllo, correzione errori e deframmentazione registro... [^]
...verso la strada della formattazione... [:D] [^]
la MUSICA è l'unica promessa mantenuta!
Avatar utente
ballacoilupi72
Silver Member
Silver Member
 
Messaggi: 1293
Iscritto il: lun gen 02, 2006 6:56 pm
Località: Savignano Sul Rubicone

Messaggioda Pct » dom ago 24, 2008 9:57 am

Sfortunatamente ho già fatto la formattazione quattro volte da quando ho questi problemi : tutto inutile.

A questo punto mi viene da pensare che sia un problema hardware.

Il Log dell'ultimo scandisk che si è fatto da solo per avviarsi può servirvi a qualcosa per riuscire a identificare il problema?

Vi giuro che non ho mai avuto un problema del genere, speravo la fomrattazione risolvesse, e invece nulla.. [cry+]
È più facile spezzare un atomo che un pregiudizio - Albert Einstein
Avatar utente
Pct
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1933
Iscritto il: dom set 09, 2007 4:38 pm


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising