Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Computer Desktop: l'alimentatore non si spegne

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Computer Desktop: l'alimentatore non si spegne

Messaggioda Mad Max » mer ago 20, 2008 8:40 am

Ciao a tutti!
Ho un problema con il mio pc desktop. Cercando nel forum non mi pare che venga trattato questo problema.

Poco tempo fa ho dovuto cambiare il mio alimentatore con uno nuovo e approfittando della sostituzione ho messo uno da 550 W (prima era da 450).
Non ho cambiato nulla di impostazioni nel computer e ora mi ritrovo che allo spegnimento, quindi quando chiudo WinXp, il sistema operativo si chiude correttamente, si sente il rumore di spegnimento degli hard disk, ma l'alimentatore continua ad andare e l'unico modo per spegnerlo è premere il pulsante sull'alimentatore.

Avete consigli da darmi per risalire alla soluzione del problema?

Grazie mille

Max
"Non sono pazzo, ma neanche un pezzo di pizza in un pozzo che puzza!!!"
blah blah blah... BUUUUURRRRRPPPP!!!
Avatar utente
Mad Max
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar lug 15, 2008 1:24 pm
Località: Treviso

Messaggioda crazy.cat » mer ago 20, 2008 2:34 pm

Sicuro di avere collegato tutti i cavi dell'alimentatore alla scheda madre?
Non è che sia avanzato qualche piccolo connettore da 2 massimo 3 fili?

Prova a vedere nel bios del pc se trovi qualche voce che riguardi la gestione/spegnimento dell'alimentatore.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Mad Max » mer ago 20, 2008 2:38 pm

crazy.cat ha scritto:Sicuro di avere collegato tutti i cavi dell'alimentatore alla scheda madre?
Non è che sia avanzato qualche piccolo connettore da 2 massimo 3 fili?

Prova a vedere nel bios del pc se trovi qualche voce che riguardi la gestione/spegnimento dell'alimentatore.

In effetti è un dubbio che mi era venuto in mente, ma che non ho avuto modo di controllare...
"Non sono pazzo, ma neanche un pezzo di pizza in un pozzo che puzza!!!"
blah blah blah... BUUUUURRRRRPPPP!!!
Avatar utente
Mad Max
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar lug 15, 2008 1:24 pm
Località: Treviso

Messaggioda Mad Max » ven ago 22, 2008 11:38 am

Ho staccato tutti i cavi dell'alimentatore e li ho riattaccati, ma mi dà ancora il problema che non toglie la corrente quando si spegne il computer.

L'alimentatore è questo:
http://www.venditacomputernotebook.com/ ... %20fan.jpg

Rispetto al vecchio alimentatore (stessa marca, solo 450 W) ho visto che c'è la presa a 6 pin...
E' quello il connettore PCI Express?

Avete qualche suggerimento?

Grazie a tutti!
"Non sono pazzo, ma neanche un pezzo di pizza in un pozzo che puzza!!!"
blah blah blah... BUUUUURRRRRPPPP!!!
Avatar utente
Mad Max
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar lug 15, 2008 1:24 pm
Località: Treviso


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising