Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

PC si spegne dopo 2 secondi

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

PC si spegne dopo 2 secondi

Messaggioda megaluke » lun ago 18, 2008 3:21 pm

Ciao

Ho un amico con un problema simile a quello che ho avuto io un po' di tempo fa' .

Il suo pc (equipaggiato con processore AMD k7) da un po' di tempo appena acceso si spegne dopo 2/3 secondi, nemmeno arriva al primo bip del BIOS per il boot.

Cosa può essere? La scheda madre, l'alimentatore e cosa potrei fare per aiutarlo?

Grazie
Avatar utente
megaluke
Aficionado
Aficionado
 
Messaggi: 103
Iscritto il: dom feb 03, 2008 10:33 am

Messaggioda Amantide » lun ago 18, 2008 10:07 pm

Potrebbe essere dovuto al surriscaldamento della CPU o qualche altro componente, provate ad accendere il computer con il case aperto e controllate se girano tutte le ventole.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: PC si spegne dopo 2 secondi

Messaggioda dav16 » mar ago 19, 2008 1:45 am

megaluke ha scritto:Cosa può essere? La scheda madre, l'alimentatore e cosa potrei fare per aiutarlo?
per l'alimentatore, di solito passano di più di alcuni secondi....come ha detto la buona amantide verifica se " ti girano " le ventole
Avatar utente
dav16
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 4963
Iscritto il: mar ott 10, 2006 2:09 am

Messaggioda Mandrake » mar ago 19, 2008 1:01 pm

secondo me non è questione di temperatura, perché mi sembra quasi impossibile che in 2/3 secondi si riescano a raggiungere temperature così elevate da forzare lo spegnimento del pc..
hai controllato che tutto sia collegato bene?
altrimenti credo sia la scheda madre andata..
Avatar utente
Mandrake
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mer nov 22, 2006 5:07 pm
Località: Roma

Messaggioda megaluke » mar ago 19, 2008 2:13 pm

Ho risolto ragazzi!

Era l'alimentatore. Mai successo una cosa del genere; voglio dire in questi casi il più delle volte o è la scheda madre (e c'è poco da fare) o surriscaldamento come dicevate sopra.

Meglio così. Danno minimo. Costo praticamente zero (ne avevo uno usato).

Grazie per l'interessamento!
Avatar utente
megaluke
Aficionado
Aficionado
 
Messaggi: 103
Iscritto il: dom feb 03, 2008 10:33 am


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising