Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Non si carica sistema operativo!!!

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Non si carica sistema operativo!!!

Messaggioda ziofil » dom ago 03, 2008 10:37 am

Salve a tutti!!!Ho formattato un notebook ad un mio amico un HP 6720s, tutto ok, poi ho fatto qualcosa nel BIOS, cioè ho ripristinato tutto di default, e non so perché adesso mentre carica XP, mi fa una schermata blu veloce e si riavvia sempre di continuo.Non riesco neanche ad entrare nella modalità provvisoria!!Cavolo è successo??Cosa cavolo devo configurare nel BIOS??Ho provato a formattare e mi dice anche dopo un po' che è impossibile formattare perché nel pc non è presente nessun disco rigido!?!?.....Cosa devo fare??Sappiatemi rispondere grazie!!!!
Avatar utente
ziofil
Bronze Member
Bronze Member
 
Messaggi: 894
Iscritto il: ven nov 11, 2005 12:12 pm
Località: Provincia di Ascoli Piceno

Messaggioda ziofil » dom ago 03, 2008 10:54 am

Immagine

Ma com'é possibile che mi scriva questo, quando un ora prima ho formattato e andava bene???Cavolo devo settare nel BIOS???
Avatar utente
ziofil
Bronze Member
Bronze Member
 
Messaggi: 894
Iscritto il: ven nov 11, 2005 12:12 pm
Località: Provincia di Ascoli Piceno

Messaggioda ballacoilupi72 » dom ago 03, 2008 12:07 pm

mi sembra di capire che è il solito problema dei dischi sata...xp non è predisposto per riconoscerli e cosi durante l'installazione non lo rileva...
Prima c'era Vista vero? [;)] ...non ho guardato le specifiche del pc, ma credo proprio che il disco sia sata.
[^] [;)] ...in questo caso devi aggiungere i driver sata ad xp...
la MUSICA è l'unica promessa mantenuta!
Avatar utente
ballacoilupi72
Silver Member
Silver Member
 
Messaggi: 1293
Iscritto il: lun gen 02, 2006 6:56 pm
Località: Savignano Sul Rubicone


Messaggioda ziofil » dom ago 03, 2008 12:09 pm

Si,si c'era Vista...Infatti è Sata!!!Cosa devo fare allora??Però ho riavviato varie volte prima mentre istallavo i vari driver audio, video, ecc,che si riavviava bene....Dopo che sono entrato nel BIOS (sarà una conicidenza)
Avatar utente
ziofil
Bronze Member
Bronze Member
 
Messaggi: 894
Iscritto il: ven nov 11, 2005 12:12 pm
Località: Provincia di Ascoli Piceno

Messaggioda ballacoilupi72 » mar ago 05, 2008 9:00 pm

per far leggere i dischi Sata ad Xp, bisogna integrarli i driver appositi...
se non è possibile da floppy (come nel caso dei portatili!) bisognerebbe integrarli nel cd di installazione di xp con Nlite ad es.
[;)] [^]
la MUSICA è l'unica promessa mantenuta!
Avatar utente
ballacoilupi72
Silver Member
Silver Member
 
Messaggi: 1293
Iscritto il: lun gen 02, 2006 6:56 pm
Località: Savignano Sul Rubicone

Messaggioda ziofil » mer ago 06, 2008 6:25 am

Ok,ok ho sistemato tutto disattivando una voce nel BIOS..Tutto ok!!!Ve lo avevo detto, settando di default il BIOS, sicuramente si era attivata una voce che mi faceva conflitto, e finalmente dopo tanti tentativi è andato!!!
Avatar utente
ziofil
Bronze Member
Bronze Member
 
Messaggi: 894
Iscritto il: ven nov 11, 2005 12:12 pm
Località: Provincia di Ascoli Piceno


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising