Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

controllo log hijack this

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

controllo log hijack this

Messaggioda ivan92 » ven ago 01, 2008 7:05 pm

potreste controllarmi il log?
credo di avere uno spyware o una roba simile


http://www.mediafire.com/?zsy10nxwjtb
Avatar utente
ivan92
Senior Member
Senior Member
 
Messaggi: 285
Iscritto il: mer gen 09, 2008 4:48 pm
Località: orsago( tv)

Messaggioda gio! » ven ago 01, 2008 7:18 pm

Che problema hai? Comunque si, sei infetto.
Da hijackthis fixa:
O2 - BHO: Class - {7F083D78-A1F8-563A-A5F3-DA05E5033E8A} - (no file)
O2 - BHO: Class - {B45C5BDE-AA56-DBD9-48F9-76F76785AED3} - (no file)
O3 - Toolbar: (no name) - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - (no file)
O23 - Service: Windows Log - Unknown owner - C:\WINDOWS\system32\nvsvcd.exe

Scarica avenger http://swandog46.geekstogo.com/avenger2/download.php
avvialo e nella casella bianca icolla:

Files to delete:
C:\WINDOWS\system32\nvsvcd.exe

Premi execute, fai riavviare il pc e posta il log che comparirà al riavvio.
Avatar utente
gio!
Senior Member
Senior Member
 
Messaggi: 275
Iscritto il: sab gen 19, 2008 3:13 pm

Messaggioda ivan92 » sab ago 02, 2008 9:55 am

il problema che ho è che ogni tanto mi si aprono delle finestre di firefox che mi dicono che il mio computer è infettato e mi dicono di scaricare antivirus 2009...naturalmente nn l'ho scaricato ma da questo si capisce che ho uno spyware in teoria

comunque il log è questo:

http://www.mediafire.com/?wzqxxcaktvn
Avatar utente
ivan92
Senior Member
Senior Member
 
Messaggi: 285
Iscritto il: mer gen 09, 2008 4:48 pm
Località: orsago( tv)


Messaggioda gio! » sab ago 02, 2008 10:05 am

I problemi rimangono?
Se si proviamo combofix:
Scaricalo http://subs.geekstogo.com/ComboFix.exe e salvalo sul desktop
disconnettiti, disattiva antivirus e termina gli altri programmi
avvia combofix e segui le istruzioni a video
fallo scansionare ed al termine posta il log [;)]
Avatar utente
gio!
Senior Member
Senior Member
 
Messaggi: 275
Iscritto il: sab gen 19, 2008 3:13 pm

Messaggioda ivan92 » sab ago 02, 2008 2:22 pm

ecco il log:

http://www.mediafire.com/?4jm3wajmiu9

però dopo la scansione il computer mi è andato in crash scrivendo: STOP:0x0000000A
Avatar utente
ivan92
Senior Member
Senior Member
 
Messaggi: 285
Iscritto il: mer gen 09, 2008 4:48 pm
Località: orsago( tv)

Messaggioda ste_95 » sab ago 02, 2008 2:33 pm

Fai analizzare questo file su virustotal:

C:\Programmi\com1.exe

Poi, scarica Avenger
Estrailo in una cartella a tua scelta
Esegui il file avenger.exe con la figura di una spada
Ora incolla queste righe nella box bianca che si è aperta:

Codice: Seleziona tutto
Registry values to delete:
HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce | *hh

Values to replace with dummy:
HKLM\software\microsoft\windows nt\currentversion\windows | AppInit_DLLs


Togli il segno di spunta dalla voce Scan for Rootkits
Premi il pulsante Execute
Rispondi di Si alle due richieste di Avenger
Adesso il tuo computer dovrebbe riavviarsi, nel caso non succedesse, riavvialo tu manualmente
Al riavvio del computer, copia e incolla qui il contenuto del blocco note che apparirà.

Prova a riscrivere manualmente la prima riga (Files to delete:) ricordando i due punti. Se il problema persiste prova con la vecchia versione di Avenger.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda ivan92 » sab ago 02, 2008 3:18 pm

Avatar utente
ivan92
Senior Member
Senior Member
 
Messaggi: 285
Iscritto il: mer gen 09, 2008 4:48 pm
Località: orsago( tv)

Messaggioda gio! » sab ago 02, 2008 3:23 pm

Il primo non è stato eliminato, prova col comando:

Values to replace with dummy:
HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce | *hh
Avatar utente
gio!
Senior Member
Senior Member
 
Messaggi: 275
Iscritto il: sab gen 19, 2008 3:13 pm

Messaggioda ivan92 » sab ago 02, 2008 5:49 pm

//////////////////////////////////////////
Avenger Pre-Processor log
//////////////////////////////////////////

Platform: Windows XP (build 2600, Service Pack 3)
Sat Aug 02 16:10:05 2008

16:09:34: Error: Invalid syntax in command:
"Values to replace with dummy:"
Skipping line. (Registry value deletion mode)


//////////////////////////////////////////


Logfile of The Avenger Version 2.0, (c) by Swandog46
http://swandog46.geekstogo.com

Platform: Windows XP

*******************

Script file opened successfully.
Script file read successfully.

Backups directory opened successfully at C:\Avenger

*******************

Beginning to process script file:


Error: could not delete registry value "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce|*hh"
Deletion of registry value "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce|*hh" failed!
Status: 0xc0000034 (STATUS_OBJECT_NAME_NOT_FOUND)
--> the object does not exist

Registry value "HKLM\software\microsoft\windows nt\currentversion\windows|AppInit_DLLs" deleted successfully.

Completed script processing.

*******************

Finished! Terminate.



//////////////////////////////////////////
Avenger Pre-Processor log
//////////////////////////////////////////

Platform: Windows XP (build 2600, Service Pack 3)
Sat Aug 02 18:31:44 2008

18:31:44: Error: Invalid script. A valid script must begin with a command directive.
Aborting execution!


//////////////////////////////////////////


//////////////////////////////////////////
Avenger Pre-Processor log
//////////////////////////////////////////

Platform: Windows XP (build 2600, Service Pack 3)
Sat Aug 02 18:31:53 2008

18:31:53: Error: Invalid script. A valid script must begin with a command directive.
Aborting execution!


//////////////////////////////////////////


//////////////////////////////////////////
Avenger Pre-Processor log
//////////////////////////////////////////

Platform: Windows XP (build 2600, Service Pack 3)
Sat Aug 02 18:32:08 2008

18:32:08: Error: Invalid script. A valid script must begin with a command directive.
Aborting execution!


//////////////////////////////////////////


Logfile of The Avenger Version 2.0, (c) by Swandog46
http://swandog46.geekstogo.com

Platform: Windows XP

*******************

Script file opened successfully.
Script file read successfully.

Backups directory opened successfully at C:\Avenger

*******************

Beginning to process script file:


Error: could not open file "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce | *hh"
Deletion of file "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce | *hh" failed!
Status: 0xc000003a (STATUS_OBJECT_PATH_NOT_FOUND)
--> bad path / the parent directory does not exist


Completed script processing.

*******************

Finished! Terminate.




scusate se nn ho postato con mediafire ma nn riuscivo a fare l'upload [boh]
Avatar utente
ivan92
Senior Member
Senior Member
 
Messaggi: 285
Iscritto il: mer gen 09, 2008 4:48 pm
Località: orsago( tv)


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising