Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problemi integrare driver sata su xp

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

problemi integrare driver sata su xp

Messaggioda frankaho » dom lug 27, 2008 7:53 pm

[cry+] [cry+] Salve a tutti, oggi ho un problema che riguarda l'hard disk sata. Ho un xp oe e devo integrare l'hard disk sata che altrimenti non mi riconosce assolutamente. Come devo fare? Ho fatto un giro su google, ma data la mia inesperienza non ho capito quasi nulla, mi sembra molto complicato. spero che voi riusciate ad essere più chiari. grazie frank
Parlano di internet solo per i suoi difetti, ma si possono scambiare informazioni. E' male?
Avatar utente
frankaho
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: sab mag 17, 2008 3:27 pm
Località: alghero

Messaggioda clic » dom lug 27, 2008 9:00 pm

non ho capito bene la tua domanda... se devi fornire driver durante l'installazione di xp allora va fatto durante il boot da cd quando ti propone di premere il tasto F6. Quando richiesto dovrai inserire un floppy con i driver del controller sata che hai a bordo.

Se invece hai connesso un HD aggiuntivo su un sistema funzionante e non viene visto può significare due cose:

- non hai installato i driver del controller sata e/o del chipset della tua scheda madre
- il disco non è partizionato e quindi non viene semplicemente elencato come unità disponibile in risorse del computer. In questo caso devi usare gestione disco per creare una partizione per poi formattarlo
Avatar utente
clic
Bronze Member
Bronze Member
 
Messaggi: 931
Iscritto il: lun mar 17, 2008 9:03 pm

Messaggioda frankaho » dom lug 27, 2008 11:07 pm

Grazie per la velocissima risposta, devo spiegarti delle cose. Innanzi tutto mi è stato regalato questo pc con pentium4 dual core, il quale aveva un hard disk sata da 160 GB e uno normale da 80 GB, anzi rettifico ha attualmente. Il problema nasce dal fatto che chi me lo ha regalato mi aveva caricato tutti i driver perciò avevo un pc funzionante al 100%. Purtroppo si è "dimenticato" di farmi avere sia il cd della scheda madre che di tutti gli altri driver che compongono il sistema del pc. Insomma per quanto riguarda i driver del sistema non ho un cd. Ora accade che per un virus ho dovuto formattare tutto e quando ho avviato il pc, l'hard disk sata non me lo riconosceva. Qualcuno mi ha detto che dovevo caricare i driver dell'hard disk sata. Quì nasce il problema e non so proprio come fare. Un tecnico mi ha chiesto 40 euro per, partendo dalla versione ovviamente originale di windows, mi installasse tutti i driver. a proposito di driver si trovano banchi di memoria da 1 G ddr333? grazie frank
Parlano di internet solo per i suoi difetti, ma si possono scambiare informazioni. E' male?
Avatar utente
frankaho
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: sab mag 17, 2008 3:27 pm
Località: alghero


Messaggioda clic » lun lug 28, 2008 11:06 am

come ho già accennato prima

se devi fornire driver durante l'installazione di xp allora va fatto durante il boot da cd quando ti propone di premere il tasto F6. Quando richiesto dovrai inserire un floppy con i driver del controller sata che hai a bordo.


Ora il fatto che tu non abbia i driver della MB non è un problema, sulla piastra dovresti trovare marca e modello stampigliati da qualche parte, fatto questo vai nel sito del produttore e ti scarichi gli ultimi driver disponibili, compresi quelli del controller sata.

Se ti serve un aiuto ulteriore puoi postare qui i dati della MB nel caso avessi problemi ad individuare ciò che ti occorre.
Avatar utente
clic
Bronze Member
Bronze Member
 
Messaggi: 931
Iscritto il: lun mar 17, 2008 9:03 pm

Messaggioda frankaho » lun lug 28, 2008 11:48 pm

Grazie per i consigli, al momento non ho avuto tempo di controllare i dati che mi chiedi, domani è probabile che cerchi i dati su quei programmini che danno tutti i dati del sistema e ti farò sapere. frank
Parlano di internet solo per i suoi difetti, ma si possono scambiare informazioni. E' male?
Avatar utente
frankaho
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: sab mag 17, 2008 3:27 pm
Località: alghero

Messaggioda frankaho » mar ago 05, 2008 1:47 am

Mainboard : Unspecified 775V88+
Chipset : VIA PT880
Processor : Intel Pentium 4 630 @ 3000 MHz
Physical Memory : 512 MB (1 x 512 DDR-SDRAM )
Video Card : ATI Technologies Inc Radeon 9250 (RV280)
Hard Disk : Maxtor (82 GB)
DVD-Rom Drive : PIONEER DVD-RW DVR-110D
DVD-Rom Drive : TSSTcorp CD/DVDW SH-S182M
Network Card : VT82C570 MV IDE Controller VT6102 Rhine II Fast Ethernet Adapter
Operating System : Microsoft Windows XP Home Edition 5.01.2600 Service Pack 2
DirectX : Version 9.0c

questi sono i dati del mio pc attualmente, ho tardato per via di problemi al pc, attualmente risolti.

Ho installato windows, ma non mi ha chiesto i driver in attivazione, perciò glieli devo dare adesso a installazione completata, visto che non me lo vede per niente.

la scheda madre è AS ROCK, sono andato nel sito as rock, ma non ho capito molto.

Se mi puoi aiutare ti ringrazio

frank
Parlano di internet solo per i suoi difetti, ma si possono scambiare informazioni. E' male?
Avatar utente
frankaho
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: sab mag 17, 2008 3:27 pm
Località: alghero

Messaggioda crazy.cat » mar ago 05, 2008 7:18 am

frankaho ha scritto:Ho installato windows, ma non mi ha chiesto i driver in attivazione, perciò glieli devo dare adesso a installazione completata, visto che non me lo vede per niente.

Mi sono perso, come hai fatto ad installare windows se non ti vede il disco????

Per integrare i driver sul cdrom di xp devi usare nlite
http://www.MegaLab.it/2824

questa è la tua scheda
http://www.asrock.com/mb/download.asp?Model=775V88%2b
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda frankaho » mar ago 05, 2008 5:00 pm

scusami, hai ragione.

la spiegazione è in uno dei miei poemi di qualche settimana fà che avevo scritto.

attualmente, come sai, cerco di essere più chiaro e leggibile, soprattutto.

allora, i dati del pc che ho messo, sono quelli che vede attualmente il mio pc, e con i quali ho caricato windows.

il fatto è che ho 2 hard disk, uno è quello che mi vede e sul quale ho installato windows e i driver, che è quello che vedi nella lista, da 80 GB,

ma ne ho anche un'altro che è appunto quello SATA, da 160 GB, che non mi vede assolutamente.

mi sono copiato nel sito as rock, i files che dovevano andare su dischetto, per essere caricati all'inizio dell'installazione di windows, premendo F6.

ma quando mi sono accorto del messaggio e premuto F6 per caricarlo dal dischetto, ha ignorato il comando e ha caricato solo windows.

perciò ora mi trovo con una installazione completa di windows, con driver audio, ma l'hard disk da 160 GB nemmeno l'ombra.

ora quello che vi chiedo, per evitare di dover rifare la nuova installazione di windows, con relativa formattazione (penso), visto il tempo che ho perso

è possibile con i lilnk che mi hai dato caricarli ora?

spero di essere stato comprensibile, vi ringrazio

frank
Parlano di internet solo per i suoi difetti, ma si possono scambiare informazioni. E' male?
Avatar utente
frankaho
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: sab mag 17, 2008 3:27 pm
Località: alghero

Messaggioda frankaho » mar ago 05, 2008 5:30 pm

x crazy.cat:
ho visto il tuo interessantissimo articolo, come lo sono tutti quelli che scrvi.

ma una domanda mi sorge spontanea, come diceva LUBRANO:

ma tutti questi passaggi sono per creare un cd di installazione ad oc, ma per averlo nel pc, devo formattare e riinstallare quel cd, da capo o come si fà?

complimenti per l'articolo,

frank
Parlano di internet solo per i suoi difetti, ma si possono scambiare informazioni. E' male?
Avatar utente
frankaho
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: sab mag 17, 2008 3:27 pm
Località: alghero

Messaggioda crazy.cat » mer ago 06, 2008 3:24 pm

Devi provare a vedere nella lista delle periferiche se ne trovi alcune con il ! giallo.
Questo vuol dire che non ti ha preso i driver e allora puoi aggiornarli con quelli che scarichi dal sito ufficiale.
Ma il disco sata non viene proprio visto o cosa?


(in questi giorni sono preso con un altro articolo....tanto per cambiare)
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

disco sata - integrazione RIUSCITA!

Messaggioda frankaho » ven ago 08, 2008 5:33 pm

[applauso+] [applauso+] [applauso+] [applauso+] [applauso+] [applauso+] [std] E finalmente, dopo aver tribolato nei meandri dei passaggi per l'integrazione con installazione di windows o varie, sei stato il primo, che mi abbia detto che dovevo controllare in gestione periferiche il (?) giallo,
se potevo installare o meno i driver sata.

e infatti la risposta era giusta, infatti effettivamente c'era un punto interrogativo giallo, ma mi diceva che quella periferica non fuzionava bene
in quanto non erano stati installati i driver.

visto che tutti gli altri driver erano stati installati, intendo quellli delle porte usb, videocamera, audio, acquisione video, video ect,

ho capito che quello che stava cercando era il driver del sata

così, mi sono collegato al link dell'asrock, ho scaricato il driver sul'hard disk, e quando sono andato ad installare i driver sul gestione periferiche già enunciato, automaticamente li ha trovati, installati ed ora finalmente,

riconosce anche l'hard disk sata.

[std] [std] grazie [applauso+] [applauso+] [applauso+] [applauso+]

frank
Parlano di internet solo per i suoi difetti, ma si possono scambiare informazioni. E' male?
Avatar utente
frankaho
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: sab mag 17, 2008 3:27 pm
Località: alghero


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising