Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Telnet e Windos XP

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Telnet e Windos XP

Messaggioda Drping » mar lug 22, 2008 12:57 am

Salve a tutti, avrei la necessità di connettermi ad un server pop3 usando telnet, poichè con diversi client di posta, non riesco più ad accere alla casella mail, per capire se fosse il server a fare capricci avrei pensato di tentare la connessione tramite Telnet.... però mentre sotto Windows 98 e altre vers. questo programma presentava delle "diciamo" agevoli interfacce grafiche, sotto XP si ha la sola possibilità della shell;
ora mi potreste indicare magari una guida aggiornata per XP? altri generi di aiuto comunque sono bene accetti....
Avatar utente
Drping
Senior Member
Senior Member
 
Messaggi: 216
Iscritto il: ven feb 01, 2008 12:49 pm

Messaggioda Zane » mar lug 22, 2008 7:00 am

Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda Drping » mar lug 22, 2008 9:08 am

mmmm mi è stato utile in passato, ma come dicevo purtroppo ora mi servirebbe capire bene sintassi e comandi, visto che su XP non si ha quella interfaccia grafica
comunque grazie vedrò di cavarci qualche ragno dal buco...
"e io,speriamo che me la cavo" [rotfl]
Avatar utente
Drping
Senior Member
Senior Member
 
Messaggi: 216
Iscritto il: ven feb 01, 2008 12:49 pm

Messaggioda Drping » sab lug 26, 2008 6:03 pm

dunque sono riuscito tra vari modi di risolvere l'uso di Telnet...
però dopo aver onnesso al server pop, ed inserito l'id con comando "user" il sever mi risponde +ok ....
allora scrivo pass [miapassword] ma il server mi restituisce l'errore:

-ERR [AUTH] POP3 access not allowed;

ho controllato e ricontrollato eventuali errori nella digitazione della password, ma nulla....tuttavia effettuando l'accesso dal web con browser il login va a buon fine....


aggiungo: ho usato Magic Mail Monitor....ma dà lo stesso errore....


qualcuno nè sà qualcosa? cosa potrebbe succedere che il server non mi dà l'accesso?
Avatar utente
Drping
Senior Member
Senior Member
 
Messaggi: 216
Iscritto il: ven feb 01, 2008 12:49 pm


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising