Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Proba di lag a picchi

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Proba di lag a picchi

Messaggioda natostanco » gio lug 17, 2008 5:05 pm

Ho dei problemi con fastweb...quando gioco a dei multiplayer, anche se non ho ping elevati ogni 30sec circa mi piglio una bottona di lag per 2-3 secondi che mi fa sfasare tutto...come si risolve?utilizzo una connessione wi-fi ma il segnale e' sempre buono quindi non credo sia un problema di quello...ho vista ultimate.
aiuto per favore...e' una cosa irritante quando si gioca...
Avatar utente
natostanco
Senior Member
Senior Member
 
Messaggi: 233
Iscritto il: lun feb 05, 2007 10:15 pm

Messaggioda TheHacker66 » gio lug 17, 2008 5:42 pm

Anch'io utilizzo una connessione wireless, e anch'io ho lo stesso problema (ma molto meno frequente) di lag durante partite multiplayer...
Prima di tutto le onde radio ricevute dall'antenna wireless possono subire interferenze, e non sempre la ricezione è al massimo, anche quando sembra così, ci sono alti e bassi.
Inoltre nelle partite multiplayer dipende molto anche dalle persone presenti in quel momento sullo stesso server, se qualcuno ha ping alti influenza tutti quelli su quel server, infatti molte volte viene espulso per permettere un gioco più fluido.
RICORDATE: GOOGLARE NON E' UN REATO! E NON LO E' NEANCHE CERCARE SUL FORUM PRIMA DI POSTARE!
Avatar utente
TheHacker66
Bronze Member
Bronze Member
 
Messaggi: 806
Iscritto il: dom nov 19, 2006 8:22 pm
Località: Milano

Messaggioda natostanco » gio lug 17, 2008 5:55 pm

ma mi succede su tutti i server e su tutti i giochi multiplayer...prima non mi capitava mai...
Avatar utente
natostanco
Senior Member
Senior Member
 
Messaggi: 233
Iscritto il: lun feb 05, 2007 10:15 pm


Messaggioda TheHacker66 » gio lug 17, 2008 5:58 pm

Usi il lo strumento di Windows per gestire le connessioni wireless?
RICORDATE: GOOGLARE NON E' UN REATO! E NON LO E' NEANCHE CERCARE SUL FORUM PRIMA DI POSTARE!
Avatar utente
TheHacker66
Bronze Member
Bronze Member
 
Messaggi: 806
Iscritto il: dom nov 19, 2006 8:22 pm
Località: Milano

Messaggioda natostanco » gio lug 17, 2008 6:04 pm

no Ralink, anche se con vista non mi sembra che sia come xp, insomma con xp se dovrei utilizzare ralink non mi permette neanche di vedere le connessione con lo zero configuration di windows, con vista invece sembra non esserci questa distinzione tra software alternativo e configurazione di windows :S
Avatar utente
natostanco
Senior Member
Senior Member
 
Messaggi: 233
Iscritto il: lun feb 05, 2007 10:15 pm

Messaggioda TheHacker66 » gio lug 17, 2008 6:08 pm

L'ho chiesto solo perché quello di Windows non è molto affidabile..

Guarda che non ci siano altre applicazioni attive quando giochi, che usino banda, altro non saprei..
RICORDATE: GOOGLARE NON E' UN REATO! E NON LO E' NEANCHE CERCARE SUL FORUM PRIMA DI POSTARE!
Avatar utente
TheHacker66
Bronze Member
Bronze Member
 
Messaggi: 806
Iscritto il: dom nov 19, 2006 8:22 pm
Località: Milano

Messaggioda natostanco » gio lug 17, 2008 6:30 pm

uso cfosspeed puo' causare di sti problemi?
Avatar utente
natostanco
Senior Member
Senior Member
 
Messaggi: 233
Iscritto il: lun feb 05, 2007 10:15 pm

Messaggioda natostanco » gio lug 17, 2008 6:46 pm

no non e' nessuno di questi fattori il problema...l'ho trovato..eì causato la porta usb wireless da cui mi connetto, perche' ho provato a montarela scheda di rete pci wireless e questo problema non melo da assolutamente...ora il fatto e' che io dovrei usare per forza la usb wireless per lo slot pci mi serve per un controller firewire...quindi quali possibili soluzioni?
Avatar utente
natostanco
Senior Member
Senior Member
 
Messaggi: 233
Iscritto il: lun feb 05, 2007 10:15 pm

Messaggioda TheHacker66 » gio lug 17, 2008 7:13 pm

beh prova a cambiare porta usb, o prendi un hub usb, tanto te li tirano dietro..
RICORDATE: GOOGLARE NON E' UN REATO! E NON LO E' NEANCHE CERCARE SUL FORUM PRIMA DI POSTARE!
Avatar utente
TheHacker66
Bronze Member
Bronze Member
 
Messaggi: 806
Iscritto il: dom nov 19, 2006 8:22 pm
Località: Milano

Messaggioda natostanco » gio lug 17, 2008 7:21 pm

a che serve l'hub usb?
Avatar utente
natostanco
Senior Member
Senior Member
 
Messaggi: 233
Iscritto il: lun feb 05, 2007 10:15 pm

Messaggioda TheHacker66 » gio lug 17, 2008 7:23 pm

un hub usb è un moltiplicatore di porte, con il quale da una sola possono essere connessi molti altri dispositivi usb.
RICORDATE: GOOGLARE NON E' UN REATO! E NON LO E' NEANCHE CERCARE SUL FORUM PRIMA DI POSTARE!
Avatar utente
TheHacker66
Bronze Member
Bronze Member
 
Messaggi: 806
Iscritto il: dom nov 19, 2006 8:22 pm
Località: Milano

Messaggioda natostanco » gio lug 17, 2008 9:10 pm

LOL, questo e' il colmo, ho provato a tenere sotto stress la connessione mentre giocavo e le botte di lag non ci stanno piu' mentre i ping rimangono comunque ai livelli bassi di sempre grazie a cfosspeed. Beh mai soluzione fu cosi' azzeccata [rotolo]
Avatar utente
natostanco
Senior Member
Senior Member
 
Messaggi: 233
Iscritto il: lun feb 05, 2007 10:15 pm

Messaggioda Mandrake » ven lug 18, 2008 11:32 am

Quando giochi, imposta cfosspeed con "priorità al tempo di ping" [^]
può esserti d'aiuto..
il consiglio dell'hub lo escluderei, poichè lo colleghi sempre alla stessa presa usb, potresti causare solo altri danni/rallentamenti...
Avatar utente
Mandrake
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mer nov 22, 2006 5:07 pm
Località: Roma

Messaggioda natostanco » gio lug 24, 2008 12:01 pm

sembra che il problema sia riapparso e scaricare non serve piu' a niente [V]
sono giunto alla conclusione che sia un problema di driver per vista x64. Sono ritornato a xp x64 e il problema non si ripresenta piu'. Magari rifaro' l'upgrade a vista quando uscira' una nuova versione dei driver. Intanto gli ho mandato la descrizione del problema. Grazie a tutti per il vostro interessamento, si vede che e' un forum di qualita' [:)]
Avatar utente
natostanco
Senior Member
Senior Member
 
Messaggi: 233
Iscritto il: lun feb 05, 2007 10:15 pm


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising