Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Trojan che non si elimina!!!

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

Trojan che non si elimina!!!

Messaggioda Baby_Ale » lun lug 14, 2008 11:08 am

Ciao a tutti!
ho un problema... mio padre mi ha detto qualche giorno fa che ha un virus nel suo pc (dovrebbe essere un Trojan Back Door) e che AVG lo rileva ma non glielo elimina..
potete aiutarmi??? non so cosa fare...
Avatar utente
Baby_Ale
Aficionado
Aficionado
 
Messaggi: 39
Iscritto il: ven set 28, 2007 10:15 am

Messaggioda ste_95 » lun lug 14, 2008 11:24 am

Scarica HijackThis
Salvalo in una cartella (non aprirlo direttamente, sennò non farà i backup!)
Apri l'eseguibile
Clicca quindi su "Do a System Scan and Save a Logfile"
Attendi che finisca la scansione
Posta sul forum il risultato facendo attenzione a queste regole.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Baby_Ale » lun lug 14, 2008 11:40 am

ecco qui: http://www.mediafire.com/?1jtqicmuyxg
spero di aver fatto tutto giusto!
Avatar utente
Baby_Ale
Aficionado
Aficionado
 
Messaggi: 39
Iscritto il: ven set 28, 2007 10:15 am


Messaggioda ste_95 » lun lug 14, 2008 11:45 am

Il log è pulito.

AVG dove rileva il malware?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Baby_Ale » lun lug 14, 2008 12:40 pm

in system32!
comunque mi dice: "Trojan BackDoor.Ircbot.DSQ"
e il nome è: mssql.exe
il fatto è che..lo tolgo con AVG..ma poi ritorna! e non capisco perché!



(ah..ho provato anche a fare la scansione con avast..stessa cosa di AVG.. lo rileva..ma non lo toglie!)
Avatar utente
Baby_Ale
Aficionado
Aficionado
 
Messaggi: 39
Iscritto il: ven set 28, 2007 10:15 am

Messaggioda ste_95 » lun lug 14, 2008 1:13 pm

Scarica GMER, poi segui i seguenti passaggi:

--- 1° passaggio ---
Avviamo gmer
clicchiamo su > > >
Clicchiamo su Autostart
mettiamo il segno di spunta a Show All
clicchiamo su Scan
al termine della scansione, clicchiamo su Copy
Apriamo il blocco note e premiamo CTRL+V (oppure clicchiamo su Modifica e poi su Incolla).
Salviamo il file e carichiamolo su FreeFileHosting
Postiamo qui il link che ci viene assegnato.

--- 2° passaggio ---
Sempre nel programma appena scaricato (gmer),
clicchiamo su Rootkit
clicchiamo su Scan
al termine della scansione, clicchiamo su Copy
Apriamo il blocco note e premiamo CTRL+V (oppure clicchiamo su Modifica e poi su Incolla).
Salviamo il file e carichiamolo su FreeFileHosting
Postiamo qui il link che ci viene assegnato.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Baby_Ale » lun lug 14, 2008 4:17 pm

questo è il risultato della prima scansione: http://www.freefilehosting.net/download/3jh7m


questo della seconda: http://www.freefilehosting.net/download/3jh8g
Avatar utente
Baby_Ale
Aficionado
Aficionado
 
Messaggi: 39
Iscritto il: ven set 28, 2007 10:15 am

Messaggioda ste_95 » lun lug 14, 2008 4:26 pm

Anche questi log sono puliti.

Esegui la scansione on-line estesa con Kaspersky come descritto qui e postane il log seguendo queste indicazioni.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Baby_Ale » lun lug 14, 2008 4:43 pm

ho un problema...
vado nel sito..clicco su Kaspersky Online Virus Scanner..mi si apre la finestra, installo il controllo Activex ma poi mi viene fuori un errore di windows..che mi blocca il software perché è di un utente sconosciuto.. che posso fare??????
Avatar utente
Baby_Ale
Aficionado
Aficionado
 
Messaggi: 39
Iscritto il: ven set 28, 2007 10:15 am

Messaggioda ste_95 » lun lug 14, 2008 4:44 pm

Disattiva temporaneamente i tuoi antivirus e installa Avira Antivir Personal Edition Classic, aggiornalo es esegui una scansione completa del tuo sistema.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Baby_Ale » mar lug 15, 2008 6:58 pm

questo è il risultato della scansione con Kaspersky: http://www.mediafire.com/?itmzlmuchjn
Avatar utente
Baby_Ale
Aficionado
Aficionado
 
Messaggi: 39
Iscritto il: ven set 28, 2007 10:15 am

Messaggioda crazy.cat » mer lug 16, 2008 8:46 am

Potrebbe essere un errore di avg, fai analizzare il file mssql.exe sul sito www.virustotal.com e vedi in quanti lo rilevano come virus.
Anche kaspersky non segnala niente.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Baby_Ale » mer lug 16, 2008 10:02 am

ma il punto è che non me li trova sti file..sembra come se non ci fossero sul pc!
e poi non viene solo questo mssql.exe.. ne vengono fuori altri, come "Rtsecar.exe" e "sxchost.exe" e altri ancora.. e non capisco perché! uff!!!
Avatar utente
Baby_Ale
Aficionado
Aficionado
 
Messaggi: 39
Iscritto il: ven set 28, 2007 10:15 am

Messaggioda gio! » mer lug 16, 2008 12:02 pm

Baby_Ale ha scritto:ma il punto è che non me li trova sti file..sembra come se non ci fossero sul pc!
e poi non viene solo questo mssql.exe.. ne vengono fuori altri, come "Rtsecar.exe" e "sxchost.exe" e altri ancora.. e non capisco perché! uff!!!

Ma in che percorsi? sxchost non mi sembra un falso positivo...
Avatar utente
gio!
Senior Member
Senior Member
 
Messaggi: 275
Iscritto il: sab gen 19, 2008 3:13 pm

Messaggioda Baby_Ale » mer lug 16, 2008 4:12 pm

gli ultimi due che ho citato me li segnala sul disco C e basta.. mentre quello mssql in system32..
comunque a me AVG o Avira me li rilevano tutti come virus..
Avatar utente
Baby_Ale
Aficionado
Aficionado
 
Messaggi: 39
Iscritto il: ven set 28, 2007 10:15 am

Messaggioda gio! » mer lug 16, 2008 6:35 pm

Baby_Ale ha scritto:gli ultimi due che ho citato me li segnala sul disco C e basta.. mentre quello mssql in system32..
comunque a me AVG o Avira me li rilevano tutti come virus..

Inviali su www.virustotal.com e postaci i risultati.
Avatar utente
gio!
Senior Member
Senior Member
 
Messaggi: 275
Iscritto il: sab gen 19, 2008 3:13 pm

Messaggioda Baby_Ale » gio lug 17, 2008 2:21 pm

eh..come ho detto prima..il punto è che questi file..non li trovo..è come se non ci fossero! è questo che non capisco!!! e forse è per questo che non me li elimina!
Avatar utente
Baby_Ale
Aficionado
Aficionado
 
Messaggi: 39
Iscritto il: ven set 28, 2007 10:15 am

Messaggioda gio! » gio lug 17, 2008 8:58 pm

Ma ad una nuova scansione te li trova?
Se si prova ad eliminarli con avenger in questo modo:
-lo scarichi http://swandog46.geekstogo.com/avenger2/download.php
-lo avvii
-nella casella bianca scrivi:
Files to delete:

Con a capo, uno sotto l'altro, i percorsi dei rilevamenti.
Confermi, fai riavviare il pc e posti il log avenger attenendoti alle regole [;)]
Avatar utente
gio!
Senior Member
Senior Member
 
Messaggi: 275
Iscritto il: sab gen 19, 2008 3:13 pm

Messaggioda Baby_Ale » mar lug 22, 2008 9:11 am

ecco qui il risultato di avenger: http://www.mediafire.com/?jznzzxlybmi

da quello che ho capito..non me li ha eliminati..perché appunto, come ho detto precedentemente, non li trova! Mi sembra che solo uno l'ha trovato. Comunque non sempre compaiono sti virus..ad esempio..per quelli che si trovano in C, io vado in C e non mi viene fuori niente (perché non ci sono)..ci vado dopo un po'..e ci sono! E' questo che non capisco!


ecco..ad esempio..adesso ho provato di nuovo con avenger ed ecco il risutato: http://www.mediafire.com/?yxttxmdzcmt
però c'è nè uno che mi dice che lo ha eliminato..ma invece mi è ricomparso!
Avatar utente
Baby_Ale
Aficionado
Aficionado
 
Messaggi: 39
Iscritto il: ven set 28, 2007 10:15 am

Messaggioda Fred » mar lug 22, 2008 12:46 pm

Abilita la visualizzazione dei file nascosti e protetti dal sistema, disabilita il ripristino configurazione e vedi che succede:
1) li vedi?
2) li puoi eliminare manualmente?
3) se manualmente non funziona prova con avenger.
4) se li vedi inviali su virustotal
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Prossimo

Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising