Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

avvio pc difficoltoso....

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

avvio pc difficoltoso....

Messaggioda blackhook » sab lug 12, 2008 8:18 am

..da qualche giorno quando accendo il pc di casa non parte nel senso che si accende la spia di alimentazione ma il sistema non parte...avvolte parte ma si blocca e quindi devo resettare e dopo due tre volte parte tutto...
da cosa dipende?? cosa devo fare prima che vada in crash?
grazie
.. e' più caro agli Dei il sague degli Eroi che l'inchiostro dei filosofi e le preghiere dei devoti....
Avatar utente
blackhook
Silver Member
Silver Member
 
Messaggi: 1073
Iscritto il: mer apr 14, 2004 5:44 pm
Località: Lazio/Puglia

Messaggioda f1192 » ven lug 25, 2008 4:35 pm

prima che ti facesse questo problema cosa gli ha dato una calcio che gli hai fatto a quel povero pc???
E comunque mi è successo anche a me una cosa come la tua ma dopo si e risolto il fatto e che non e un problema di sistema operativo .
Una curiosita quando il pc e caldo , se lo spegni e lo riaccendi ti se blocca come prima????
la perfezione si crea , si cerca e si scarica .
Avatar utente
f1192
Senior Member
Senior Member
 
Messaggi: 277
Iscritto il: mer dic 12, 2007 9:33 pm
Località: ancona

Messaggioda vegnone23 » ven lug 25, 2008 6:01 pm

quando l'SO non parte su cosa si blocca? qualche schermata?

secondo me potrebbe essere facilmente una questione di hard disk, vista la ricorrenza.
Avatar utente
vegnone23
Bronze Member
Bronze Member
 
Messaggi: 512
Iscritto il: lun mag 19, 2008 5:40 pm
Località: Caldine - Firenze


Messaggioda blackhook » sab lug 26, 2008 6:14 pm

ma non ha un punto preciso dove si blocca...avvolte anche sul desktop ma non si muove il mouse, altre volte magari alla prima schermata d'avvio...
io non ho fatto completamente nulla al pc tanto meno qualche botta ... non so [cry]
.. e' più caro agli Dei il sague degli Eroi che l'inchiostro dei filosofi e le preghiere dei devoti....
Avatar utente
blackhook
Silver Member
Silver Member
 
Messaggi: 1073
Iscritto il: mer apr 14, 2004 5:44 pm
Località: Lazio/Puglia

Messaggioda poppiski » sab lug 26, 2008 7:30 pm

Potrebbe dipendere anche dal alimentatore.

Non farti ingannare dal fatto che la spia si accende.
Potrebbe non erogare più potenza a sufficenza.

Se ne hai uno da provare , io lo farei.

In alternativa puoi provare a staccare tutte le periferiche non indispensabili per l'avvio ( sk audio, sk rete, secondo HD, cdrom e tutte le usb), e vedi se va meglio.

Se hai 2 moduli ram, prova ne uno alla volta. ( potrebbero essere anche loro la causa)
vista / XP dualboot + ubuntu su virtualbox
Avatar utente
poppiski
Senior Member
Senior Member
 
Messaggi: 325
Iscritto il: dom apr 06, 2008 6:25 pm
Località: Giulianova

Messaggioda vegnone23 » dom lug 27, 2008 1:45 am

poppiski ha scritto:Potrebbe dipendere anche dal alimentatore.


concordo, credo tu ti debba concentrare su qualche "pezzo grosso" della macchina
Avatar utente
vegnone23
Bronze Member
Bronze Member
 
Messaggi: 512
Iscritto il: lun mag 19, 2008 5:40 pm
Località: Caldine - Firenze

Messaggioda dararag » dom lug 27, 2008 4:53 pm

anche a me lo faceva con ubuntu 8.04, prova a lasciarlo spento per una giornate, e riaccendilo, a me non ha più dato problemi
Maledette aziende produttrici, l'unico telefilm interessante degli ultimi tempi l'hanno interrotto alla decima puntata... e chi voleva sapere la fine?
Avatar utente
dararag
Silver Member
Silver Member
 
Messaggi: 1116
Iscritto il: mar gen 22, 2008 8:57 pm
Località: Casoria

Messaggioda f1192 » lun lug 28, 2008 9:51 am

la perfezione si crea , si cerca e si scarica .
Avatar utente
f1192
Senior Member
Senior Member
 
Messaggi: 277
Iscritto il: mer dic 12, 2007 9:33 pm
Località: ancona


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising