Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Scomparse tutte le icone del desktop

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

Scomparse tutte le icone del desktop

Messaggioda Saluti » gio lug 10, 2008 6:27 pm

Aiuto aiuto.
Mi sono scomparse tutte le icone sul desktop.
Avviando gestione attività/Applicazioni/Nuova attività e digitando explorer riappare tutto per qualche secondo poi tutto scompare!
Sono riuscito ad aprire il Brownser sto scrivendo, ma ora sullo sfondo le icone appaiono e poi scompaiono di continuo!
Prima del malanno AVG mi aveva segnalato alcune minacce messe in quarantena. Sto finendo la scansione completa con AVG 8 e per ora non segnala niente.
uso un notebook Acer Aspire 5720.
S. O. Vista Home Premium
Avatar utente
Saluti
Senior Member
Senior Member
 
Messaggi: 263
Iscritto il: lun apr 25, 2005 10:13 am

Messaggioda Saluti » gio lug 10, 2008 7:04 pm

ho scoperto che in Gestione attività/processi continua ad apparire e a sparire questo:
dllhost.exe, mentre appaiono e spariscono le icone.
Avatar utente
Saluti
Senior Member
Senior Member
 
Messaggi: 263
Iscritto il: lun apr 25, 2005 10:13 am

Messaggioda pcsystem » gio lug 10, 2008 7:28 pm

Prova a bloccare questo processo con il task manager!!! [^]
Avatar utente
pcsystem
Aficionado
Aficionado
 
Messaggi: 134
Iscritto il: sab lug 05, 2008 1:36 pm
Località: Guarda, esattamente non lo......Spero di essere nella terra, o meglio ne cybrspazio......


Messaggioda ste_95 » gio lug 10, 2008 7:32 pm

Credo risolverai il problema leggendo questo articolo. [^]
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Saluti » gio lug 10, 2008 7:33 pm

Ma quando il dllhost.exe non appare tra i processi le icone non ci sono, quando appare le icone sono presenti, poi entrambi scompaiono e si va avanto così per qualche munito. Poi tutto scompare per riavere le icone bisogno attivare exporer
Avatar utente
Saluti
Senior Member
Senior Member
 
Messaggi: 263
Iscritto il: lun apr 25, 2005 10:13 am

Messaggioda pcsystem » gio lug 10, 2008 8:10 pm

Ora mi è venuto in mente!!!

è un worm che mi pare si scriva welchia,
symantec ha rilasciato un tool:

http://securityresponse.symantec.com/av ... .tool.html
Avatar utente
pcsystem
Aficionado
Aficionado
 
Messaggi: 134
Iscritto il: sab lug 05, 2008 1:36 pm
Località: Guarda, esattamente non lo......Spero di essere nella terra, o meglio ne cybrspazio......

Messaggioda ste_95 » ven lug 11, 2008 6:48 am

pcsystem ha scritto:Prova a bloccare questo processo con il task manager!!!

Punto Primo: dllhost.exe è un processo che appartiene al sistema operativo e controlla le applicazioni basate su dll. Questo programma è importante per la stabilità e la sicurezza del tuo computer e non dovrebbe essere terminato.

pcsystem ha scritto:Ora mi è venuto in mente!!!

è un worm che mi pare si scriva welchia,
symantec ha rilasciato un tool:

http://securityresponse.symantec.com/av ... .tool.html

Punto Secondo: E' classico che dopo che l'antivirus mette in quarantena/elimina/rinomina due file eseguibili, al riavvio il desktop e la barra delle applicazioni scompaiano. Succede perché il file explorer.exe quando avviato cerca di avviare il file inserito nel valore Debugger aggiunto dal virus, ma non trovandolo non può avviarsi.

Punto Terzo: Visti i primi due punti, ora puoi dirmi che c'entra quel worm, e che c'entra quel processo?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Saluti » ven lug 11, 2008 7:43 am

Allora, AVG mi aveva messo in quarantena queste due bestioline:
Trojan Horse SHeur.BRPU
Win32/heur.
Ho killato due processi segnalati come pericolosi dall'analisi di HijackThis, erano in 04, non mi ricordo il nome.
Per un po' il danno è rimasto, ma dopo, improvvisamente, tutto è tornato nirmale, le icone funzionano,, tutto sembra come prima.
L'analisi completa con AVG non ha dato minacce.
Avatar utente
Saluti
Senior Member
Senior Member
 
Messaggi: 263
Iscritto il: lun apr 25, 2005 10:13 am


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising